
  






  




  
  
  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="omaha, elkhorn south, norfolk, columbus, blair, platte valley, baseball, school, burke, papillion-lavista south, bellevue west, millard north, christianity, malcolm, hastings, twin river, elkhorn north, thurston-cuming county, raymond central, douglas county, bryan, nebraska city, millard west, falls city, south, north, millard south, auburn, adams central, lincoln, astronomy, bellevue east, lincoln north star, wayne, arlington, south sioux city, north star, north platte, grand island, omaha south, fullerton, central city, creighton preparatory school, omaha northwest, physics, processors, lincoln northeast" />
<meta name="news_keywords" content="omaha, elkhorn south, norfolk, columbus, blair, platte valley, baseball, school, burke, papillion-lavista south, bellevue west, millard north, christianity, malcolm, hastings, twin river, elkhorn north, thurston-cuming county, raymond central, douglas county, bryan, nebraska city, millard west, falls city, south, north, millard south, auburn, adams central, lincoln, astronomy, bellevue east, lincoln north star, wayne, arlington, south sioux city, north star, north platte, grand island, omaha south, fullerton, central city, creighton preparatory school, omaha northwest, physics, processors, lincoln northeast" />
<meta name="description" content="Scores from the area and across the state" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thenorfolkdailynews.newsapp" />
<meta name="google-play-app" content="app-id=com.norfolkdailynews" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Baseball -- Monday, April 18, 2022" />
<meta property="og:description" content="Scores from the area and across the state" />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="Scoreboard" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?crop=540%2C284%2C0%2C128&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/scoreboard","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"19","id":"0827a436-bf98-11ec-9c03-b32311e34886","app":"editorial","ga_page":"\/sports\/scoreboard\/article_0827a436-bf98-11ec-9c03-b32311e34886.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"system":{"render_time":928},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5938", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.hasAccess = true;
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0827a436-bf98-11ec-9c03-b32311e34886';
    __tnt.ads.dfp.targeting.k = ["omaha","elkhorn south","norfolk","columbus","blair","platte valley","baseball","school","burke","papillion-lavista south"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            
                gptAdSlots['ad-1262851'] = googletag.defineSlot(adUnit, [2,1], 'ad-1262851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262851'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            
                gptAdSlots['ad-1262854'] = googletag.defineSlot(adUnit, [1,1], 'ad-1262854').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262854'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90], [970,90]]).build();
                gptAdSlots['ad-1262824'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1262824').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262824'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1650350116.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1650346516"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1644877844"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [300, 250]]).addSize([768, 0], [[300, 50], [320, 50], [300, 250]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1264336'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[300,250]], 'ad-1264336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264336'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [300, 250]]).addSize([768, 0], [[300, 50], [320, 50], [300, 250]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1264333'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[300,250]], 'ad-1264333').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264333'].setTargeting('pos', ['leaderboard-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [300, 250]]).addSize([768, 0], [[300, 50], [320, 50], [300, 250]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1262839'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[300,250]], 'ad-1262839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262839'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[320, 50], [300,50]]).addSize([1200, 0], [[320, 50], [300,50]]).build();
                gptAdSlots['ad-1262845'] = googletag.defineSlot(adUnit, [[320, 50], [300,50]], 'ad-1262845').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262845'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992","asset_id":"52906426-bcc9-11ec-a686-4f3f9ee4d04b","title":"What\u2019s your favorite sport to watch on television?","url":"\/sports\/poll\/what-s-your-favorite-sport-to-watch-on-television\/poll_52906426-bcc9-11ec-a686-4f3f9ee4d04b.html","results":"https:\/\/norfolkdailynews.com\/sports\/poll\/what-s-your-favorite-sport-to-watch-on-television\/poll_52906426-bcc9-11ec-a686-4f3f9ee4d04b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[320, 50], [300,50]]).addSize([1200, 0], [[320, 50], [300,50]]).build();
                gptAdSlots['ad-1262848'] = googletag.defineSlot(adUnit, [[320, 50], [300,50]], 'ad-1262848').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262848'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [300, 250]]).addSize([768, 0], [[300, 50], [320, 50], [300, 250]]).addSize([992, 0], [[300, 250], [300,600], [300,50]]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1263097'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[300,250],[300,600]], 'ad-1263097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263097'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [300, 250]]).addSize([768, 0], [[300, 50], [320, 50], [300, 250]]).addSize([992, 0], [[300, 250], [300,600], [300,50]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1290577'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[300,250],[300,600]], 'ad-1290577').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1290577'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,2880078/norfolkdailynews.com/sports/scoreboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1262842'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1262842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1262842'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Baseball -- Monday, April 18, 2022 | Scoreboard | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Baseball -- Monday, April 18, 2022 | Scoreboard | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=sports/scoreboard&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            



    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0827a436-bf98-11ec-9c03-b32311e34886  section-sports section-scoreboard type-article infinity-disabled" data-path="/sports/scoreboard">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fscoreboard&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=0827a436-bf98-11ec-9c03-b32311e34886&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fscoreboard%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-LuXsc8QH2WB32&amp;tncms.system.render_time=928&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60699507-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_rwyy5wut2hljicuvrztnlebriu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2978] = {
    'name':'Select Digital Subscription',
    'id':'2978',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2978" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="text-decoration: underline;"><strong>Access all content on our website for $9.99 per month</strong></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2978" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=2978&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3904] = {
    'name':'Select Digital 2 Day Subscription',
    'id':'3904',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3904" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital 2 Day Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="text-decoration: underline;"><strong>Access all content on our website for 48 hours</strong></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $2.00
                                    
                                        
for 2 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3904" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=3904&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2592] = {
    'name':'Online Access',
    'id':'2592',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2592" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>&nbsp;Verify you have a print subscription to get free digital access to our website</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase_verify/?serviceid=2592">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://norfolkdailynews.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fsports%252Fscoreboard%252Fbaseball----monday-april-18-2022%252Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5938);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://norfolkdailynews.com/tncms/admin/editorial-asset/?edit=0827a436-bf98-11ec-9c03-b32311e34886"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-817577" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/subscribe_digital/"  class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/select/"  class="nav-link tnt-section-select ">Select</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beat_report/"  class="nav-link tnt-section-beat-report">Beat Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/court_list/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/news/20_below/"  class="nav-link tnt-section-20-below">20 Below</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_report"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/commentary/"  class="nav-link tnt-section-opinions ">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-podcasts">Weekly Sport Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_high_school_sports/"  class="nav-link tnt-section-state-high-school-sports">State High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pet/"  class="nav-link tnt-section-adopt-a-pet">Adopt a Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/select/menus/"  class="nav-link tnt-section-lunch-menus">Lunch Menus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshow/giving_back/"  class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weatherthreat/"  class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/weather_cam/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.ndnprintshop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-shop ">Print Shop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions ">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shopping/garage_sales/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/shopping/"  class="nav-link tnt-section-shopping ">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit ">Submit</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1262851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262851');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1262854" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262854" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262854');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg mobile-masta"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="86"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1088547" class="tncms-block mobile-join-button"><section id="block-1088547" class="block emphasis-h3   " ><div id="promo-button-1088547" class="promo-button"><a href="https://norfolkdailynews.com/ndn_subscribe/"><button type="button" class="btn btn-block btn-sm">Join</button></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-print-shop"  href="https://www.ndnprintshop.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-household"  href="/classifieds/auctions/household/"  tabindex="0" >
                    <span class="nav-label ">Household</span>
                </a></li><li>
                <a class="nav-link    tnt-section-livestock"  href="/classifieds/auctions/livestock/"  tabindex="0" >
                    <span class="nav-label ">Livestock</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property"  href="/classifieds/auctions/property/"  tabindex="0" >
                    <span class="nav-label ">Property</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-browse-all"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Browse All</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/shopping/garage_sales/"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Auto</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rental</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/classified_ad_information/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/"  tabindex="0" >
                    <span class="nav-label ">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coupons"  href="/coupons"  tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspaper-ads"  href="/newspaper_ads/"  tabindex="0" >
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/ndn_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-account"  href="/ndn_subscribe/subscribe_digital/"  tabindex="0" >
                    <span class="nav-label ">Manage Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-epaper"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">ePaper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy-a-paper"  href="/single_sales/"  tabindex="0" >
                    <span class="nav-label ">Where to buy a paper</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/ndn_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-select"  href="/select/"  tabindex="0" >
                    <span class="nav-label ">Select</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ag-news"  href="/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Ag News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beat-report"  href="/beat_report/"  tabindex="0" >
                    <span class="nav-label ">Beat Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-court-report"  href="/news/court_list/"  tabindex="0" >
                    <span class="nav-label ">Court Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/youth/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-20-below"  href="/blogs/news/20_below/"  tabindex="0" >
                    <span class="nav-label ">20 Below</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-extras"  href="/online_extras/"  tabindex="0" >
                    <span class="nav-label ">Online Extras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-news"  href="/recreation/"  tabindex="0" >
                    <span class="nav-label ">Outdoor News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-report"  href="/news/police_report"  tabindex="0" >
                    <span class="nav-label ">Police Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/news/publicnotice/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzle"  href="/multimedia/puzzle/"  tabindex="0" >
                    <span class="nav-label ">Puzzle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/shopping/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/news/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/commentary/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-husker-sports"  href="/sports/husker_sports/"  tabindex="0" >
                    <span class="nav-label ">Husker Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scoreboard"  href="/sports/scoreboard/"  tabindex="0" >
                    <span class="nav-label ">Scoreboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/sports/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly-sport-podcasts"  href="/sports/video/the_buzz/"  tabindex="0" >
                    <span class="nav-label ">Weekly Sport Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-high-school-sports"  href="/sports/state_high_school_sports/"  tabindex="0" >
                    <span class="nav-label ">State High School Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-monday"  href="/obituaries/monday/"  tabindex="0" >
                    <span class="nav-label ">Monday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tuesday"  href="/obituaries/tuesday/"  tabindex="0" >
                    <span class="nav-label ">Tuesday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wednesday"  href="/obituaries/wednesday/"  tabindex="0" >
                    <span class="nav-label ">Wednesday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thursday"  href="/obituaries/thursday/"  tabindex="0" >
                    <span class="nav-label ">Thursday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-friday"  href="/obituaries/friday/"  tabindex="0" >
                    <span class="nav-label ">Friday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-saturday"  href="/obituaries/saturday/"  tabindex="0" >
                    <span class="nav-label ">Saturday</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-birthdays"  href="/celebrations/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/celebrations/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/celebrations/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/celebrations/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/celebrations/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-announcement"  href="/celebration_info/"  tabindex="0" >
                    <span class="nav-label ">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adopt-a-pet"  href="/news/pet/"  tabindex="0" >
                    <span class="nav-label ">Adopt a Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/interactive/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-keeping-in-touch"  href="/community/keepingintouch/"  tabindex="0" >
                    <span class="nav-label ">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Panther Project</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lunch-menus"  href="/select/menus/"  tabindex="0" >
                    <span class="nav-label ">Lunch Menus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legislative-updates"  href="/community/legislativeupdates/"  tabindex="0" >
                    <span class="nav-label ">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-worth-a-shot"  href="/slideshow/worth_a_shot/"  tabindex="0" >
                    <span class="nav-label ">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link    tnt-section-giving-back"  href="/slideshow/giving_back/"  tabindex="0" >
                    <span class="nav-label ">Giving Back</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cancellations-delays"  href="/weatherthreat/"  tabindex="0" >
                    <span class="nav-label ">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-cams"  href="/interactive/weather_cam/"  tabindex="0" >
                    <span class="nav-label ">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1262824" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262824" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262824');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-578065" class="tncms-block"></div><div id="tncms-block-502481" class="tncms-block"><section id="block-502481" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-502481" class="breaking-title text-left light">
                <h4>What do you think?</h4>
            </div>
            <div id="breaking-content-502481" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-502481-6a18a106-b3a7-11ec-9678-db2913bcafe7" class="tnt-asset-type-link clearfix card summary light letterbox-style-blur  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://norfolkdailynews.com/commentary/" class="tnt-asset-link" aria-label="Supreme Court justice shouldn’t face consequences because of opinions expressed by his wife">
        
    

        
            Supreme Court justice shouldn’t face consequences because of opinions expressed by his wife</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0827a436-bf98-11ec-9c03-b32311e34886" class="asset article-default"  data-url="https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Scores from the area and across the state</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Baseball -- Monday, April 18, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-18T19:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T19:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-18T19:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-18T19:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20--%20Monday%2C%20April%2018%2C%202022&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/0827a436-bf98-11ec-9c03-b32311e34886" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Baseball%20--%20Monday%2C%20April%2018%2C%202022&body=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0827a436-bf98-11ec-9c03-b32311e34886" data-smart-adunit="/132916964,2880078/norfolkdailynews.com/sports/scoreboard">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20--%20Monday%2C%20April%2018%2C%202022&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/0827a436-bf98-11ec-9c03-b32311e34886" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Baseball%20--%20Monday%2C%20April%2018%2C%202022&body=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0827a436-bf98-11ec-9c03-b32311e34886-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0827a436-bf98-11ec-9c03-b32311e34886" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0827a436-bf98-11ec-9c03-b32311e34886" class="save-list-0827a436-bf98-11ec-9c03-b32311e34886-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0827a436-bf98-11ec-9c03-b32311e34886" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span>Bellevue East 10, Nebraska City 3</span></p></div><div class="subscriber-preview"><p><span>Bennington 3, Elkhorn North 2</span></p></div><div class="subscriber-only"><p><span>Central City/Fullerton/Centura 9, Douglas County West 2</span></p></div><div class="subscriber-only"><p><span>Columbus 10, Omaha South 0</span></p></div><div class="subscriber-only"><p><span>Concordia/Brownell Talbot/Omaha Christian Academy 13, South Sioux City 3</span></p></div><div class="subscriber-only"><p><span>Creighton Preparatory School 15, KC Rockhurst, MO 5</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p><span>Crete 16, Seward 8</span></p></div><div class="subscriber-only"><p><span>KC Rockhurst, MO 6, Creighton Preparatory School 3</span></p></div><div class="subscriber-only"><p><span>Kearney 2, Millard North 1</span></p></div><div class="subscriber-only"><p><span>Lincoln East 12, Papillion-LaVista 2</span></p></div><div class="subscriber-only"><p><strong>Lincoln Northeast 10, Norfolk 4</strong></p></div><div class="subscriber-only"><p><strong>Lincoln Northeast 9, Norfolk 4</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p><span>Malcolm 9, Plattsmouth 0</span></p></div><div class="subscriber-only"><p><span>Millard South 11, Lincoln Southwest 5</span></p></div><div class="subscriber-only"><p><span>Omaha Gross Catholic 7, Blair 5</span></p></div><div class="subscriber-only"><p><span>Omaha North 31, Omaha Bryan 1</span></p></div><div class="subscriber-only"><p><span>Omaha Northwest 7, Fremont 5</span></p></div><div class="subscriber-only"><p><span>Omaha Roncalli Catholic 13, Omaha Central 3</span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Waverly 15, Mount Michael Benedictine 1</span></p></div><div class="subscriber-only"><p><strong>Wayne 4, Platteview 1</strong></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20--%20Monday%2C%20April%2018%2C%202022&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/0827a436-bf98-11ec-9c03-b32311e34886" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Baseball%20--%20Monday%2C%20April%2018%2C%202022&body=https%3A%2F%2Fnorfolkdailynews.com%2Fsports%2Fscoreboard%2Fbaseball----monday-april-18-2022%2Farticle_0827a436-bf98-11ec-9c03-b32311e34886.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0827a436-bf98-11ec-9c03-b32311e34886"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0827a436-bf98-11ec-9c03-b32311e34886-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0827a436-bf98-11ec-9c03-b32311e34886" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0827a436-bf98-11ec-9c03-b32311e34886" class="save-list-0827a436-bf98-11ec-9c03-b32311e34886-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0827a436-bf98-11ec-9c03-b32311e34886" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22omaha%22#tncms-source=keyword" class="tag-omaha label label-default" data-tncms-track-dmp='search: omaha' rel="nofollow">Omaha</a>
                </li> <li>
                    <a href="/search/?k=%22elkhorn%20south%22#tncms-source=keyword" class="tag-elkhorn-south label label-default" data-tncms-track-dmp='search: elkhorn-south' rel="nofollow">Elkhorn South</a>
                </li> <li>
                    <a href="/search/?k=%22norfolk%22#tncms-source=keyword" class="tag-norfolk label label-default" data-tncms-track-dmp='search: norfolk' rel="nofollow">Norfolk</a>
                </li> <li>
                    <a href="/search/?k=%22columbus%22#tncms-source=keyword" class="tag-columbus label label-default" data-tncms-track-dmp='search: columbus' rel="nofollow">Columbus</a>
                </li> <li>
                    <a href="/search/?k=%22blair%22#tncms-source=keyword" class="tag-blair label label-default" data-tncms-track-dmp='search: blair' rel="nofollow">Blair</a>
                </li> <li>
                    <a href="/search/?k=%22platte%20valley%22#tncms-source=keyword" class="tag-platte-valley label label-default" data-tncms-track-dmp='search: platte-valley' rel="nofollow">Platte Valley</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22burke%22#tncms-source=keyword" class="tag-burke label label-default" data-tncms-track-dmp='search: burke' rel="nofollow">Burke</a>
                </li> <li>
                    <a href="/search/?k=%22papillion-lavista%20south%22#tncms-source=keyword" class="tag-papillion-lavista-south label label-default" data-tncms-track-dmp='search: papillion-lavista-south' rel="nofollow">Papillion-lavista South</a>
                </li> <li>
                    <a href="/search/?k=%22bellevue%20west%22#tncms-source=keyword" class="tag-bellevue-west label label-default" data-tncms-track-dmp='search: bellevue-west' rel="nofollow">Bellevue West</a>
                </li> <li>
                    <a href="/search/?k=%22millard%20north%22#tncms-source=keyword" class="tag-millard-north label label-default" data-tncms-track-dmp='search: millard-north' rel="nofollow">Millard North</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22malcolm%22#tncms-source=keyword" class="tag-malcolm label label-default" data-tncms-track-dmp='search: malcolm' rel="nofollow">Malcolm</a>
                </li> <li>
                    <a href="/search/?k=%22hastings%22#tncms-source=keyword" class="tag-hastings label label-default" data-tncms-track-dmp='search: hastings' rel="nofollow">Hastings</a>
                </li> <li>
                    <a href="/search/?k=%22twin%20river%22#tncms-source=keyword" class="tag-twin-river label label-default" data-tncms-track-dmp='search: twin-river' rel="nofollow">Twin River</a>
                </li> <li>
                    <a href="/search/?k=%22elkhorn%20north%22#tncms-source=keyword" class="tag-elkhorn-north label label-default" data-tncms-track-dmp='search: elkhorn-north' rel="nofollow">Elkhorn North</a>
                </li> <li>
                    <a href="/search/?k=%22thurston-cuming%20county%22#tncms-source=keyword" class="tag-thurston-cuming-county label label-default" data-tncms-track-dmp='search: thurston-cuming-county' rel="nofollow">Thurston-cuming County</a>
                </li> <li>
                    <a href="/search/?k=%22raymond%20central%22#tncms-source=keyword" class="tag-raymond-central label label-default" data-tncms-track-dmp='search: raymond-central' rel="nofollow">Raymond Central</a>
                </li> <li>
                    <a href="/search/?k=%22douglas%20county%22#tncms-source=keyword" class="tag-douglas-county label label-default" data-tncms-track-dmp='search: douglas-county' rel="nofollow">Douglas County</a>
                </li> <li>
                    <a href="/search/?k=%22bryan%22#tncms-source=keyword" class="tag-bryan label label-default" data-tncms-track-dmp='search: bryan' rel="nofollow">Bryan</a>
                </li> <li>
                    <a href="/search/?k=%22nebraska%20city%22#tncms-source=keyword" class="tag-nebraska-city label label-default" data-tncms-track-dmp='search: nebraska-city' rel="nofollow">Nebraska City</a>
                </li> <li>
                    <a href="/search/?k=%22millard%20west%22#tncms-source=keyword" class="tag-millard-west label label-default" data-tncms-track-dmp='search: millard-west' rel="nofollow">Millard West</a>
                </li> <li>
                    <a href="/search/?k=%22falls%20city%22#tncms-source=keyword" class="tag-falls-city label label-default" data-tncms-track-dmp='search: falls-city' rel="nofollow">Falls City</a>
                </li> <li>
                    <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south' rel="nofollow">South</a>
                </li> <li>
                    <a href="/search/?k=%22north%22#tncms-source=keyword" class="tag-north label label-default" data-tncms-track-dmp='search: north' rel="nofollow">North</a>
                </li> <li>
                    <a href="/search/?k=%22millard%20south%22#tncms-source=keyword" class="tag-millard-south label label-default" data-tncms-track-dmp='search: millard-south' rel="nofollow">Millard South</a>
                </li> <li>
                    <a href="/search/?k=%22auburn%22#tncms-source=keyword" class="tag-auburn label label-default" data-tncms-track-dmp='search: auburn' rel="nofollow">Auburn</a>
                </li> <li>
                    <a href="/search/?k=%22adams%20central%22#tncms-source=keyword" class="tag-adams-central label label-default" data-tncms-track-dmp='search: adams-central' rel="nofollow">Adams Central</a>
                </li> <li>
                    <a href="/search/?k=%22lincoln%22#tncms-source=keyword" class="tag-lincoln label label-default" data-tncms-track-dmp='search: lincoln' rel="nofollow">Lincoln</a>
                </li> <li>
                    <a href="/search/?k=%22astronomy%22#tncms-source=keyword" class="tag-astronomy label label-default" data-tncms-track-dmp='search: astronomy' rel="nofollow">Astronomy</a>
                </li> <li>
                    <a href="/search/?k=%22bellevue%20east%22#tncms-source=keyword" class="tag-bellevue-east label label-default" data-tncms-track-dmp='search: bellevue-east' rel="nofollow">Bellevue East</a>
                </li> <li>
                    <a href="/search/?k=%22lincoln%20north%20star%22#tncms-source=keyword" class="tag-lincoln-north-star label label-default" data-tncms-track-dmp='search: lincoln-north-star' rel="nofollow">Lincoln North Star</a>
                </li> <li>
                    <a href="/search/?k=%22wayne%22#tncms-source=keyword" class="tag-wayne label label-default" data-tncms-track-dmp='search: wayne' rel="nofollow">Wayne</a>
                </li> <li>
                    <a href="/search/?k=%22arlington%22#tncms-source=keyword" class="tag-arlington label label-default" data-tncms-track-dmp='search: arlington' rel="nofollow">Arlington</a>
                </li> <li>
                    <a href="/search/?k=%22south%20sioux%20city%22#tncms-source=keyword" class="tag-south-sioux-city label label-default" data-tncms-track-dmp='search: south-sioux-city' rel="nofollow">South Sioux City</a>
                </li> <li>
                    <a href="/search/?k=%22north%20star%22#tncms-source=keyword" class="tag-north-star label label-default" data-tncms-track-dmp='search: north-star' rel="nofollow">North Star</a>
                </li> <li>
                    <a href="/search/?k=%22north%20platte%22#tncms-source=keyword" class="tag-north-platte label label-default" data-tncms-track-dmp='search: north-platte' rel="nofollow">North Platte</a>
                </li> <li>
                    <a href="/search/?k=%22grand%20island%22#tncms-source=keyword" class="tag-grand-island label label-default" data-tncms-track-dmp='search: grand-island' rel="nofollow">Grand Island</a>
                </li> <li>
                    <a href="/search/?k=%22omaha%20south%22#tncms-source=keyword" class="tag-omaha-south label label-default" data-tncms-track-dmp='search: omaha-south' rel="nofollow">Omaha South</a>
                </li> <li>
                    <a href="/search/?k=%22fullerton%22#tncms-source=keyword" class="tag-fullerton label label-default" data-tncms-track-dmp='search: fullerton' rel="nofollow">Fullerton</a>
                </li> <li>
                    <a href="/search/?k=%22central%20city%22#tncms-source=keyword" class="tag-central-city label label-default" data-tncms-track-dmp='search: central-city' rel="nofollow">Central City</a>
                </li> <li>
                    <a href="/search/?k=%22creighton%20preparatory%20school%22#tncms-source=keyword" class="tag-creighton-preparatory-school label label-default" data-tncms-track-dmp='search: creighton-preparatory-school' rel="nofollow">Creighton Preparatory School</a>
                </li> <li>
                    <a href="/search/?k=%22omaha%20northwest%22#tncms-source=keyword" class="tag-omaha-northwest label label-default" data-tncms-track-dmp='search: omaha-northwest' rel="nofollow">Omaha Northwest</a>
                </li> <li>
                    <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics' rel="nofollow">Physics</a>
                </li> <li>
                    <a href="/search/?k=%22processors%22#tncms-source=keyword" class="tag-processors label label-default" data-tncms-track-dmp='search: processors' rel="nofollow">Processors</a>
                </li> <li>
                    <a href="/search/?k=%22lincoln%20northeast%22#tncms-source=keyword" class="tag-lincoln-northeast label label-default" data-tncms-track-dmp='search: lincoln-northeast' rel="nofollow">Lincoln Northeast</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-5923e2e6-be0d-11ec-945f-932bf21c39cd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-scoreboard">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5923e2e6-be0d-11ec-945f-932bf21c39cd media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard/baseball----saturday-april-16-2022/article_5923e2e6-be0d-11ec-945f-932bf21c39cd.html" class="tnt-asset-link"  aria-label="Baseball -- Saturday, April 16, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baseball -- Saturday, April 16, 2022"
                            class="img-responsive lazyload full blur"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=540%2C540 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/92/5923e2e6-be0d-11ec-945f-932bf21c39cd/6233fe7c354e2.preview.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/scoreboard/baseball----saturday-april-16-2022/article_5923e2e6-be0d-11ec-945f-932bf21c39cd.html" class="tnt-asset-link" aria-label="Baseball -- Saturday, April 16, 2022">
        
    

        
            Baseball -- Saturday, April 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scores from the area and across the state</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-0827a436-bf98-11ec-9c03-b32311e34886" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-scoreboard">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0827a436-bf98-11ec-9c03-b32311e34886 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" class="tnt-asset-link"  aria-label="Baseball -- Monday, April 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baseball -- Monday, April 18, 2022"
                            class="img-responsive lazyload full blur"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=540%2C540 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/82/0827a436-bf98-11ec-9c03-b32311e34886/6233fe7c354e2.preview.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/scoreboard/baseball----monday-april-18-2022/article_0827a436-bf98-11ec-9c03-b32311e34886.html" class="tnt-asset-link" aria-label="Baseball -- Monday, April 18, 2022">
        
    

        
            Baseball -- Monday, April 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scores from the area and across the state</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-4b9062a8-bf98-11ec-ae8a-bb43b85f8c88" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-scoreboard">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b9062a8-bf98-11ec-ae8a-bb43b85f8c88 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard/boys-and-girls-soccer----monday-april-18-2022/article_4b9062a8-bf98-11ec-ae8a-bb43b85f8c88.html" class="tnt-asset-link"  aria-label="Boys and Girls Soccer -- Monday, April 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boys and Girls Soccer -- Monday, April 18, 2022"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/b9/4b9062a8-bf98-11ec-ae8a-bb43b85f8c88/6233ff5ac97f7.preview.jpg?resize=200%2C203" alt="" aria-hidden="true" loading="lazy" height="203" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/scoreboard/boys-and-girls-soccer----monday-april-18-2022/article_4b9062a8-bf98-11ec-ae8a-bb43b85f8c88.html" class="tnt-asset-link" aria-label="Boys and Girls Soccer -- Monday, April 18, 2022">
        
    

        
            Boys and Girls Soccer -- Monday, April 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scores from the area and around the state</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-b2f96236-bd23-11ec-adbf-ebff92cdc13a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-scoreboard">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2f96236-bd23-11ec-adbf-ebff92cdc13a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard/baseball----friday-april-15-2022/article_b2f96236-bd23-11ec-adbf-ebff92cdc13a.html" class="tnt-asset-link"  aria-label="Baseball -- Friday, April 15, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baseball -- Friday, April 15, 2022"
                            class="img-responsive lazyload full blur"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=540%2C540 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2f/b2f96236-bd23-11ec-adbf-ebff92cdc13a/6233fe7c354e2.preview.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/scoreboard/baseball----friday-april-15-2022/article_b2f96236-bd23-11ec-adbf-ebff92cdc13a.html" class="tnt-asset-link" aria-label="Baseball -- Friday, April 15, 2022">
        
    

        
            Baseball -- Friday, April 15, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scores from the area and across the state</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-cb22dbc2-be0d-11ec-bca9-6751be438ef8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-scoreboard">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb22dbc2-be0d-11ec-bca9-6751be438ef8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard/boys-and-girls-soccer----saturday-april-16-2022/article_cb22dbc2-be0d-11ec-bca9-6751be438ef8.html" class="tnt-asset-link"  aria-label="Boys and Girls Soccer -- Saturday, April 16, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boys and Girls Soccer -- Saturday, April 16, 2022"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?crop=1080%2C1080%2C0%2C7&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/b2/cb22dbc2-be0d-11ec-bca9-6751be438ef8/6233ff5ac97f7.preview.jpg?resize=200%2C203" alt="" aria-hidden="true" loading="lazy" height="203" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/scoreboard/boys-and-girls-soccer----saturday-april-16-2022/article_cb22dbc2-be0d-11ec-bca9-6751be438ef8.html" class="tnt-asset-link" aria-label="Boys and Girls Soccer -- Saturday, April 16, 2022">
        
    

        
            Boys and Girls Soccer -- Saturday, April 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scores from the area and around the state</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/0827a436-bf98-11ec-9c03-b32311e34886/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1264336" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1264333" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264333" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264333');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825648" class="tncms-block visible-lg visible-md"><section id="block-825648" class="block emphasis-h3   " ><div id="html-asset-825648">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg><a href="https://norfolkdailynews.com/sports/extra/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;border-color:black;color:#0057c2;font-size:1.75vw;border-color:black">SPORTS CALENDAR</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818602" class="tncms-block visible-lg visible-md"><section id="block-818602" class="block emphasis-h3 light  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://norfolkdailynews.com/sports/extra/" class="">More events here</a></li>
                
            
            
        </ul></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-41d5d472-941a-11ec-b590-6341b2ec6d72" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mens-baseball-1-p-m-dh----iowa-western-community-college-at-northeast/event_41d5d472-941a-11ec-b590-6341b2ec6d72.html" class="tnt-asset-link" aria-label="MENS BASEBALL: 1 p.m. (DH) -- Iowa Western Community College at Northeast Community College">
        
    

        
            MENS BASEBALL: 1 p.m. (DH) -- Iowa Western Community College at Northeast Community College</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-19T13:00:00-05:00">
            Tue, Apr 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b7fd90d8-a61a-11ec-9bb5-eb5534f57a18" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/track-field-2-p-m----lutheran-high-northeast-at-laurel-concord-coleridge/event_b7fd90d8-a61a-11ec-9bb5-eb5534f57a18.html" class="tnt-asset-link" aria-label="TRACK &amp; FIELD: 2 p.m. -- Lutheran High Northeast at Laurel-Concord-Coleridge Invite">
        
    

        
            TRACK & FIELD: 2 p.m. -- Lutheran High Northeast at Laurel-Concord-Coleridge Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-19T14:00:00-05:00">
            Tue, Apr 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-204a00a6-a484-11ec-b94a-437067353244" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/girls-tennis-4-p-m----sioux-city-heelan-at-norfolk-high/event_204a00a6-a484-11ec-b94a-437067353244.html" class="tnt-asset-link" aria-label="GIRLS TENNIS: 4 p.m. -- Sioux City Heelan at Norfolk High">
        
    

        
            GIRLS TENNIS: 4 p.m. -- Sioux City Heelan at Norfolk High</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-19T16:00:00-05:00">
            Tue, Apr 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9edd5ba2-a47a-11ec-96c1-6f62ff713bee" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/boys-golf-9-a-m----norfolk-high-at-columbus-high-invite-at/event_9edd5ba2-a47a-11ec-96c1-6f62ff713bee.html" class="tnt-asset-link" aria-label="BOYS GOLF: 9 a.m. -- Norfolk High at Columbus High Invite at Elks Country Club">
        
    

        
            BOYS GOLF: 9 a.m. -- Norfolk High at Columbus High Invite at Elks Country Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T09:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-61c53a88-a618-11ec-bc69-fb02b277f5e2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/boys-golf-9-a-m----lutheran-high-northeast-invite/event_61c53a88-a618-11ec-bc69-fb02b277f5e2.html" class="tnt-asset-link" aria-label="BOYS GOLF: 9 a.m. -- Lutheran High Northeast Invite">
        
    

        
            BOYS GOLF: 9 a.m. -- Lutheran High Northeast Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T09:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-91cf839a-a605-11ec-9448-fbf5e359f001" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/boys-golf-9-a-m----norfolk-catholic-at-lutheran-high-northeast-invite/event_91cf839a-a605-11ec-9448-fbf5e359f001.html" class="tnt-asset-link" aria-label="BOYS GOLF: 9 a.m. -- Norfolk Catholic at Lutheran High Northeast Invite at the Norfolk Country Club">
        
    

        
            BOYS GOLF: 9 a.m. -- Norfolk Catholic at Lutheran High Northeast Invite at the Norfolk Country Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T09:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eb6dbc4a-a61a-11ec-8859-bbec97ab1759" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/track-field-noon----lutheran-high-northeast-at-twin-river-invite-in-genoa/event_eb6dbc4a-a61a-11ec-8859-bbec97ab1759.html" class="tnt-asset-link" aria-label="TRACK &amp; FIELD: Noon -- Lutheran High Northeast at Twin River Invite in Genoa">
        
    

        
            TRACK & FIELD: Noon -- Lutheran High Northeast at Twin River Invite in Genoa</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T12:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3d98cdbe-a55f-11ec-9408-630aabf10702" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/track-field-1-p-m----norfolk-high-invite/event_3d98cdbe-a55f-11ec-9408-630aabf10702.html" class="tnt-asset-link" aria-label="TRACK &amp; FIELD: 1 p.m. -- Norfolk High Invite">
        
    

        
            TRACK & FIELD: 1 p.m. -- Norfolk High Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T13:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-55e4b06a-a602-11ec-a90b-7b3eb3b09bba" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/unified-track-field-1-p-m----norfolk-high-invite/event_55e4b06a-a602-11ec-a90b-7b3eb3b09bba.html" class="tnt-asset-link" aria-label="UNIFIED TRACK &amp; FIELD: 1 p.m. -- Norfolk High Invite">
        
    

        
            UNIFIED TRACK & FIELD: 1 p.m. -- Norfolk High Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T13:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e46cc22a-a60a-11ec-95c5-bf2fba21a43e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/track-field-1-p-m----norfolk-catholic-at-pierce-invite/event_e46cc22a-a60a-11ec-95c5-bf2fba21a43e.html" class="tnt-asset-link" aria-label="TRACK &amp; FIELD: 1 p.m. -- Norfolk Catholic at Pierce Invite">
        
    

        
            TRACK & FIELD: 1 p.m. -- Norfolk Catholic at Pierce Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T13:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-83ee2224-941a-11ec-81a5-effb18e76942" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mens-baseball-2-p-m----northeast-community-college-at-iowa-central-community/event_83ee2224-941a-11ec-81a5-effb18e76942.html" class="tnt-asset-link" aria-label="MENS BASEBALL: 2 p.m. -- Northeast Community College at Iowa Central Community College at Fort Dodge, IA">
        
    

        
            MENS BASEBALL: 2 p.m. -- Northeast Community College at Iowa Central Community College at Fort Dodge, IA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T14:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cf23ecac-a481-11ec-a24b-1b51faf59924" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/girls-soccer-7-p-m----lincoln-northeast-at-norfolk-high/event_cf23ecac-a481-11ec-a24b-1b51faf59924.html" class="tnt-asset-link" aria-label="GIRLS SOCCER: 7 p.m. -- Lincoln Northeast at Norfolk High">
        
    

        
            GIRLS SOCCER: 7 p.m. -- Lincoln Northeast at Norfolk High</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-21T19:00:00-05:00">
            Thu, Apr 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4fbb0fce-a484-11ec-8593-cb0465de34b0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/girls-tennis-8-a-m----norfolk-high-at-fremont-high-invite/event_4fbb0fce-a484-11ec-8593-cb0465de34b0.html" class="tnt-asset-link" aria-label="GIRLS TENNIS: 8 a.m. -- Norfolk High at Fremont High Invite">
        
    

        
            GIRLS TENNIS: 8 a.m. -- Norfolk High at Fremont High Invite</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-04-23T08:00:00-05:00">
            Sat, Apr 23, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1262839" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-830174" class="tncms-block visible-lg visible-md"><section id="block-830174" class="block emphasis-h3   " ><div id="html-asset-830174">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="http://norfolkdailynews.com/sports/video/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:3.5vw">SPORTS VIDEOS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-816174" class="tncms-block visible-lg visible-md"><section id="block-816174" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-816174-9f3ad3e0-3f44-11ec-adaf-af81506addaf" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-online-extras">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9f3ad3e0-3f44-11ec-adaf-af81506addaf media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/online_extras/state-tournament-oakland-craig-claims-c2-title/video_9f3ad3e0-3f44-11ec-adaf-af81506addaf.html" class="tnt-asset-link"  aria-label="State Tournament: Oakland-Craig claims C2 title">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State Tournament: Oakland-Craig claims C2 title"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/f3/9f3ad3e0-3f44-11ec-adaf-af81506addaf/6186ed2b316a4.preview.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_extras/state-tournament-oakland-craig-claims-c2-title/video_9f3ad3e0-3f44-11ec-adaf-af81506addaf.html" class="tnt-asset-link" aria-label="State Tournament: Oakland-Craig claims C2 title">
        
    

        
            State Tournament: Oakland-Craig claims C2 title</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-816174-d282e14c-3f40-11ec-ab1b-df9b35c7a910" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-online-extras">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d282e14c-3f40-11ec-ab1b-df9b35c7a910 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/online_extras/state-tournament-howells-dodge-crowned-d1-champs/video_d282e14c-3f40-11ec-ab1b-df9b35c7a910.html" class="tnt-asset-link"  aria-label="State Tournament: Howells-Dodge crowned D1 champs">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State Tournament: Howells-Dodge crowned D1 champs"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/28/d282e14c-3f40-11ec-ab1b-df9b35c7a910/6186e6da990a7.preview.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_extras/state-tournament-howells-dodge-crowned-d1-champs/video_d282e14c-3f40-11ec-ab1b-df9b35c7a910.html" class="tnt-asset-link" aria-label="State Tournament: Howells-Dodge crowned D1 champs">
        
    

        
            State Tournament: Howells-Dodge crowned D1 champs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-816174-0e2ff54a-3e8d-11ec-8e0f-8f519bda0002" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-online-extras">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e2ff54a-3e8d-11ec-8e0f-8f519bda0002 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/online_extras/state-tournament-wisner-pilger-to-play-for-third/video_0e2ff54a-3e8d-11ec-8e0f-8f519bda0002.html" class="tnt-asset-link"  aria-label="State Tournament: Wisner-Pilger to play for third">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State Tournament: Wisner-Pilger to play for third"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/e2/0e2ff54a-3e8d-11ec-8e0f-8f519bda0002/6185b9578b4c2.preview.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_extras/state-tournament-wisner-pilger-to-play-for-third/video_0e2ff54a-3e8d-11ec-8e0f-8f519bda0002.html" class="tnt-asset-link" aria-label="State Tournament: Wisner-Pilger to play for third">
        
    

        
            State Tournament: Wisner-Pilger to play for third</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1262845" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262845" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262845');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-827479" class="tncms-block visible-lg visible-md"><section id="block-827479" class="block emphasis-h3   " ><div id="html-asset-827479">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="http://norfolkdailynews.com/sports/poll/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw">SPORTS POLL</b></a></div>
</div>
        </div></section></div><div id="tncms-block-819992" class="tncms-block visible-lg visible-md"><section id="block-819992" class="block emphasis-h3   " >
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/poll/what-s-your-favorite-sport-to-watch-on-television/poll_52906426-bcc9-11ec-a686-4f3f9ee4d04b.html" class="tnt-asset-link" aria-label="What’s your favorite sport to watch on television?">
        
    

        
            What’s your favorite sport to watch on television?</a></h4>
            <div id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-your-vote"></span>
                </div>
                <div id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-results" class="tnt-poll-results hide"></div>
                <div id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-container">
                    <form id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-form" class="tnt-poll-form" role="form" method="post" action="/sports/poll/what-s-your-favorite-sport-to-watch-on-television/poll_52906426-bcc9-11ec-a686-4f3f9ee4d04b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Football" value="C9C935C1-4000-0001-8477124653471BA0"> Football
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Golf" value="C9C935C3-29F0-0001-1ECE6C701B30F4E0"> Golf
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Auto racing" value="C9C935C8-4A80-0001-CC711AC683003750"> Auto racing
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Basketball" value="C9C935CB-5840-0001-6E2FD14B18701C1B"> Basketball
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hockey" value="C9C935CC-8A20-0001-9E27736038C08D40"> Hockey
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Baseball" value="C9C935CE-7EA0-0001-8C3B1321F3EB1954"> Baseball
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Soccer" value="C9C935CF-9020-0001-4A9B11BB1039EE00"> Soccer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Volleyball" value="C9C935D1-5240-0001-A6A718773D006A10"> Volleyball
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Something else" value="C9C935D2-D320-0001-3C381DB013AB1AD6"> Something else
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-back-vote" class="padding-top hide">
                <button id="poll-52906426-bcc9-11ec-a686-4f3f9ee4d04b-819992-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1262848" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262848" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262848');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819980" class="tncms-block visible-lg visible-md"><section id="block-819980" class="block emphasis-h3   " ><div id="html-asset-819980">
            <div class="html-content"><a class="twitter-timeline" data-height="700" href="https://twitter.com/NorfolkNews/lists/nebpreps?ref_src=twsrc%5Etfw">#nebpreps</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-1263097" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263097" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263097');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819982" class="tncms-block visible-lg visible-md"><section id="block-819982" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-819982-1ed87a68-5101-11e1-9c41-0019bb30f31a" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-state-sports-logo">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ed87a68-5101-11e1-9c41-0019bb30f31a media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="http://www.norfolkdailynews.com/sports/state_high_school_sports/" class="tnt-asset-link"  aria-label="State High School Sports">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="State High School Sports"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/ed/1ed87a68-5101-11e1-9c41-0019bb30f31a/56fd5320415e2.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/ed/1ed87a68-5101-11e1-9c41-0019bb30f31a/56fd5320415e2.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/ed/1ed87a68-5101-11e1-9c41-0019bb30f31a/56fd5320415e2.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/ed/1ed87a68-5101-11e1-9c41-0019bb30f31a/56fd5320415e2.preview.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/ed/1ed87a68-5101-11e1-9c41-0019bb30f31a/56fd5320415e2.preview.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.norfolkdailynews.com/sports/state_high_school_sports/" class="tnt-asset-link" aria-label="State High School Sports">
        
    

        
            State High School Sports</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-827475" class="tncms-block visible-lg visible-md"><section id="block-827475" class="block emphasis-h3   " ><div id="html-asset-827475">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="https://norfolkdailynews.com/weatherthreat/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw">CANCELLATIONS / DELAYS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818586" class="tncms-block visible-lg visible-md"><section id="block-818586" class="block emphasis-h3   " ><div id="html-asset-818586">
            <div class="html-content">
<div style="text-align:center">
<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table>
<tr>
<td><!-- WeatherThreat Alerts Box Widget Version 2.1 -->
<div id="wt_tab_menu"></div>
<div id="closingsWidget">
<p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p>
</div>
<!--end closingWidget-->
<script type="text/javascript">
                                                                
                                                                // COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
                                                                // USED WITH PERMISSION
                                                                
                                                                
                                                                var wt_closings_url = 'https://norfolkdailynews.com/weatherthreat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } 
</script></td>
<td><a href="https://www.appeara.com/"><img alt="Appeara" src="https://www.norfolkdailynews.com/app/editorial/news_photos/APPEARA.gif" style="width:130;padding:10px;valign:middle"></a></td>
</tr>
</table>
</div>
</div>
        </div></section></div><div id="tncms-block-1290577" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1290577" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1290577');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819983" class="tncms-block visible-lg visible-md"><section id="block-819983" class="block emphasis-h2  heading-color  " ><div id="html-asset-819983">
            <div class="html-content"><div style="margin:auto">
			<a href="https://racing.ap.org/norfolkdailynews"><img alt="NASCAR" src="https://www.norfolkdailynews.com/app/editorial/sports/apde/NASCAR_button.jpg" style="width:100%"><br><br></a>
			<a href="https://collegefootball.ap.org/norfolkdailynews"><img alt="NCAA Football" src="https://www.norfolkdailynews.com/app/editorial/sports/apde/NCAA_FB_button.jpg" style="width:100%"><br><br></a>
			<a href="https://collegebasketball.ap.org/norfolkdailynews"><img alt="NCAA Basketball" src="https://www.norfolkdailynews.com/app/editorial/sports/apde/NCAA_BB_button.jpg" style="width:100%"><br><br></a>
			<a href="https://pro32.ap.org/norfolkdailynews"><img alt="Pro Football" src="https://www.norfolkdailynews.com/app/editorial/sports/apde/NFL-pro32.jpg" style="width:100%"><br><br></a>
		</div></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1262842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1262842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1262842');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  




<script type="text/javascript" language="javascript">
window.addEventListener('contextmenu', function (e) { e.preventDefault(); }, false);
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/obituary_policy/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shopping"  href="/shopping/"  tabindex="0" >
                    <span class="nav-label ">Shopping</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="101"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0827a436-bf98-11ec-9c03-b32311e34886")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9247.add('act', dmpData);_cc9247.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/scoreboard", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["omaha", "elkhorn south", "norfolk", "columbus", "blair", "platte valley", "baseball", "school", "burke", "papillion-lavista south", "bellevue west", "millard north", "christianity", "malcolm", "hastings", "twin river", "elkhorn north", "thurston-cuming county", "raymond central", "douglas county", "bryan", "nebraska city", "millard west", "falls city", "south", "north", "millard south", "auburn", "adams central", "lincoln", "astronomy", "bellevue east", "lincoln north star", "wayne", "arlington", "south sioux city", "north star", "north platte", "grand island", "omaha south", "fullerton", "central city", "creighton preparatory school", "omaha northwest", "physics", "processors", "lincoln northeast"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9247.add('act', dmpData);_cc9247.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9247.add('act', serviceData);_cc9247.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9247.add('act', dmpData);_cc9247.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>