    




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="pierce, mark brahmer, trevin luben, sport, american football, touchdown, thomas waldo, team, rohrich" />
<meta name="news_keywords" content="pierce, mark brahmer, trevin luben, sport, american football, touchdown, thomas waldo, team, rohrich" />
<meta name="description" content="LINCOLN &mdash; Wahoo powered down the high-powered Pierce rushing attack, and then Trevin Luben took over." />
<meta name="author" content="NICK BENES nbenes@norfolkdailynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=480%2C360" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Pierce powered down in battle of unbeatens" />
<meta property="og:description" content="LINCOLN &mdash; Wahoo powered down the high-powered Pierce rushing attack, and then Trevin Luben took over." />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="Select" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="FBO Pierce vs Wahoo 1" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/select","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"NICK BENES<br>\nnbenes@norfolkdailynews.com"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "664,3298,2592,2978", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1574814961"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1574750238"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1574697043"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1574715630"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1574185735"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1574541707"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1574805221"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '241996979244093',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1572613139"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pierce powered down in battle of unbeatens | Select | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pierce powered down in battle of unbeatens | Select | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=select&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-701581de-10aa-11ea-b880-9fc5b078830c section-select type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fselect&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=NICK+BENES%3Cbr%3E%0Anbenes%40norfolkdailynews.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-LuXsc8QH2WB32&tncms.ad.vendor=blox&tncms.system.render_time=271&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60699507-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fselect%252Fpierce-powered-down-in-battle-of-unbeatens%252Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fselect%252Fpierce-powered-down-in-battle-of-unbeatens%252Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(664);
                
                bloxServiceIDs.push(3298);
                
                bloxServiceIDs.push(2592);
                
                bloxServiceIDs.push(2978);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/select","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-816484" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/ndn_subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/ndn_subscribe/subscribe_digital/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://norfolkdailynews.com/news/"  target="_blank" rel="noopener" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="https://norfolkdailynews.com/online_extras/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-ag-news-new">Ag News - NEW</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-new">Business - NEW</a>
                                </li><li>
                                    <a href="/youth/"  class="nav-link tnt-section-education-new">Education - NEW</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith-new">Faith - NEW</a>
                                </li><li>
                                    <a href="/commentary/"  class="nav-link tnt-section-uncommonly-conservative-new">Uncommonly conservative - NEW</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/multimedia/puzzle/"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://norfolkdailynews.com/sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-shows">Weekly Sport Shows</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://norfolkdailynews.com/obituaries/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="https://norfolkdailynews.com/celebrations/births/"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-norfolk-area-connected">Norfolk Area Connected</a>
                                </li><li>
                                    <a href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a href="/greater_nebraska/"  class="nav-link tnt-section-greater-nebraska">Greater Nebraska</a>
                                </li><li>
                                    <a href="/explore/"  class="nav-link tnt-section-explore-stay-awhile">Explore & Stay Awhile</a>
                                </li><li>
                                    <a href="https://norfolkdailynews.com/slideshow/worth_a_shot/"  target="_blank" rel="noopener" class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/slideshow/giving_back/"  target="_blank" rel="noopener" class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/weatherthreat/"  target="_blank" rel="noopener" class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/interactive/weather_cam/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-flyers">Weekly Flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						<a href="https://norfolkdailynews.com/106_kix/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em;margin-left:53px">106 KIX - </b></a>
						<a href="https://norfolkdailynews.com/lite_rock/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">Lite Rock - </b></a>
						<a href="https://norfolkdailynews.com/wjag/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">WJAG</b></a>
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-household"  href="/classifieds/auctions/household/" >
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/classifieds/auctions/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property"  href="/classifieds/auctions/property/" >
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-all"  href="/classifieds/" >
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classified_ad_information/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/newspaper_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/shopping/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-flyers"  href="/circulars/" >
                    <span class="nav-label">Weekly Flyers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://norfolkdailynews.com/ndn_subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="http://norfolkdailynews.com/ndn_subscribe/subscribe_digital/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="http://norfolkdailynews.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/single_sales/" >
                    <span class="nav-label">Where to buy a paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://norfolkdailynews.com/news/"  target="_blank" rel="noopener">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/news/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-extras"  href="https://norfolkdailynews.com/online_extras/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-news-new"  href="/agriculture/" >
                    <span class="nav-label">Ag News - NEW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-new"  href="/business/" >
                    <span class="nav-label">Business - NEW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-new"  href="/youth/" >
                    <span class="nav-label">Education - NEW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-new"  href="/faith/" >
                    <span class="nav-label">Faith - NEW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uncommonly-conservative-new"  href="/commentary/" >
                    <span class="nav-label">Uncommonly conservative - NEW</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/publicnotice/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle"  href="http://norfolkdailynews.com/multimedia/puzzle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://norfolkdailynews.com/sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-husker-sports"  href="/sports/husker_sports/" >
                    <span class="nav-label">Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/sports/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-sport-shows"  href="/sports/video/the_buzz/" >
                    <span class="nav-label">Weekly Sport Shows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-news"  href="/recreation/" >
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://norfolkdailynews.com/obituaries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monday"  href="/obituaries/monday/" >
                    <span class="nav-label">Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuesday"  href="/obituaries/tuesday/" >
                    <span class="nav-label">Tuesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wednesday"  href="/obituaries/wednesday/" >
                    <span class="nav-label">Wednesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thursday"  href="/obituaries/thursday/" >
                    <span class="nav-label">Thursday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday"  href="/obituaries/friday/" >
                    <span class="nav-label">Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saturday"  href="/obituaries/saturday/" >
                    <span class="nav-label">Saturday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birthdays"  href="/celebrations/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="https://norfolkdailynews.com/celebrations/births/"  target="_blank" rel="noopener">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/celebration_info/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/interactive/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norfolk-area-connected"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Norfolk Area Connected</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-in-touch"  href="/community/keepingintouch/" >
                    <span class="nav-label">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Panther Project</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislative-updates"  href="/community/legislativeupdates/" >
                    <span class="nav-label">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-nebraska"  href="/greater_nebraska/" >
                    <span class="nav-label">Greater Nebraska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-stay-awhile"  href="/explore/" >
                    <span class="nav-label">Explore & Stay Awhile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worth-a-shot"  href="https://norfolkdailynews.com/slideshow/worth_a_shot/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giving-back"  href="http://norfolkdailynews.com/slideshow/giving_back/"  target="_blank" rel="noopener">
                    <span class="nav-label">Giving Back</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cancellations-delays"  href="http://norfolkdailynews.com/weatherthreat/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="http://norfolkdailynews.com/weather/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-cams"  href="http://norfolkdailynews.com/interactive/weather_cam/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-793167" class="tncms-block visible-xs visible-sm"><section id="block-793167" class="block emphasis-h3   " ><div id="html-asset-793167">
            <div class="html-content"><hr style="border-width:1px;border-color:#4175aa;border-style:solid;width:95%;max-width:1170px;margin-top:-7px;margin-bottom:15px">
<div>
			<table style="margin-left:auto;margin-right:auto;width:95%;max-width:300px"><tr style="height:12px">
<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/106_kix/" title="106 KIX"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">106 KIX</p></a>
					</td>
			
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/lite_rock/" title="Lite Rock"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">Lite Rock</p></a>
					</td>
	
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/wjag/" title="WJAG"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">WJAG</p></a>
					</td>
					
				</tr></table>
</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"><section id="block-578065" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-578065 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-578065">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0578065">
                                <h3>Winter Storm Warning until 9AM CST WED</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0578065 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WINTER STORM WILL CONTINUE TO IMPACT THE REGION THROUGH TONIGHT...

...WINTER STORM WARNING REMAINS IN EFFECT UNTIL 9 AM CST
WEDNESDAY...

* WHAT...HEAVY SNOW. TOTAL SNOW ACCUMULATIONS OF 5 TO 12 INCHES.
WINDS GUSTING AS HIGH AS 50 MPH.

* WHERE...PORTIONS OF EAST CENTRAL, NORTHEAST AND SOUTHEAST
NEBRASKA AND SOUTHWEST AND WEST CENTRAL IOWA.

* WHEN...UNTIL 9 AM CST WEDNESDAY.

* IMPACTS...TRAVEL COULD BECOME VERY DIFFICULT. AREAS OF BLOWING
SNOW COULD SIGNIFICANTLY REDUCE VISIBILITY WITH NEAR BLIZZARD
CONDITIONS AT TIMES. THE HAZARDOUS CONDITIONS COULD IMPACT THE
EVENING COMMUTE. GUSTY WINDS COULD BRING DOWN TREE BRANCHES.

* ADDITIONAL DETAILS...SNOW COULD FALL AT THE RATE OF 1 TO 2
INCHES PER HOUR FOR A TIME THIS EVENING.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

IF YOU MUST TRAVEL, KEEP AN EXTRA FLASHLIGHT, FOOD, AND WATER IN
YOUR VEHICLE IN CASE OF AN EMERGENCY.

THE LATEST ROAD CONDITIONS FOR THE STATE YOU ARE CALLING FROM CAN
BE OBTAINED BY CALLING 5 1 1.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-502481" class="tncms-block"></div><div id="tncms-block-516640" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-weather-threat-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-threat-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" class="carousel-inner"><div  class="item photo-b662b3a0-10aa-11ea-be1d-df92c4909449 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755"
                    
                    alt="FBO Pierce vs Wahoo 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target=".caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brett Tinker squats in the middle of the field as Wahoo celebrates their victory to claim the Class C1 championship over Pierce on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b662b3a0-10aa-11ea-be1d-df92c4909449.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fbo-pierce-vs-wahoo/image_b662b3a0-10aa-11ea-be1d-df92c4909449.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b662b3a0-10aa-11ea-be1d-df92c4909449"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBO%20Pierce%20vs%20Wahoo%201&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b662b3a0-10aa-11ea-be1d-df92c4909449.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fbo-pierce-vs-wahoo/image_b662b3a0-10aa-11ea-be1d-df92c4909449.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b662b3a0-10aa-11ea-be1d-df92c4909449"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/b662b3a0-10aa-11ea-be1d-df92c4909449" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b662b3a0-10aa-11ea-be1d-df92c4909449"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20FBO%20Pierce%20vs%20Wahoo%201&body=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b662b3a0-10aa-11ea-be1d-df92c4909449.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b662b3a0-10aa-11ea-be1d-df92c4909449"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fbo-pierce-vs-wahoo/image_b662b3a0-10aa-11ea-be1d-df92c4909449.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b662b3a0-10aa-11ea-be1d-df92c4909449"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b662b3a0-10aa-11ea-be1d-df92c4909449-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b662b3a0-10aa-11ea-be1d-df92c4909449" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b662b3a0-10aa-11ea-be1d-df92c4909449" class="save-list-b662b3a0-10aa-11ea-be1d-df92c4909449-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b662b3a0-10aa-11ea-be1d-df92c4909449" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0742a582-10ab-11ea-8596-9b4ac1085839 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653"
                    
                    alt="FBO Pierce vs Wahoo 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1952"
                    height="1062"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target=".caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce players gather with the runner-up trophy after the Class C1 championship game Tuesday in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0742a582-10ab-11ea-8596-9b4ac1085839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fbo-pierce-vs-wahoo/image_0742a582-10ab-11ea-8596-9b4ac1085839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0742a582-10ab-11ea-8596-9b4ac1085839"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBO%20Pierce%20vs%20Wahoo%202&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0742a582-10ab-11ea-8596-9b4ac1085839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fbo-pierce-vs-wahoo/image_0742a582-10ab-11ea-8596-9b4ac1085839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0742a582-10ab-11ea-8596-9b4ac1085839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/0742a582-10ab-11ea-8596-9b4ac1085839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0742a582-10ab-11ea-8596-9b4ac1085839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20FBO%20Pierce%20vs%20Wahoo%202&body=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0742a582-10ab-11ea-8596-9b4ac1085839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0742a582-10ab-11ea-8596-9b4ac1085839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fbo-pierce-vs-wahoo/image_0742a582-10ab-11ea-8596-9b4ac1085839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0742a582-10ab-11ea-8596-9b4ac1085839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0742a582-10ab-11ea-8596-9b4ac1085839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0742a582-10ab-11ea-8596-9b4ac1085839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0742a582-10ab-11ea-8596-9b4ac1085839" class="save-list-0742a582-10ab-11ea-8596-9b4ac1085839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0742a582-10ab-11ea-8596-9b4ac1085839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6c38b58a-10ab-11ea-a210-438c92b01c63 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 3"
                    class="img-responsive owl-lazy"
                    width="1696"
                    height="1222"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c3/6c38b58a-10ab-11ea-a210-438c92b01c63/5dddc1247c9ab.image.jpg?resize=1200%2C865" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target=".caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wahoo’s Brandon Swahn wraps up Pierce’s Carson Oestreich during Tuesday's game in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_6c38b58a-10ab-11ea-a210-438c92b01c63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fbo-pierce-vs-wahoo/image_6c38b58a-10ab-11ea-a210-438c92b01c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c38b58a-10ab-11ea-a210-438c92b01c63"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBO%20Pierce%20vs%20Wahoo%203&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_6c38b58a-10ab-11ea-a210-438c92b01c63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fbo-pierce-vs-wahoo/image_6c38b58a-10ab-11ea-a210-438c92b01c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c38b58a-10ab-11ea-a210-438c92b01c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/6c38b58a-10ab-11ea-a210-438c92b01c63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c38b58a-10ab-11ea-a210-438c92b01c63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20FBO%20Pierce%20vs%20Wahoo%203&body=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_6c38b58a-10ab-11ea-a210-438c92b01c63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c38b58a-10ab-11ea-a210-438c92b01c63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fbo-pierce-vs-wahoo/image_6c38b58a-10ab-11ea-a210-438c92b01c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c38b58a-10ab-11ea-a210-438c92b01c63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c38b58a-10ab-11ea-a210-438c92b01c63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c38b58a-10ab-11ea-a210-438c92b01c63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c38b58a-10ab-11ea-a210-438c92b01c63" class="save-list-6c38b58a-10ab-11ea-a210-438c92b01c63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c38b58a-10ab-11ea-a210-438c92b01c63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b109a980-10ab-11ea-8701-ef180b56e7e9 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 4"
                    class="img-responsive owl-lazy"
                    width="1679"
                    height="1234"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/10/b109a980-10ab-11ea-8701-ef180b56e7e9/5dddc1b9b4898.image.jpg?resize=1200%2C882" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target=".caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce’s Kage Heisinger and Brett Tinker tackles Wahoo’s Trevin Luben on Tuesday in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b109a980-10ab-11ea-8701-ef180b56e7e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fbo-pierce-vs-wahoo/image_b109a980-10ab-11ea-8701-ef180b56e7e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b109a980-10ab-11ea-8701-ef180b56e7e9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBO%20Pierce%20vs%20Wahoo%204&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b109a980-10ab-11ea-8701-ef180b56e7e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fbo-pierce-vs-wahoo/image_b109a980-10ab-11ea-8701-ef180b56e7e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b109a980-10ab-11ea-8701-ef180b56e7e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/b109a980-10ab-11ea-8701-ef180b56e7e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b109a980-10ab-11ea-8701-ef180b56e7e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20FBO%20Pierce%20vs%20Wahoo%204&body=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_b109a980-10ab-11ea-8701-ef180b56e7e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b109a980-10ab-11ea-8701-ef180b56e7e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fbo-pierce-vs-wahoo/image_b109a980-10ab-11ea-8701-ef180b56e7e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b109a980-10ab-11ea-8701-ef180b56e7e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b109a980-10ab-11ea-8701-ef180b56e7e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b109a980-10ab-11ea-8701-ef180b56e7e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b109a980-10ab-11ea-8701-ef180b56e7e9" class="save-list-b109a980-10ab-11ea-8701-ef180b56e7e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b109a980-10ab-11ea-8701-ef180b56e7e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0ed61f76-10ac-11ea-8937-27d4585a119d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 5"
                    class="img-responsive owl-lazy"
                    width="1678"
                    height="1235"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ed/0ed61f76-10ac-11ea-8937-27d4585a119d/5dddc250a9769.image.jpg?resize=1200%2C883" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target=".caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce’s Dalton Freeman attempts to throw a pass in the first quarter of Tuesday's game against Wahoo.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0ed61f76-10ac-11ea-8937-27d4585a119d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fbo-pierce-vs-wahoo/image_0ed61f76-10ac-11ea-8937-27d4585a119d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed61f76-10ac-11ea-8937-27d4585a119d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBO%20Pierce%20vs%20Wahoo%205&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0ed61f76-10ac-11ea-8937-27d4585a119d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fbo-pierce-vs-wahoo/image_0ed61f76-10ac-11ea-8937-27d4585a119d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed61f76-10ac-11ea-8937-27d4585a119d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/0ed61f76-10ac-11ea-8937-27d4585a119d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ed61f76-10ac-11ea-8937-27d4585a119d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20FBO%20Pierce%20vs%20Wahoo%205&body=https%3A%2F%2Fnorfolkdailynews.com%2Ffbo-pierce-vs-wahoo%2Fimage_0ed61f76-10ac-11ea-8937-27d4585a119d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ed61f76-10ac-11ea-8937-27d4585a119d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fbo-pierce-vs-wahoo/image_0ed61f76-10ac-11ea-8937-27d4585a119d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed61f76-10ac-11ea-8937-27d4585a119d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ed61f76-10ac-11ea-8937-27d4585a119d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ed61f76-10ac-11ea-8937-27d4585a119d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ed61f76-10ac-11ea-8937-27d4585a119d" class="save-list-0ed61f76-10ac-11ea-8937-27d4585a119d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ed61f76-10ac-11ea-8937-27d4585a119d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-701581de-10aa-11ea-b880-9fc5b078830c" class="asset article-default"  data-url="https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=480%2C360">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pierce powered down in battle of unbeatens
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By NICK BENES<br>
nbenes@norfolkdailynews.com</span></li>
        
        
            <li>
        <time datetime="2019-11-26T18:11:00-06:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-26T18:11:00-06:00">
    <meta itemprop="datePublished" content="2019-11-26T18:11:00-06:00">
    <meta itemprop="dateModified" content="2019-11-26T18:11:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pierce%20powered%20down%20in%20battle%20of%20unbeatens&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/701581de-10aa-11ea-b880-9fc5b078830c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Pierce%20powered%20down%20in%20battle%20of%20unbeatens&body=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-701581de-10aa-11ea-b880-9fc5b078830c" class="carousel-inner"><div  class="item photo-b662b3a0-10aa-11ea-be1d-df92c4909449 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b662b3a0-10aa-11ea-be1d-df92c4909449" data-instance="#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target="#photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1815">
            <meta itemprop="height" content="1142">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755"
                    
                    alt="FBO Pierce vs Wahoo 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/66/b662b3a0-10aa-11ea-be1d-df92c4909449/5dddc01979e7d.image.jpg?resize=1200%2C755" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brett Tinker squats in the middle of the field as Wahoo celebrates their victory to claim the Class C1 championship over Pierce on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0742a582-10ab-11ea-8596-9b4ac1085839 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0742a582-10ab-11ea-8596-9b4ac1085839" data-instance="#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target="#photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1952">
            <meta itemprop="height" content="1062">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653"
                    
                    alt="FBO Pierce vs Wahoo 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1952"
                    height="1062"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/74/0742a582-10ab-11ea-8596-9b4ac1085839/5dddc0bececf9.image.jpg?resize=1200%2C653" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce players gather with the runner-up trophy after the Class C1 championship game Tuesday in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6c38b58a-10ab-11ea-a210-438c92b01c63 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6c38b58a-10ab-11ea-a210-438c92b01c63" data-instance="#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target="#photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1696">
            <meta itemprop="height" content="1222">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c3/6c38b58a-10ab-11ea-a210-438c92b01c63/5dddc1247c9ab.image.jpg?resize=1200%2C865">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c3/6c38b58a-10ab-11ea-a210-438c92b01c63/5dddc1247c9ab.image.jpg?resize=1200%2C865">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 3"
                    class="img-responsive owl-lazy"
                    width="1696"
                    height="1222"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c3/6c38b58a-10ab-11ea-a210-438c92b01c63/5dddc1247c9ab.image.jpg?resize=1200%2C865" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wahoo’s Brandon Swahn wraps up Pierce’s Carson Oestreich during Tuesday's game in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b109a980-10ab-11ea-8701-ef180b56e7e9 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-b109a980-10ab-11ea-8701-ef180b56e7e9" data-instance="#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target="#photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1679">
            <meta itemprop="height" content="1234">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/10/b109a980-10ab-11ea-8701-ef180b56e7e9/5dddc1b9b4898.image.jpg?resize=1200%2C882">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/10/b109a980-10ab-11ea-8701-ef180b56e7e9/5dddc1b9b4898.image.jpg?resize=1200%2C882">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 4"
                    class="img-responsive owl-lazy"
                    width="1679"
                    height="1234"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/10/b109a980-10ab-11ea-8701-ef180b56e7e9/5dddc1b9b4898.image.jpg?resize=1200%2C882" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce’s Kage Heisinger and Brett Tinker tackles Wahoo’s Trevin Luben on Tuesday in Lincoln.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0ed61f76-10ac-11ea-8937-27d4585a119d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pierce powered down in battle of unbeatens","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html","uuid":"701581de-10aa-11ea-b880-9fc5b078830c","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-0ed61f76-10ac-11ea-8937-27d4585a119d" data-instance="#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal" data-target="#photo-carousel-701581de-10aa-11ea-b880-9fc5b078830c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1678">
            <meta itemprop="height" content="1235">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ed/0ed61f76-10ac-11ea-8937-27d4585a119d/5dddc250a9769.image.jpg?resize=1200%2C883">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ed/0ed61f76-10ac-11ea-8937-27d4585a119d/5dddc250a9769.image.jpg?resize=1200%2C883">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FBO Pierce vs Wahoo 5"
                    class="img-responsive owl-lazy"
                    width="1678"
                    height="1235"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ed/0ed61f76-10ac-11ea-8937-27d4585a119d/5dddc250a9769.image.jpg?resize=1200%2C883" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-701581de-10aa-11ea-b880-9fc5b078830c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pierce’s Dalton Freeman attempts to throw a pass in the first quarter of Tuesday's game against Wahoo.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AARON BECKMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="701581de-10aa-11ea-b880-9fc5b078830c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pierce%20powered%20down%20in%20battle%20of%20unbeatens&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/701581de-10aa-11ea-b880-9fc5b078830c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Pierce%20powered%20down%20in%20battle%20of%20unbeatens&body=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-701581de-10aa-11ea-b880-9fc5b078830c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="701581de-10aa-11ea-b880-9fc5b078830c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="701581de-10aa-11ea-b880-9fc5b078830c" class="save-list-701581de-10aa-11ea-b880-9fc5b078830c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="701581de-10aa-11ea-b880-9fc5b078830c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>LINCOLN — Wahoo powered down the high-powered Pierce rushing attack, and then Trevin Luben took over.</p></div><div class="subscriber-preview"><p>The result was probably the last thing anyone expected: Wahoo blanked Pierce 38-0 in the Class C1 state football championship at Memorial Stadium.</p></div><div class="subscriber-only"><p>“It just wasn't our day,” Pierce coach Mark Brahmer said.</p></div><div class="subscriber-only"><p>It was probably the most surprising result of any of the title games played over the two days in Lincoln, considering both teams had entered Tuesday's game with undefeated records, and that Pierce had averaged more than 400 rushing yards per game.</p></div><div class="subscriber-only"><p>It was also a surprising result because of the amount of success the Bluejays enjoyed recently.</p></div><div class="subscriber-only"><p>That success, Brahmer said, was a tribute to Pierce's 15-member senior class which, as sophomores, were big contributors to the team's run to the semifinals that year, which laid the groundwork for a 22-2 record over the last two seasons. That includes this season's final 12-1 record.</p></div><div class="subscriber-only"><p>“They've meant a lot to our program. They were a big part of our turnaround,” Brahmer said. “Four years ago, we suffered through a 3-6 season, and then the next year, they got us to 7-5 and into the semifinals. And then last year, the quarterfinals being 10-1 and this year in the finals. It (today) doesn't take away from what they were able to accomplish, and really what this team was able to accomplish.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div class="subscriber-only"><p>In the next breath, Brahmer credited the rest of the team, too.</p></div><div class="subscriber-only"><p>“It wasn't just our seniors,” he said. “Our juniors played really well throughout the year, and then we had some sophomores who stepped up and a few freshmen who played too.”</p></div><div class="subscriber-only"><p>That surprising result came in large part because Wahoo simply shut down the Pierce run game — 85 yards on 30 carries kind of shut down.</p></div><div class="subscriber-only"><p>On the other side, it was Luben's show most of the day. The Wahoo senior, who has committed to walk on at Nebraska, rushed 41 times for 268 yards and all five touchdowns scored in the game. As a team, the Warriors gained 342 rushing yards on 62 carries. When they did throw the ball, quarterback Thomas Waldo was 4 of 6 passing for 51 yards.</p></div><div class="subscriber-only"><p>“Their quarterback did a nice job. He's a smooth player, and they've got guys on the perimeter who can run and are pretty strong,” Brahmer said.</p></div><div class="subscriber-only"><p>It was similar to what Pierce was trying to accomplish, but several factors contributed to its passing game's demise. The team finished 3 of 8 passing for nine yards, and three passes were intercepted by Wahoo.</p></div><div class="subscriber-only"><p>“We tried to,” he said. “We didn't do a good job at times with the protecting. We didn't give (quarterback) Dalton (Freeman) the time that he needed.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Pierce gained three first downs the entire game. Wahoo finished with 20, and 19 of those were gained on the ground.</p></div><div class="subscriber-only"><p>“It was a tough pill to swallow. Anytime you invest a lot of time and effort in something over the long haul, and you come up short like we did today and don't maybe play as well as you're capable of, it's going to hurt some. It hurts me as a coach some.”</p></div><div class="subscriber-only"><p>Turnovers flip game</p></div><div class="subscriber-only"><p>The teams combined for six yards total in the first four possessions until the momentum flipped.</p></div><div class="subscriber-only"><p>First, it flipped in Pierce's favor when Luben muffed a punt and Carter Rohrich recovered at the Wahoo 11.</p></div><div class="subscriber-only"><p>But almost as quickly, it flipped to Wahoo.</p></div><div class="subscriber-only"><p>After a run netted a yard, Kole Bordovsky picked off a pass and raced down the Pierce sideline 78 yards until Rohrich caught Bordovsky at the 13. Luben then broke through up the middle for a one-play touchdown drive and a 7-0 lead.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div class="subscriber-only"><p>“He does a nice job of turning his hips and getting sideways, and then he does a good job of running with power, too,” Brahmer said about Luben. “He's the perfect combination, and there's a reason he's run for 1,000 yards each year the last couple of years.”</p></div><div class="subscriber-only"><p>Pierce got going with six runs resulting in a pair of first downs, but Luke Partridge made it back-to-back interceptions for Wahoo when he snagged a pass at the Wahoo 40, and the Warriors turned it into a Jesus Zaragoza 24-yard field goal.</p></div><div class="subscriber-only"><p>Wahoo extended its lead further on a 15-play, 68-yard touchdown drive, and then turned a fumble recovery into a 27-yard touchdown march for a 24-0 halftime lead.</p></div><div class="subscriber-only"><p>The brightest spot may have been a 69-yard punt by Dalton Freeman to pin Wahoo inside its own 1 late in the third quarter. But on the next play, Luben broke free for a 79-yard run to flip the field the other way, and Luben capped the drive six plays later on the first snap of the fourth quarter to give Wahoo a 31-0 lead.</p></div><div class="subscriber-only"><p>Injury report</p></div><div class="subscriber-only"><p>Pierce senior lineman/linebacker Seth Valverde was injured at the 9:57 mark of the third quarter when he appeared to hit his head on the turf. Play was stopped for several minutes, and Valverde was eventually taken off the field in a stretcher.</p></div><div class="subscriber-only"><p>Brahmer said that Valverde, who was coherent at the time, had neck pain and may have suffered whiplash.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>“From what I was seeing, I think everything was going to be OK, hopefully, with him,” Brahmer said.</p></div><div class="subscriber-only"><p>Pierce 0 0 0 0 — 0</p></div><div class="subscriber-only"><p>Wahoo 10 14 0 14 — 38</p></div><div class="subscriber-only"><p>FIRST QUARTER</p></div><div class="subscriber-only"><p>WAH: Trevin Luben 13 run (Jesus Zaragoza kick), 6:56.</p></div><div class="subscriber-only"><p>WAH: Zaragoza 24 field goal, 0:20.</p></div><div class="subscriber-only"><p>SECOND QUARTER</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div class="subscriber-only"><p>WAH: Luben 2 run (Zaragoza kick), 4:00.</p></div><div class="subscriber-only"><p>WAH: Luben 4 run (Zaragoza kick), 1:16.</p></div><div class="subscriber-only"><p>THIRD QUARTER</p></div><div class="subscriber-only"><p>WAH: Luben 3 run (Zaragoza kick), 11:56.</p></div><div class="subscriber-only"><p>WAH: Luben 11 run (Zaragoza kick), 4:20.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pierce%20powered%20down%20in%20battle%20of%20unbeatens&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/701581de-10aa-11ea-b880-9fc5b078830c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Pierce%20powered%20down%20in%20battle%20of%20unbeatens&body=https%3A%2F%2Fnorfolkdailynews.com%2Fselect%2Fpierce-powered-down-in-battle-of-unbeatens%2Farticle_701581de-10aa-11ea-b880-9fc5b078830c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"701581de-10aa-11ea-b880-9fc5b078830c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-701581de-10aa-11ea-b880-9fc5b078830c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="701581de-10aa-11ea-b880-9fc5b078830c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="701581de-10aa-11ea-b880-9fc5b078830c" class="save-list-701581de-10aa-11ea-b880-9fc5b078830c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="701581de-10aa-11ea-b880-9fc5b078830c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-video inline-asset">
                                                <article id="card-summary-4ba537ee-1088-11ea-904d-ef98af7df785" class="clearfix card summary has-image   tnt-section-online-extras">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ba537ee-1088-11ea-904d-ef98af7df785 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_extras/watch-pierce-runner-up-in-c-football/video_4ba537ee-1088-11ea-904d-ef98af7df785.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Watch: Pierce runner-up in C1 football"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_extras/" class="tnt-section-tag">Online Extras</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/online_extras/watch-pierce-runner-up-in-c-football/video_4ba537ee-1088-11ea-904d-ef98af7df785.html" class="tnt-asset-link">
        

        
            Watch: Pierce runner-up in C1 football</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-26T14:06:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/online_extras/watch-pierce-runner-up-in-c-football/video_4ba537ee-1088-11ea-904d-ef98af7df785.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch: Pierce runner-up in C1 football",
                "description": "&quot;Even though we're runner-up, they're still champions to me.&quot; -- Pierce Coach Mark Brahmer on his team after C1 playoff game with Wahoo on Tuesday",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg",
                "uploadDate": "2019-11-26T14:06:00-06:00"
            }
        </script>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pierce%22#tncms-source=keyword" class="tag-pierce label label-default" data-tncms-track-dmp='search: pierce'>Pierce</a>
            </li> <li>
                <a href="/search/?k=%22mark%20brahmer%22#tncms-source=keyword" class="tag-mark-brahmer label label-default" data-tncms-track-dmp='search: mark-brahmer'>Mark Brahmer</a>
            </li> <li>
                <a href="/search/?k=%22trevin%20luben%22#tncms-source=keyword" class="tag-trevin-luben label label-default" data-tncms-track-dmp='search: trevin-luben'>Trevin Luben</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22thomas%20waldo%22#tncms-source=keyword" class="tag-thomas-waldo label label-default" data-tncms-track-dmp='search: thomas-waldo'>Thomas Waldo</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22rohrich%22#tncms-source=keyword" class="tag-rohrich label label-default" data-tncms-track-dmp='search: rohrich'>Rohrich</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-701581de-10aa-11ea-b880-9fc5b078830c" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-701581de-10aa-11ea-b880-9fc5b078830c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pierce powered down in battle of unbeatens"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ba/4ba537ee-1088-11ea-904d-ef98af7df785/5ddd86544bbf0.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/pierce-powered-down-in-battle-of-unbeatens/article_701581de-10aa-11ea-b880-9fc5b078830c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Pierce powered down in battle of unbeatens</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LINCOLN — Wahoo powered down the high-powered Pierce rushing attack, and then Trevin Luben took over. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-771bdd26-1063-11ea-bebb-8b7d96defdff" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-771bdd26-1063-11ea-bebb-8b7d96defdff media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/many-steps-needed-to-become-religious-sister/article_771bdd26-1063-11ea-bebb-8b7d96defdff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Many steps needed to become religious sister"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/9f/99f5be20-1063-11ea-9b3a-271034c11d9f/5ddd48690355f.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/9f/99f5be20-1063-11ea-9b3a-271034c11d9f/5ddd48690355f.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/9f/99f5be20-1063-11ea-9b3a-271034c11d9f/5ddd48690355f.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/9f/99f5be20-1063-11ea-9b3a-271034c11d9f/5ddd48690355f.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/many-steps-needed-to-become-religious-sister/article_771bdd26-1063-11ea-bebb-8b7d96defdff.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Many steps needed to become religious sister</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Joining the Missionary Benedictine Sisters has been a lengthy process for Sister Sarah Elizabeth McMahon. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-cef38bde-1063-11ea-9101-27591392a587" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cef38bde-1063-11ea-9101-27591392a587 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/after-conflict-declared-commissioners-reconsider-pipeline-agreements/article_cef38bde-1063-11ea-9101-27591392a587.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="After conflict declared, commissioners reconsider pipeline agreements"
                        class="img-responsive lazyload full"
                        width="261"
                        height="261"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/6b/56b26592-fcc6-11e9-b635-5bdadca05c6c/5dbc604672ecd.image.jpg?crop=261%2C261%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/6b/56b26592-fcc6-11e9-b635-5bdadca05c6c/5dbc604672ecd.image.jpg?crop=261%2C261%2C81%2C0&resize=261%2C261&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/after-conflict-declared-commissioners-reconsider-pipeline-agreements/article_cef38bde-1063-11ea-9101-27591392a587.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            After conflict declared, commissioners reconsider pipeline agreements</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MADISON — Someone attending the Madison County board of commissioners meeting on Monday afternoon might have been reminded of that great baseball philosopher Yogi Berra, who once observed that “it's deja vu all over again.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-14d10a96-1064-11ea-b616-4746af89fc6c" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14d10a96-1064-11ea-b616-4746af89fc6c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/old-county-tower-won-t-support-new-radio-equipment/article_14d10a96-1064-11ea-b616-4746af89fc6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Old county tower won’t support new radio equipment"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/20/220fcc3c-2ae7-11e9-bc85-cb19b175bff7/5c5c44f5cd0c8.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/20/220fcc3c-2ae7-11e9-bc85-cb19b175bff7/5c5c44f5cd0c8.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/20/220fcc3c-2ae7-11e9-bc85-cb19b175bff7/5c5c44f5cd0c8.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/20/220fcc3c-2ae7-11e9-bc85-cb19b175bff7/5c5c44f5cd0c8.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/old-county-tower-won-t-support-new-radio-equipment/article_14d10a96-1064-11ea-b616-4746af89fc6c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Old county tower won’t support new radio equipment</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MADISON — As Madison County continues to implement its new radio communications system, it has run into an issue with an existing tower that was proposed to hold radio communications equipment. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-a70fe078-1062-11ea-ae8c-fb25b7d9b0b1" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a70fe078-1062-11ea-ae8c-fb25b7d9b0b1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/nun-run-changes-life-for-young-engineer/article_a70fe078-1062-11ea-ae8c-fb25b7d9b0b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="‘Nun Run’ changes life for young engineer"
                        class="img-responsive lazyload full"
                        width="583"
                        height="583"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/bb/1bbf226c-1063-11ea-9327-63f25190e0a4/5ddd47daeecec.image.jpg?crop=583%2C583%2C58%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/bb/1bbf226c-1063-11ea-9327-63f25190e0a4/5ddd47daeecec.image.jpg?crop=583%2C583%2C58%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/bb/1bbf226c-1063-11ea-9327-63f25190e0a4/5ddd47daeecec.image.jpg?crop=583%2C583%2C58%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/bb/1bbf226c-1063-11ea-9327-63f25190e0a4/5ddd47daeecec.image.jpg?crop=583%2C583%2C58%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/bb/1bbf226c-1063-11ea-9327-63f25190e0a4/5ddd47daeecec.image.jpg?crop=583%2C583%2C58%2C0&resize=583%2C583&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/nun-run-changes-life-for-young-engineer/article_a70fe078-1062-11ea-ae8c-fb25b7d9b0b1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            ‘Nun Run’ changes life for young engineer</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sister Sarah Elizabeth McMahon has a head for science and a heart for God. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-6bd5806c-1003-11ea-810e-3359e704de3a" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bd5806c-1003-11ea-810e-3359e704de3a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/brothers-native-son-combine-for-title-run/article_6bd5806c-1003-11ea-810e-3359e704de3a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brothers, native son combine for title run"
                        class="img-responsive lazyload full"
                        width="1295"
                        height="1295"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a3/ca3e00a2-1003-11ea-a18f-17f8314e5634/5ddca7bf8e20b.image.jpg?crop=1295%2C1295%2C152%2C0&resize=1295%2C1295&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/brothers-native-son-combine-for-title-run/article_6bd5806c-1003-11ea-810e-3359e704de3a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Brothers, native son combine for title run</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LINCOLN — Humphrey St. Francis senior Taylor Wemhoff said that, going into the Class D2 state championship game, he had been taking some good-natured commentary from his older brother. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-a8b66f38-0f99-11ea-96f9-176ea19cb506" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8b66f38-0f99-11ea-96f9-176ea19cb506 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/leap-of-faith-road-of-life-steers-humphrey-st-francis/article_a8b66f38-0f99-11ea-96f9-176ea19cb506.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leap of faith: Road of life steers Humphrey St. Francis grad on path to God"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/df/3dff2c06-0f9a-11ea-b4e3-2b469bf4129f/5ddbf6adacfce.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/df/3dff2c06-0f9a-11ea-b4e3-2b469bf4129f/5ddbf6adacfce.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/df/3dff2c06-0f9a-11ea-b4e3-2b469bf4129f/5ddbf6adacfce.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/df/3dff2c06-0f9a-11ea-b4e3-2b469bf4129f/5ddbf6adacfce.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/leap-of-faith-road-of-life-steers-humphrey-st-francis/article_a8b66f38-0f99-11ea-96f9-176ea19cb506.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Leap of faith: Road of life steers Humphrey St. Francis grad on path to God</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Laura Ann Haschke remembers worrying about how her “very Catholic” family would react to her news. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-fcac9820-0f98-11ea-a935-8f25fda7d5e9" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fcac9820-0f98-11ea-a935-8f25fda7d5e9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/young-women-receive-call-from-god/article_fcac9820-0f98-11ea-a935-8f25fda7d5e9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Young women receive call from God"
                        class="img-responsive lazyload full"
                        width="561"
                        height="561"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a8dc12e-0f99-11ea-9c7b-2bcaa65e3f98/5ddbf55d53678.image.jpg?crop=561%2C561%2C69%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a8dc12e-0f99-11ea-9c7b-2bcaa65e3f98/5ddbf55d53678.image.jpg?crop=561%2C561%2C69%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a8dc12e-0f99-11ea-9c7b-2bcaa65e3f98/5ddbf55d53678.image.jpg?crop=561%2C561%2C69%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a8dc12e-0f99-11ea-9c7b-2bcaa65e3f98/5ddbf55d53678.image.jpg?crop=561%2C561%2C69%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a8dc12e-0f99-11ea-9c7b-2bcaa65e3f98/5ddbf55d53678.image.jpg?crop=561%2C561%2C69%2C0&resize=561%2C561&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/young-women-receive-call-from-god/article_fcac9820-0f98-11ea-a935-8f25fda7d5e9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Young women receive call from God</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thirteen out of 100. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ad27da2c-0e0c-11ea-a592-5316313fd491" class="clearfix card summary has-image image-top inherit  tnt-section-select">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad27da2c-0e0c-11ea-a592-5316313fd491 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select/three-area-teams-vie-for-state-titles/article_ad27da2c-0e0c-11ea-a592-5316313fd491.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three area teams vie for state titles"
                        class="img-responsive lazyload full"
                        width="281"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/93/e938c004-c9a0-11e9-9f90-bfcc71036a31/5d6691185397f.image.jpg?crop=281%2C281%2C44%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/93/e938c004-c9a0-11e9-9f90-bfcc71036a31/5d6691185397f.image.jpg?crop=281%2C281%2C44%2C0&resize=281%2C281&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/select/three-area-teams-vie-for-state-titles/article_ad27da2c-0e0c-11ea-a592-5316313fd491.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Three area teams vie for state titles</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Welcome to the big time, where how you respond may well determines your fate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/701581de-10aa-11ea-b880-9fc5b078830c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457710" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-top-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-792896" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-459582" class="tncms-block"><section id="block-459582" class="block emphasis-h3   " ><div id="html-asset-459582">
            <div class="html-content"><div id="circularhub_module_2913"></div>
<script src="//api.circularhub.com/2913/dee19c9a17bbd2c1/flyertown_module.js"></script></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/select","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-518210" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=18637057-58b0-48e6-9e68-3c1df7b43d81&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/obituary_policy/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/select","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9247.add('act', dmpData);
	_cc9247.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9247/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9247 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_451403 = $('#user-controls-451403 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_451403.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_451403.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_701581de_10aa_11ea_b880_9fc5b078830c_photo_modal = false;
                var gallery_changed_701581de_10aa_11ea_b880_9fc5b078830c_photo_modal = false;
                $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .owl-stage-outer").height( $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c_photo_modal = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal').data('owlCarousel');
                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c_photo_modal.prev();
                });
                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_701581de_10aa_11ea_b880_9fc5b078830c = false;
                var gallery_changed_701581de_10aa_11ea_b880_9fc5b078830c = false;
                $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c .owl-stage-outer").height( $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-701581de-10aa-11ea-b880-9fc5b078830c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c = $('#gallery-items-701581de-10aa-11ea-b880-9fc5b078830c').data('owlCarousel');
                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c.prev();
                });
                $('#carousel-701581de-10aa-11ea-b880-9fc5b078830c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_701581de_10aa_11ea_b880_9fc5b078830c.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9247.add('act', serviceData);
	_cc9247.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9247.add('act', dmpData);
	_cc9247.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>