
    




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="chad melcher, norfolk, chad b. melcher, bette melcher, school, university, christianity, food, audra, stanton high school, dorothea osborn, lee weander" />
<meta name="news_keywords" content="chad melcher, norfolk, chad b. melcher, bette melcher, school, university, christianity, food, audra, stanton high school, dorothea osborn, lee weander" />
<meta name="description" content="NORFOLK &mdash; Service for Chad B. Melcher, 54, Stanton, will be at 1 p.m. Wednesday, Nov. 11, at Our Savior Lutheran Church in Norfolk. The Rev. Lee Weander will officiate." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thenorfolkdailynews.newsapp" />
<meta name="google-play-app" content="app-id=com.norfolkdailynews" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=300%2C327" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="327" />
<meta property="og:title" content="Chad Melcher" />
<meta property="og:description" content="NORFOLK &mdash; Service for Chad B. Melcher, 54, Stanton, will be at 1 p.m. Wednesday, Nov. 11, at Our Savior Lutheran Church in Norfolk. The Rev. Lee Weander will officiate." />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="Chad Melcher" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a","app":"editorial"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1604772332.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1604730929"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1596722635"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1602064866"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1604325553"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1604674850"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1604515833"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604228468"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Chad Melcher | Obituaries | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Chad Melcher | Obituaries | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-LuXsc8QH2WB32&tncms.ad.vendor=blox&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=50e17d5e-211b-11eb-b69c-7b4d5c92ae7a&tncms.asset.app=editorial&tncms.google.ua=UA-60699507-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://norfolkdailynews.com/tncms/admin/editorial-asset/?edit=50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-816484" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/ndn_subscribe/subscribe_digital/"  class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/select/"  class="nav-link tnt-section-select">Select</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/court_list/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a href="/youth/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/commentary/"  class="nav-link tnt-section-uncommonly-conservative">Uncommonly conservative</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/commentary/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-shows">Weekly Sport Shows</a>
                                </li><li>
                                    <a href="/sports/state_high_school_sports/"  class="nav-link tnt-section-state-high-school-sports">State High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-norfolk-area-connected">Norfolk Area Connected</a>
                                </li><li>
                                    <a href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a href="/greater_nebraska/"  class="nav-link tnt-section-greater-nebraska">Greater Nebraska</a>
                                </li><li>
                                    <a href="/explore/"  class="nav-link tnt-section-explore-stay-awhile">Explore & Stay Awhile</a>
                                </li><li>
                                    <a href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a href="/slideshow/giving_back/"  class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/weatherthreat/"  class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/interactive/weather_cam/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-flyers">Weekly Flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						<a href="https://norfolkdailynews.com/106_kix/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em;margin-left:53px">106 KIX - </b></a>
						<a href="https://norfolkdailynews.com/lite_rock/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">Lite Rock - </b></a>
						<a href="https://norfolkdailynews.com/wjag/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">WJAG</b></a>
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-household"  href="/classifieds/auctions/household/" >
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/classifieds/auctions/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property"  href="/classifieds/auctions/property/" >
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-all"  href="/classifieds/" >
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classified_ad_information/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/newspaper_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/shopping/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-flyers"  href="/circulars/" >
                    <span class="nav-label">Weekly Flyers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="/ndn_subscribe/subscribe_digital/" >
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="/eedition/" >
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/single_sales/" >
                    <span class="nav-label">Where to buy a paper</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-select"  href="/select/" >
                    <span class="nav-label">Select</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-news"  href="/agriculture/" >
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-report"  href="/news/court_list/" >
                    <span class="nav-label">Court Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/youth/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/election/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-extras"  href="/online_extras/" >
                    <span class="nav-label">Online Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-report"  href="/news/police_report/" >
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/publicnotice/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle"  href="/multimedia/puzzle/" >
                    <span class="nav-label">Puzzle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uncommonly-conservative"  href="/commentary/" >
                    <span class="nav-label">Uncommonly conservative</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/news/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/commentary/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-husker-sports"  href="/sports/husker_sports/" >
                    <span class="nav-label">Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-news"  href="/recreation/" >
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/sports/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-sport-shows"  href="/sports/video/the_buzz/" >
                    <span class="nav-label">Weekly Sport Shows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-high-school-sports"  href="/sports/state_high_school_sports/" >
                    <span class="nav-label">State High School Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monday"  href="/obituaries/monday/" >
                    <span class="nav-label">Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuesday"  href="/obituaries/tuesday/" >
                    <span class="nav-label">Tuesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wednesday"  href="/obituaries/wednesday/" >
                    <span class="nav-label">Wednesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thursday"  href="/obituaries/thursday/" >
                    <span class="nav-label">Thursday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday"  href="/obituaries/friday/" >
                    <span class="nav-label">Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saturday"  href="/obituaries/saturday/" >
                    <span class="nav-label">Saturday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birthdays"  href="/celebrations/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/celebration_info/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/interactive/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norfolk-area-connected"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Norfolk Area Connected</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-in-touch"  href="/community/keepingintouch/" >
                    <span class="nav-label">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Panther Project</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislative-updates"  href="/community/legislativeupdates/" >
                    <span class="nav-label">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-nebraska"  href="/greater_nebraska/" >
                    <span class="nav-label">Greater Nebraska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-stay-awhile"  href="/explore/" >
                    <span class="nav-label">Explore & Stay Awhile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worth-a-shot"  href="/slideshow/worth_a_shot/" >
                    <span class="nav-label">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giving-back"  href="/slideshow/giving_back/" >
                    <span class="nav-label">Giving Back</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cancellations-delays"  href="/weatherthreat/" >
                    <span class="nav-label">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-cams"  href="/interactive/weather_cam/" >
                    <span class="nav-label">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-793167" class="tncms-block visible-xs visible-sm"><section id="block-793167" class="block emphasis-h3   " ><div id="html-asset-793167">
            <div class="html-content"><hr style="border-width:1px;border-color:#4175aa;border-style:solid;width:95%;max-width:1170px;margin-top:-7px;margin-bottom:15px">
<div>
			<table style="margin-left:auto;margin-right:auto;width:95%;max-width:300px"><tr style="height:12px">
<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/106_kix/" title="106 KIX"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">106 KIX</p></a>
					</td>
			
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/lite_rock/" title="Lite Rock"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">Lite Rock</p></a>
					</td>
	
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/wjag/" title="WJAG"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">WJAG</p></a>
					</td>
					
				</tr></table>
</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"></div><div id="tncms-block-502481" class="tncms-block"><section id="block-502481" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-502481" class="breaking-title text-left light">
                <h4>What do you think?</h4>
            </div>
            <div id="breaking-content-502481" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-502481-ba93867a-f84e-11ea-9977-7f1158d96eda" class="tnt-asset-type-link clearfix card summary light letterbox-style-blur  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://norfolkdailynews.com/commentary/" class="tnt-asset-link">
        

        
            Students learn by discussing political issues</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-516640" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-weather-threat-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-threat-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-65153d06-211b-11eb-97b9-0bb8b1bf2079" class="modal fullscreen in modal-image image-default modal-65153d06-211b-11eb-97b9-0bb8b1bf2079" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=300%2C327 300w"
                    sizes="100vw"
                    width="300"
                    height="327"
                    alt="Chad Melcher"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65153d06-211b-11eb-97b9-0bb8b1bf2079" data-target=".caption-inner-modal-image-65153d06-211b-11eb-97b9-0bb8b1bf2079">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65153d06-211b-11eb-97b9-0bb8b1bf2079 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fchad-melcher%2Fimage_65153d06-211b-11eb-97b9-0bb8b1bf2079.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chad-melcher/image_65153d06-211b-11eb-97b9-0bb8b1bf2079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chad%20Melcher&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fchad-melcher%2Fimage_65153d06-211b-11eb-97b9-0bb8b1bf2079.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chad-melcher/image_65153d06-211b-11eb-97b9-0bb8b1bf2079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/chad-melcher/image_65153d06-211b-11eb-97b9-0bb8b1bf2079.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chad-melcher/image_65153d06-211b-11eb-97b9-0bb8b1bf2079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/65153d06-211b-11eb-97b9-0bb8b1bf2079" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Chad%20Melcher&body=https%3A%2F%2Fnorfolkdailynews.com%2Fchad-melcher%2Fimage_65153d06-211b-11eb-97b9-0bb8b1bf2079.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chad-melcher/image_65153d06-211b-11eb-97b9-0bb8b1bf2079.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65153d06-211b-11eb-97b9-0bb8b1bf2079"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65153d06-211b-11eb-97b9-0bb8b1bf2079-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65153d06-211b-11eb-97b9-0bb8b1bf2079" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65153d06-211b-11eb-97b9-0bb8b1bf2079" class="save-list-65153d06-211b-11eb-97b9-0bb8b1bf2079-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65153d06-211b-11eb-97b9-0bb8b1bf2079" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65153d06-211b-11eb-97b9-0bb8b1bf2079 img { max-height: 327px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="asset article-default"  data-url="https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=300%2C327">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="327">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chad Melcher
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-07T11:04:00-06:00" class="tnt-date asset-date text-muted">
            Nov 7, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-07T11:04:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-07T11:04:00-06:00">
    <meta itemprop="datePublished" content="2020-11-07T11:04:00-06:00">
    <meta itemprop="dateModified" content="2020-11-07T11:04:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chad%20Melcher&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Chad%20Melcher&body=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65153d06-211b-11eb-97b9-0bb8b1bf2079" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65153d06-211b-11eb-97b9-0bb8b1bf2079" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="327">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=300%2C327 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="300"
                    height="327"
                    alt="Chad Melcher"
                    class="img-responsive  letterbox tnt-restrict-img-65153d06-211b-11eb-97b9-0bb8b1bf2079 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218" alt="" />
         </div><style>
                .tnt-restrict-img-65153d06-211b-11eb-97b9-0bb8b1bf2079 {
                    max-width: 300px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chad%20Melcher&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Chad%20Melcher&body=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="save-list-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NORFOLK — Service for Chad B. Melcher, 54, Stanton, will be at 1 p.m. Wednesday, Nov. 11, at Our Savior Lutheran Church in Norfolk. The Rev. Lee Weander will officiate.</p><p>Visitation will be 4-7 p.m. Tuesday also at the church. Masks are required.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<p>He died Wednesday, Nov. 4, 2020.</p><p>Stonacek Funeral Chapel is in charge of arrangements.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>1966-2020</p><p>Chad B. Melcher was born Sept. 20, 1966, in Norfolk, the oldest son of Ted and Bette (Osborn) Melcher of Stanton. Chad attended the one-room country School District 13 built by his great-great-grandfather and family.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<p>Chad attended and graduated from Stanton High School in 1985. He then attended the University of Nebraska-Lincoln from 1987 to 1991, graduating with a bachelor’s degree in economics. Chad continued his education at The Graduate Schools of Banking in Colorado.</p><p>Chad began his banking career at age 16 and found his greatest fulfillment in his relationships with customers. Chad was a warm, funny, fun-loving and spiritual soul. He grew up on a farm near Stanton and had a happy childhood, surrounded by cousins and family.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Chad had a quick wit and a keen sense of humor and loved all things baseball, tailgating and any food that came off of a smoker. He loved and cherished his three daughters. The disease of alcoholism robbed him of those happy times later in life, although he battled to overcome.</p><p>The many happy memories of Chad will be held dear by his three daughters: Maudie, Dodie and Teddie of Lincoln; his former spouse, Candy Locke of Lincoln; his mother, Bette Melcher of Norfolk; brother Mark (Tracy) Melcher of Stanton; a sister, Amy Caskey of Norfolk; and his nieces and nephew, Audra and Claire Melcher, Cooper, Quincy, Coco and Bo Caskey.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<p>He was preceded in death by his father, Ted Melcher, and his grandparents, Arden and Inez Melcher and Haskell and Dorothea Osborn.</p><p>Memorials may be made to the Valley Hope of O’Neill, NE, 1421 North 10th St., O’Neill, NE 68763.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><p>Honorary casketbearers will be Chad’s Beeson and Weatherholt cousins, Maas cousins, Starkel cousins and Wagner cousins.</p><p>Condolences may be expressed to the family online at <a href="http://www.stonacekfuneralchapel.com">www.stonacekfuneralchapel.com</a>.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chad%20Melcher&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Chad%20Melcher&body=https%3A%2F%2Fnorfolkdailynews.com%2Fobituaries%2Fchad-melcher%2Farticle_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50e17d5e-211b-11eb-b69c-7b4d5c92ae7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="save-list-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chad%20melcher%22#tncms-source=keyword" class="tag-chad-melcher label label-default" data-tncms-track-dmp='search: chad-melcher'>Chad Melcher</a>
            </li> <li>
                <a href="/search/?k=%22norfolk%22#tncms-source=keyword" class="tag-norfolk label label-default" data-tncms-track-dmp='search: norfolk'>Norfolk</a>
            </li> <li>
                <a href="/search/?k=%22chad%20b.%20melcher%22#tncms-source=keyword" class="tag-chad-b_-melcher label label-default" data-tncms-track-dmp='search: chad-b_-melcher'>Chad B. Melcher</a>
            </li> <li>
                <a href="/search/?k=%22bette%20melcher%22#tncms-source=keyword" class="tag-bette-melcher label label-default" data-tncms-track-dmp='search: bette-melcher'>Bette Melcher</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22audra%22#tncms-source=keyword" class="tag-audra label label-default" data-tncms-track-dmp='search: audra'>Audra</a>
            </li> <li>
                <a href="/search/?k=%22stanton%20high%20school%22#tncms-source=keyword" class="tag-stanton-high-school label label-default" data-tncms-track-dmp='search: stanton-high-school'>Stanton High School</a>
            </li> <li>
                <a href="/search/?k=%22dorothea%20osborn%22#tncms-source=keyword" class="tag-dorothea-osborn label label-default" data-tncms-track-dmp='search: dorothea-osborn'>Dorothea Osborn</a>
            </li> <li>
                <a href="/search/?k=%22lee%20weander%22#tncms-source=keyword" class="tag-lee-weander label label-default" data-tncms-track-dmp='search: lee-weander'>Lee Weander</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e9e1a4fc-211b-11eb-abcf-b38574da131c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e9e1a4fc-211b-11eb-abcf-b38574da131c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/elaine-freudenburg/article_e9e1a4fc-211b-11eb-abcf-b38574da131c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elaine Freudenburg"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/9e/e9e1a4fc-211b-11eb-abcf-b38574da131c/5fa6d4c599d81.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/9e/e9e1a4fc-211b-11eb-abcf-b38574da131c/5fa6d4c599d81.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/9e/e9e1a4fc-211b-11eb-abcf-b38574da131c/5fa6d4c599d81.preview.jpg?resize=333%2C333 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/9e/e9e1a4fc-211b-11eb-abcf-b38574da131c/5fa6d4c599d81.preview.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/elaine-freudenburg/article_e9e1a4fc-211b-11eb-abcf-b38574da131c.html" class="tnt-asset-link">
        

        
            Elaine Freudenburg</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Services for Elaine M. Freudenburg, 87, are pending at Home for Funerals in Norfolk. She died Friday, Nov. 6, 2020, in Norfolk. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-d0ef0a3e-211b-11eb-8a45-b326eaceefb0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0ef0a3e-211b-11eb-8a45-b326eaceefb0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/bernard-clatanoff/article_d0ef0a3e-211b-11eb-8a45-b326eaceefb0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bernard Clatanoff"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/0e/d0ef0a3e-211b-11eb-8a45-b326eaceefb0/5fa6d4a376cf0.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/0e/d0ef0a3e-211b-11eb-8a45-b326eaceefb0/5fa6d4a376cf0.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/0e/d0ef0a3e-211b-11eb-8a45-b326eaceefb0/5fa6d4a376cf0.preview.jpg?resize=333%2C333 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/0e/d0ef0a3e-211b-11eb-8a45-b326eaceefb0/5fa6d4a376cf0.preview.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/bernard-clatanoff/article_d0ef0a3e-211b-11eb-8a45-b326eaceefb0.html" class="tnt-asset-link">
        

        
            Bernard Clatanoff</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WISNER — Services for Bernard H. “Bernie” Clatanoff, 83, Beemer, are pending at Minnick Funeral Home in Wisner. She died Saturday, Nov. 7, 2020, at the Stanton Health Center in Stanton. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-71aa1e06-211b-11eb-bf73-07610bfe79aa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-71aa1e06-211b-11eb-bf73-07610bfe79aa media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/jack-marcum/article_71aa1e06-211b-11eb-bf73-07610bfe79aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack Marcum"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/60/86075c06-211b-11eb-a592-c3bddeada6b1/5fa6d418dda77.image.jpg?crop=300%2C300%2C0%2C13&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/60/86075c06-211b-11eb-a592-c3bddeada6b1/5fa6d418dda77.image.jpg?crop=300%2C300%2C0%2C13&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/60/86075c06-211b-11eb-a592-c3bddeada6b1/5fa6d418dda77.image.jpg?resize=200%2C218" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/jack-marcum/article_71aa1e06-211b-11eb-bf73-07610bfe79aa.html" class="tnt-asset-link">
        

        
            Jack Marcum</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SPENCER — Graveside services for Dr. Jack C. Marcum, 93, Spencer, will be at 2 p.m. Saturday, Nov. 7, at Union Cemetery in Spencer. The Rev. Ray Weinerman will officiate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-2e092160-211b-11eb-b68a-977cd037cd5d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2e092160-211b-11eb-b68a-977cd037cd5d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/emilie-moore/article_2e092160-211b-11eb-b68a-977cd037cd5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emilie Moore"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/6c/46c9150c-211b-11eb-9eef-3f13a19d8e25/5fa6d3a0e9a5f.image.jpg?crop=300%2C300%2C0%2C12&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/6c/46c9150c-211b-11eb-9eef-3f13a19d8e25/5fa6d3a0e9a5f.image.jpg?crop=300%2C300%2C0%2C12&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/6c/46c9150c-211b-11eb-9eef-3f13a19d8e25/5fa6d3a0e9a5f.image.jpg?resize=200%2C217" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/emilie-moore/article_2e092160-211b-11eb-b68a-977cd037cd5d.html" class="tnt-asset-link">
        

        
            Emilie Moore</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A celebration of life for Emilie A. Moore, 87, will be at a later date. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50e17d5e-211b-11eb-b69c-7b4d5c92ae7a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chad Melcher"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?crop=300%2C300%2C0%2C13&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?crop=300%2C300%2C0%2C13&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/51/65153d06-211b-11eb-97b9-0bb8b1bf2079/5fa6d3d74b8f5.image.jpg?resize=200%2C218" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/chad-melcher/article_50e17d5e-211b-11eb-b69c-7b4d5c92ae7a.html" class="tnt-asset-link">
        

        
            Chad Melcher</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Service for Chad B. Melcher, 54, Stanton, will be at 1 p.m. Wednesday, Nov. 11, at Our Savior Lutheran Church in Norfolk. The Rev. Lee Weander will officiate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-9cd0f3ac-211b-11eb-8b04-e38b5d74e048" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cd0f3ac-211b-11eb-8b04-e38b5d74e048 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/donald-figgner/article_9cd0f3ac-211b-11eb-8b04-e38b5d74e048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald Figgner"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd0f3ac-211b-11eb-8b04-e38b5d74e048/5fa6d44d15ecb.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd0f3ac-211b-11eb-8b04-e38b5d74e048/5fa6d44d15ecb.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd0f3ac-211b-11eb-8b04-e38b5d74e048/5fa6d44d15ecb.preview.jpg?resize=333%2C333 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd0f3ac-211b-11eb-8b04-e38b5d74e048/5fa6d44d15ecb.preview.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/donald-figgner/article_9cd0f3ac-211b-11eb-8b04-e38b5d74e048.html" class="tnt-asset-link">
        

        
            Donald Figgner</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ALBION — Services for Donald H. “Don” Figgner, 88, Albion, will be at 10 a.m. Tuesday, Nov. 10, at St. Michael’s Catholic Church in Albion. The Rev. Mark Tomasiewicz will officiate with burial in St. Mary’s Catholic Cemetery in Primrose. Military rites will be conducted by Sam Kimmer America&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-b6338936-211b-11eb-b7b0-a7549b7049e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6338936-211b-11eb-b7b0-a7549b7049e3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/thomas-brauer/article_b6338936-211b-11eb-b7b0-a7549b7049e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thomas Brauer"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/63/b6338936-211b-11eb-b7b0-a7549b7049e3/5fa6d4747c963.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/63/b6338936-211b-11eb-b7b0-a7549b7049e3/5fa6d4747c963.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/63/b6338936-211b-11eb-b7b0-a7549b7049e3/5fa6d4747c963.preview.jpg?resize=333%2C333 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/63/b6338936-211b-11eb-b7b0-a7549b7049e3/5fa6d4747c963.preview.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/thomas-brauer/article_b6338936-211b-11eb-b7b0-a7549b7049e3.html" class="tnt-asset-link">
        

        
            Thomas Brauer</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NAPER — Private services for Thomas Brauer, 71, Naper, will be Wednesday, Nov. 11, at St. Paul’s Lutheran Church in Naper. The Rev. Samuel Cross will officiate. Public graveside services will be at 2:30 p.m. Wednesday at the parish cemetery in Naper. Military honors will be provided by Veter&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-06f7e494-211b-11eb-b035-27c129c7b1c3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06f7e494-211b-11eb-b035-27c129c7b1c3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/richard-hubert/article_06f7e494-211b-11eb-b035-27c129c7b1c3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Hubert"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/17/21755df6-211b-11eb-9db5-fb545e371dfa/5fa6d36612804.image.jpg?crop=300%2C300%2C0%2C13&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/17/21755df6-211b-11eb-9db5-fb545e371dfa/5fa6d36612804.image.jpg?crop=300%2C300%2C0%2C13&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/17/21755df6-211b-11eb-9db5-fb545e371dfa/5fa6d36612804.image.jpg?resize=200%2C218" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/richard-hubert/article_06f7e494-211b-11eb-b035-27c129c7b1c3.html" class="tnt-asset-link">
        

        
            Richard Hubert</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Services for Richard R. Hubert, 70, Norfolk, will be at 10 a.m. Wednesday, Nov. 11, at Our Savior Lutheran Church in Norfolk. The Rev. Lee Weander will officiate. Graveside services will be at 3:30 p.m. Wednesday at Upland Cemetery in Upland. The Rev. Nathan Abel will officiate at &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-70aa1db8-204d-11eb-a79e-af3582ba223a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70aa1db8-204d-11eb-a79e-af3582ba223a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/chad-melcher/article_70aa1db8-204d-11eb-a79e-af3582ba223a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chad Melcher"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/0a/70aa1db8-204d-11eb-a79e-af3582ba223a/5fa57a5ba1243.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/0a/70aa1db8-204d-11eb-a79e-af3582ba223a/5fa57a5ba1243.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/0a/70aa1db8-204d-11eb-a79e-af3582ba223a/5fa57a5ba1243.preview.jpg?resize=333%2C333 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/0a/70aa1db8-204d-11eb-a79e-af3582ba223a/5fa57a5ba1243.preview.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/chad-melcher/article_70aa1db8-204d-11eb-a79e-af3582ba223a.html" class="tnt-asset-link">
        

        
            Chad Melcher</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Services for Chad B. Melcher, 54, Stanton, are pending at Stonacek Funeral Chapel in Norfolk. He died Wednesday, Nov. 4, 2020. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/50e17d5e-211b-11eb-b69c-7b4d5c92ae7a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457710" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-top-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-458410" class="tncms-block"><section id="block-458410" class="block emphasis-h3   " >
    <div class="full-asset-list">
        
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-d48c92d0-4ce8-11e1-9a8c-001a4bcf6878" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-left">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline">Obituary policy</h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12"><div data-asset-uuid="d48c92d0-4ce8-11e1-9a8c-001a4bcf6878">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <p><span style="font-size: 9pt; font-family: Arial;">The Daily News publishes death notices and obituaries on a daily basis for Norfolkans, area residents and former residents.</span></p><p><span style="font-size: 9pt; font-family: Arial;">Death notices, which include information about when and where a person died, funeral services, burial and visitation for the deceased and memorial information, are published free of charge.</span></p><p><span style="font-size: 9pt; font-family: Arial;">If families of the deceased desire to have an obituary printed, there is a fee charged for doing so. Because of that, families of the deceased can decide what information they want included in the obituary, as well as if they desire to have a photograph published along with it. The Daily News reserves the right to edit. </span></p><p><span style="font-size: 9pt; font-family: Arial;">Norfolk</span> <span style="font-size: 9pt; font-family: Arial;">and area funeral homes have detailed information about placing an obituary in the Daily News. If individuals want to submit obituary information themselves, it can be emailed to <a href="mailto:funerals@norfolkdailynews.com" target="_blank">funerals@norfolkdailynews.com</a> or faxed to (402) 644-2080.</span></p><p><span style="font-size: 9pt; font-family: Arial;">People needing additional information about death notices and obituaries can call the Daily News at 371-1020 or (877) 371-1020 and ask for the newsroom.</span></p>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
                        </div>
                    </div>
                
            
        
    </div>
    </section></div><div id="tncms-block-457717" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-827475" class="tncms-block visible-lg visible-md"><section id="block-827475" class="block emphasis-h3   " ><div id="html-asset-827475">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="https://norfolkdailynews.com/weatherthreat/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw">CANCELLATIONS / DELAYS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818586" class="tncms-block visible-lg visible-md"><section id="block-818586" class="block emphasis-h3   " ><div id="html-asset-818586">
            <div class="html-content">
<div style="text-align:center">
<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table>
<tr>
<td><!-- WeatherThreat Alerts Box Widget Version 2.1 -->
<div id="wt_tab_menu"></div>
<div id="closingsWidget">
<p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p>
</div>
<!--end closingWidget-->
<script type="text/javascript">
                                                                
                                                                // COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
                                                                // USED WITH PERMISSION
                                                                
                                                                
                                                                var wt_closings_url = 'https://norfolkdailynews.com/weatherthreat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } 
</script></td>
<td><a href="https://www.appeara.com/"><img alt="Appeara" src="https://www.norfolkdailynews.com/app/editorial/news_photos/APPEARA.gif" style="width:130;padding:10px;valign:middle"></a></td>
</tr>
</table>
</div>
</div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/obituary_policy/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("50e17d5e-211b-11eb-b69c-7b4d5c92ae7a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9247.add('act', dmpData);
	_cc9247.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9247.add('act', serviceData);
	_cc9247.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9247.add('act', dmpData);
	_cc9247.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>