
  


  




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="snow, storm, meteorology, omaha, winter, national weather service, taylor nicolaisen, nebraska, total, blizzard" />
<meta name="news_keywords" content="snow, storm, meteorology, omaha, winter, national weather service, taylor nicolaisen, nebraska, total, blizzard" />
<meta name="description" content="A major winter storm dropped more than a foot of snow on parts of Nebraska, disrupting traffic and shuttering some schools, while blanketing other parts of the middle of the" />
<meta name="author" content="AUSTIN SVEHLA and JERRY GUENTHER  regional@norfolkdailynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thenorfolkdailynews.newsapp" />
<meta name="google-play-app" content="app-id=com.norfolkdailynews" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?resize=617%2C465" />
<meta property="og:image:width" content="617" />
<meta property="og:image:height" content="465" />
<meta property="og:title" content="Residents credited with helping keep accident numbers down" />
<meta property="og:description" content="A major winter storm dropped more than a foot of snow on parts of Nebraska, disrupting traffic and shuttering some schools, while blanketing other parts of the middle of the" />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="Lincoln snow" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AUSTIN SVEHLA and JERRY GUENTHER <br>\nregional@norfolkdailynews.com","id":"946f4988-5fec-11eb-956c-033bf0824a68","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":407},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4290", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1611678932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1611642928"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1607526603"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1602064866"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1611671893"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1611671816"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1611670672"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604228468"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Residents credited with helping keep accident numbers down | News | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Residents credited with helping keep accident numbers down | News | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-946f4988-5fec-11eb-956c-033bf0824a68 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=AUSTIN+SVEHLA+and+JERRY+GUENTHER+%3Cbr%3E%0Aregional%40norfolkdailynews.com&amp;tncms.asset.id=946f4988-5fec-11eb-956c-033bf0824a68&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-LuXsc8QH2WB32&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=407&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60699507-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=rwyy5wut2hljicuvrztnlebriu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2978] = {
    'name':'Select Digital Subscription',
    'id':'2978',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2978" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="text-decoration: underline;"><strong>Access all content on our website for $5.99 per month</strong></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2978" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=2978&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3904] = {
    'name':'Select Digital 1 Day Subscription',
    'id':'3904',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3904" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital 1 Day Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Access all content on our website for one day</strong></p>
<p>* For limited time receive the second day free</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.00
                                    
                                        
for 2 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3904" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=3904&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2592] = {
    'name':'Online Access',
    'id':'2592',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2592" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>&nbsp;Verify you have a print subscription to get free digital access to our website</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase_verify/?serviceid=2592">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://norfolkdailynews.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fnews%252Fresidents-credited-with-helping-keep-accident-numbers-down%252Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4290);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://norfolkdailynews.com/tncms/admin/editorial-asset/?edit=946f4988-5fec-11eb-956c-033bf0824a68"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-817576" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">16&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/ndn_subscribe/subscribe_digital/"  class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/select/"  class="nav-link tnt-section-select">Select</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/court_list/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a href="/youth/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li><li>
                                    <a href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special sections</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/commentary/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-shows">Weekly Sport Shows</a>
                                </li><li>
                                    <a href="/sports/state_high_school_sports/"  class="nav-link tnt-section-state-high-school-sports">State High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-norfolk-area-connected">Norfolk Area Connected</a>
                                </li><li>
                                    <a href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a href="/greater_nebraska/"  class="nav-link tnt-section-greater-nebraska">Greater Nebraska</a>
                                </li><li>
                                    <a href="/explore/"  class="nav-link tnt-section-explore-stay-awhile">Explore & Stay Awhile</a>
                                </li><li>
                                    <a href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a href="/slideshow/giving_back/"  class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/weatherthreat/"  class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/interactive/weather_cam/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						<a href="https://norfolkdailynews.com/106_kix/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em;margin-left:53px">106 KIX - </b></a>
						<a href="https://norfolkdailynews.com/lite_rock/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">Lite Rock - </b></a>
						<a href="https://norfolkdailynews.com/wjag/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">WJAG</b></a>
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-household"  href="/classifieds/auctions/household/" >
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/classifieds/auctions/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property"  href="/classifieds/auctions/property/" >
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-all"  href="/classifieds/" >
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classified_ad_information/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/newspaper_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="/ndn_subscribe/subscribe_digital/" >
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="/eedition/" >
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/single_sales/" >
                    <span class="nav-label">Where to buy a paper</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-select"  href="/select/" >
                    <span class="nav-label">Select</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-news"  href="/agriculture/" >
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-report"  href="/news/court_list/" >
                    <span class="nav-label">Court Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/youth/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/election/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-extras"  href="/online_extras/" >
                    <span class="nav-label">Online Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-news"  href="/recreation/" >
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-report"  href="/news/police_report/" >
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/publicnotice/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle"  href="/multimedia/puzzle/" >
                    <span class="nav-label">Puzzle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/shopping/special_sections/" >
                    <span class="nav-label">Special sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/news/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/commentary/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-husker-sports"  href="/sports/husker_sports/" >
                    <span class="nav-label">Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/sports/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-sport-shows"  href="/sports/video/the_buzz/" >
                    <span class="nav-label">Weekly Sport Shows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-high-school-sports"  href="/sports/state_high_school_sports/" >
                    <span class="nav-label">State High School Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monday"  href="/obituaries/monday/" >
                    <span class="nav-label">Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuesday"  href="/obituaries/tuesday/" >
                    <span class="nav-label">Tuesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wednesday"  href="/obituaries/wednesday/" >
                    <span class="nav-label">Wednesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thursday"  href="/obituaries/thursday/" >
                    <span class="nav-label">Thursday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday"  href="/obituaries/friday/" >
                    <span class="nav-label">Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saturday"  href="/obituaries/saturday/" >
                    <span class="nav-label">Saturday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birthdays"  href="/celebrations/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/celebration_info/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/interactive/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norfolk-area-connected"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Norfolk Area Connected</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-in-touch"  href="/community/keepingintouch/" >
                    <span class="nav-label">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Panther Project</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislative-updates"  href="/community/legislativeupdates/" >
                    <span class="nav-label">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-nebraska"  href="/greater_nebraska/" >
                    <span class="nav-label">Greater Nebraska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-stay-awhile"  href="/explore/" >
                    <span class="nav-label">Explore & Stay Awhile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worth-a-shot"  href="/slideshow/worth_a_shot/" >
                    <span class="nav-label">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giving-back"  href="/slideshow/giving_back/" >
                    <span class="nav-label">Giving Back</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cancellations-delays"  href="/weatherthreat/" >
                    <span class="nav-label">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-cams"  href="/interactive/weather_cam/" >
                    <span class="nav-label">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-793167" class="tncms-block visible-xs visible-sm"><section id="block-793167" class="block emphasis-h3   " ><div id="html-asset-793167">
            <div class="html-content"><hr style="border-width:1px;border-color:#4175aa;border-style:solid;width:95%;max-width:1170px;margin-top:-7px;margin-bottom:15px">
<div>
			<table style="margin-left:auto;margin-right:auto;width:95%;max-width:300px"><tr style="height:12px">
<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/106_kix/" title="106 KIX"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">106 KIX</p></a>
					</td>
			
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/lite_rock/" title="Lite Rock"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">Lite Rock</p></a>
					</td>
	
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/wjag/" title="WJAG"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">WJAG</p></a>
					</td>
					
				</tr></table>
</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"></div><div id="tncms-block-502481" class="tncms-block"><section id="block-502481" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-502481" class="breaking-title text-left light">
                <h4>What do you think?</h4>
            </div>
            <div id="breaking-content-502481" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-502481-ba93867a-f84e-11ea-9977-7f1158d96eda" class="tnt-asset-type-link clearfix card summary light letterbox-style-blur  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://norfolkdailynews.com/commentary/" class="tnt-asset-link">
        

        
            Private charitable giving made what was a challenging 2020 into a better situation</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-516640" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-weather-threat-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-threat-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550658" class="tncms-block hidden-xs">
        <div id="blox-ad-position-exp-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"exp-pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1972742c-5ff0-11eb-9985-9f37e5fdca70" class="modal fullscreen in modal-image image-default modal-1972742c-5ff0-11eb-9985-9f37e5fdca70" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=617%2C411 750w"
                    sizes="100vw"
                    
                    width="617"
                    height="411"
                    alt="Lincoln snow"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1972742c-5ff0-11eb-9985-9f37e5fdca70" data-target=".caption-inner-modal-image-1972742c-5ff0-11eb-9985-9f37e5fdca70">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1972742c-5ff0-11eb-9985-9f37e5fdca70 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>NEBRASKA STATE</strong> Troopers responded to more than 300 weather-related incidents Monday as record-setting snowfall greatly affected travel throughout much of Nebraska.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Nebraska State Patrol photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Flincoln-snow%2Fimage_1972742c-5ff0-11eb-9985-9f37e5fdca70.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lincoln-snow/image_1972742c-5ff0-11eb-9985-9f37e5fdca70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20snow&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Flincoln-snow%2Fimage_1972742c-5ff0-11eb-9985-9f37e5fdca70.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lincoln-snow/image_1972742c-5ff0-11eb-9985-9f37e5fdca70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/lincoln-snow/image_1972742c-5ff0-11eb-9985-9f37e5fdca70.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lincoln-snow/image_1972742c-5ff0-11eb-9985-9f37e5fdca70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/1972742c-5ff0-11eb-9985-9f37e5fdca70" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Lincoln%20snow&body=https%3A%2F%2Fnorfolkdailynews.com%2Flincoln-snow%2Fimage_1972742c-5ff0-11eb-9985-9f37e5fdca70.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lincoln-snow/image_1972742c-5ff0-11eb-9985-9f37e5fdca70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1972742c-5ff0-11eb-9985-9f37e5fdca70"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1972742c-5ff0-11eb-9985-9f37e5fdca70-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1972742c-5ff0-11eb-9985-9f37e5fdca70" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1972742c-5ff0-11eb-9985-9f37e5fdca70" class="save-list-1972742c-5ff0-11eb-9985-9f37e5fdca70-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1972742c-5ff0-11eb-9985-9f37e5fdca70" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1972742c-5ff0-11eb-9985-9f37e5fdca70 img { max-height: 411px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-946f4988-5fec-11eb-956c-033bf0824a68" class="asset article-default"  data-url="https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?resize=617%2C465">
            <meta itemprop="width" content="617">
            <meta itemprop="height" content="465">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" />
    <div class="asset-masthead tnt-cover-art tnt-cover-align-x-center tnt-cover-align-y-bottom tnt-text-color-light tnt-effect-ken-burns">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Residents credited with helping keep accident numbers down
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By AUSTIN SVEHLA and JERRY GUENTHER <br>
regional@norfolkdailynews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-26T09:38:00-06:00" class="tnt-date asset-date text-muted">
            Jan 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-26T09:38:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-26T09:38:00-06:00">
    <meta itemprop="datePublished" content="2021-01-26T09:38:00-06:00">
    <meta itemprop="dateModified" content="2021-01-26T09:38:00-06:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e458f8f.cover.jpg?resize=1250%2C833 1700w"
                    sizes="100vw"
                    
                    width="1250"
                    height="833"
                    alt="Residents credited with helping keep accident numbers down"
                    class="img-responsive full blur" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/946f4988-5fec-11eb-956c-033bf0824a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="946f4988-5fec-11eb-956c-033bf0824a68">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/946f4988-5fec-11eb-956c-033bf0824a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-946f4988-5fec-11eb-956c-033bf0824a68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="946f4988-5fec-11eb-956c-033bf0824a68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="946f4988-5fec-11eb-956c-033bf0824a68" class="save-list-946f4988-5fec-11eb-956c-033bf0824a68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="946f4988-5fec-11eb-956c-033bf0824a68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A major winter storm dropped more than a foot of snow on parts of Nebraska, disrupting traffic and shuttering some schools, while blanketing other parts of the middle of the country with snow that continued to fall Tuesday.</p></div><div class="subscriber-preview"><p>Norfolk schools and North Community College had late starts, and other schools in the area canceled classes. Many businesses and manufacturing plants opened late and canceled shifts.</p></div><div class="subscriber-only"><p>All things considered, however, Madison County and much of Northeast and North Central Nebraska escaped the worst of Monday and Tuesday’s snowstorm, which dumped nearly 15 inches of snow in Lincoln and was much heavier to the south.</p></div><div class="subscriber-only"><p>Norfolk officially recorded 6.6 inches of snow before midnight, according to the National Weather Service. An estimated inch or two fell after midnight as light snow and flurries continued until about 4 a.m. Tuesday.</p></div><div class="subscriber-only"><p>The Norfolk Police Division responded to three property damage accidents on Monday, but none of the accidents resulted in serious injuries, said Capt. Chad Reiman. The police division also assisted multiple motorists, but nothing addressed was a cause for concern, Reiman said.</p></div><div class="subscriber-only"><p><strong>Vehicles in ditches</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div class="subscriber-only"><p>The Nebraska State Patrol Troop B Office, based in Norfolk, did not respond to any serious weather-related accidents, said Lt. Jim Stover.</p></div><div class="subscriber-only"><p>The state patrol did assist “quite a few” vehicles in ditches, Stover said, including a semi Tuesday morning along Highway 15 between Pilger and Wayne.</p></div><div class="subscriber-only"><p>Stover said he was pleased with the steps that area citizens took to minimize the danger that Monday’s storm presented.</p></div><div class="subscriber-only"><p>“Northeast Nebraskans heeded the advice of the law enforcement agencies and the Nebraska Department of Transportation, and that was a big factor in the limited number of accidents,” Stover said. “It was a pretty slow day on that front, but we like it that way.”</p></div><div class="subscriber-only"><p>Norfolk street crews could be seen working off and on Monday and Tuesday. Crews had most of the main streets plowed before the sun was rising on Tuesday.</p></div><div class="subscriber-only"><p>Madison County Sheriff Todd Volk said throughout the snow events Monday and early Tuesday, the county had two minor accidents that were weather-related. There also were a couple of vehicles in the ditch that the county checked on, he said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>“For the most part, everybody slowed down and drove carefully,” Volk said.</p></div><div class="subscriber-only"><p>Stanton County Sheriff Mike Unger said his county fared well despite the snow and winds, which made travel treacherous at times.</p></div><div class="subscriber-only"><p>“We were very blessed,” Unger said. “I didn’t see a lot of traffic out during the day. I think maybe a lot of people were spooked from the last one.”</p></div><div class="subscriber-only"><p>Unger said he and his department investigated one injury accident and “four or five” vehicles in the ditch during the storm.</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1972742c-5ff0-11eb-9985-9f37e5fdca70" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1972742c-5ff0-11eb-9985-9f37e5fdca70" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="617">
            <meta itemprop="height" content="411">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lincoln snow"
                            class="img-responsive lazyload full blur"
                            width="617"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=617%2C411 750w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/97/1972742c-5ff0-11eb-9985-9f37e5fdca70/60103d852b77d.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>NEBRASKA STATE</strong> Troopers responded to more than 300 weather-related incidents Monday as record-setting snowfall greatly affected travel throughout much of Nebraska.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Nebraska State Patrol photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p><strong>‘Historic snow’</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div class="subscriber-only"><p>National Weather Service meteorologist Taylor Nicolaisen, who is based near Omaha, Nebraska, said it had been at least 15 years since parts of the state received more than a foot of snow in a single storm.</p></div><div class="subscriber-only"><p>“This is historic snow,” Nicolaisen said of the snow in the Lincoln and Omaha areas.</p></div><div class="subscriber-only"><p>Omaha's highest one-day total for snowfall occurred Feb. 11, 1965, when the National Weather Service recorded 18.3 inches. The blizzard that hit on Jan. 10, 1975, produced 12.1 inches of snow in Omaha.</p></div><div class="subscriber-only"><p>The highest snowfall totals from Monday's storm were recorded in Lancaster County, where Lincoln reported 14.5 inches at the airport. The record one-day total in Lincoln was 19 inches, also recorded on Feb. 11, 1965.</p></div><div class="subscriber-only"><p>The Lancaster County towns of Hickman and Denton on Monday recorded 14 and 13.8 inches of snow, respectively.</p></div><div class="subscriber-only"><p>In Johnson County in southeast Nebraska, the town of Sterling recorded 13.5 inches of snow. Gretna, in Sarpy County, recorded 10.5 inches of snow.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Temperatures in the area will remain low Tuesday and Wednesday, with highs at most spots in the upper teens or low 20s, according to the weather service forecast. The low temperature Tuesday is expected to drop to the single digits.</p></div><div class="subscriber-only"><p>Wednesday night may be the coldest night of the week, with lows in the single digits, and possibly at or below zero at some spots.</p></div><div class="subscriber-only"><p><strong>‘So Stay Inside’</strong></p></div><div class="subscriber-only"><p>Roughly 250 semi trucks waited out the storm at the Petro truck stop alongside Interstate 80 in York. Manager Rachael Adamson said she could see knee-high drifts and that sidewalks needed to be shoveled every half-hour.</p></div><div class="subscriber-only"><p>“We haven’t had this much snow in quite a few years,” Adamson said.</p></div><div class="subscriber-only"><p>As many schools closed as the storm moved across the Midwest, in western Iowa, Missouri Valley Superintendent Brent Hoesing reworked the lyrics of the 1970s hit “I Will Survive” to tell students in his district, “So Stay Inside.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div class="subscriber-only"><p>Elsewhere in the country, a storm buried northern Arizona in snow on Monday while sending flurries to the outskirts of Las Vegas and Phoenix. And most of Nevada was bracing for another series of powerful winter storms that could bring several feet of snow to the mountains above Lake Tahoe by Thursday.</p></div><div class="subscriber-only"><p>Preliminary snowfall reports from the latest storm included 14.2 inches at the Flagstaff airport and 16 inches at Payson between Sunday night and late Monday, the weather service said.</p></div><div class="subscriber-only"><p>* * *</p></div><div class="subscriber-only"><p>Editor’s note: The World-Herald News Service and The Associated Press contributed to this story.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/946f4988-5fec-11eb-956c-033bf0824a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Residents%20credited%20with%20helping%20keep%20accident%20numbers%20down&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fresidents-credited-with-helping-keep-accident-numbers-down%2Farticle_946f4988-5fec-11eb-956c-033bf0824a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946f4988-5fec-11eb-956c-033bf0824a68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-946f4988-5fec-11eb-956c-033bf0824a68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="946f4988-5fec-11eb-956c-033bf0824a68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="946f4988-5fec-11eb-956c-033bf0824a68" class="save-list-946f4988-5fec-11eb-956c-033bf0824a68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="946f4988-5fec-11eb-956c-033bf0824a68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22omaha%22#tncms-source=keyword" class="tag-omaha label label-default" data-tncms-track-dmp='search: omaha'>Omaha</a>
            </li> <li>
                <a href="/search/?k=%22winter%22#tncms-source=keyword" class="tag-winter label label-default" data-tncms-track-dmp='search: winter'>Winter</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22taylor%20nicolaisen%22#tncms-source=keyword" class="tag-taylor-nicolaisen label label-default" data-tncms-track-dmp='search: taylor-nicolaisen'>Taylor Nicolaisen</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> <li>
                <a href="/search/?k=%22blizzard%22#tncms-source=keyword" class="tag-blizzard label label-default" data-tncms-track-dmp='search: blizzard'>Blizzard</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-6b8ad314-5fee-11eb-862f-d7f14c47d6e1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6b8ad314-5fee-11eb-862f-d7f14c47d6e1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/trump-impeachment-goes-to-senate-testing-his-sway-over-gop/article_6b8ad314-5fee-11eb-862f-d7f14c47d6e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump impeachment goes to Senate, testing his sway over GOP"
                            class="img-responsive lazyload ap-photo full blur"
                            width="404"
                            height="404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?crop=404%2C404%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?crop=404%2C404%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?crop=404%2C404%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?crop=404%2C404%2C108%2C0&resize=404%2C404&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=200%2C130" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/trump-impeachment-goes-to-senate-testing-his-sway-over-gop/article_6b8ad314-5fee-11eb-862f-d7f14c47d6e1.html" class="tnt-asset-link">
        

        
            Trump impeachment goes to Senate, testing his sway over GOP</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON (AP) — House Democrats delivered the impeachment case against Donald Trump to the Senate for the start of his historic trial, but Republican senators were easing off their criticism of the former president and shunning calls to convict him over the deadly siege at the U.S. Capitol. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-99379eba-5fed-11eb-9bf9-9f04d3811999" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99379eba-5fed-11eb-9bf9-9f04d3811999 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/us-virus-numbers-drop-but-race-against-new-strains-heats-up/article_99379eba-5fed-11eb-9bf9-9f04d3811999.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US virus numbers drop, but race against new strains heats up"
                            class="img-responsive lazyload ap-photo full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?crop=413%2C413%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?crop=413%2C413%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?crop=413%2C413%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?crop=413%2C413%2C103%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/us-virus-numbers-drop-but-race-against-new-strains-heats-up/article_99379eba-5fed-11eb-9bf9-9f04d3811999.html" class="tnt-asset-link">
        

        
            US virus numbers drop, but race against new strains heats up</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Coronavirus deaths and cases per day in the U.S. dropped markedly over the past couple of weeks but are still running at alarmingly high levels, and the effort to snuff out COVID-19 is becoming an ever more urgent race between the vaccine and the mutating virus. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-946f4988-5fec-11eb-956c-033bf0824a68" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-946f4988-5fec-11eb-956c-033bf0824a68 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents credited with helping keep accident numbers down"
                            class="img-responsive lazyload full blur"
                            width="465"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?crop=465%2C465%2C76%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?crop=465%2C465%2C76%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?crop=465%2C465%2C76%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?crop=465%2C465%2C76%2C0&resize=465%2C465&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/46/946f4988-5fec-11eb-956c-033bf0824a68/601038e45288c.preview.jpg?resize=200%2C151" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html" class="tnt-asset-link">
        

        
            Residents credited with helping keep accident numbers down</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A major winter storm dropped more than a foot of snow on parts of Nebraska, disrupting traffic and shuttering some schools, while blanketing other parts of the middle of the country with snow that continued to fall Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e09d5422-5feb-11eb-8203-cfbeb4365cbe" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e09d5422-5feb-11eb-8203-cfbeb4365cbe media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/ricketts-nebraska-needs-more-vaccines-from-federal-government-to-improve-progress/article_e09d5422-5feb-11eb-8203-cfbeb4365cbe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ricketts: Nebraska needs more vaccines from federal government to improve progress"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/98/09807b4e-5fec-11eb-a6e0-3be792da0104/601036c576195.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/98/09807b4e-5fec-11eb-a6e0-3be792da0104/601036c576195.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/98/09807b4e-5fec-11eb-a6e0-3be792da0104/601036c576195.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/98/09807b4e-5fec-11eb-a6e0-3be792da0104/601036c576195.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/98/09807b4e-5fec-11eb-a6e0-3be792da0104/601036c576195.image.jpg?resize=200%2C118" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ricketts-nebraska-needs-more-vaccines-from-federal-government-to-improve-progress/article_e09d5422-5feb-11eb-8203-cfbeb4365cbe.html" class="tnt-asset-link">
        

        
            Ricketts: Nebraska needs more vaccines from federal government to improve progress</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">More COVID-19 doses need to come from the federal government for Nebraska to rise in the ranks of states most efficient in vaccine administration. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-32d87a68-5fe8-11eb-8f2b-33036fe45a78" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-32d87a68-5fe8-11eb-8f2b-33036fe45a78 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/fbi-agents-arrest-straka-in-connection-with-jan-6-siege-of-u-s-capitol/article_32d87a68-5fe8-11eb-8f2b-33036fe45a78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FBI agents arrest Straka in connection with Jan. 6 siege of U.S. Capitol"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/d8/9d864a02-5fe8-11eb-b1a1-67a824245bf6/60103101446c1.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/d8/9d864a02-5fe8-11eb-b1a1-67a824245bf6/60103101446c1.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/d8/9d864a02-5fe8-11eb-b1a1-67a824245bf6/60103101446c1.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/d8/9d864a02-5fe8-11eb-b1a1-67a824245bf6/60103101446c1.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/d8/9d864a02-5fe8-11eb-b1a1-67a824245bf6/60103101446c1.image.jpg?resize=200%2C118" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fbi-agents-arrest-straka-in-connection-with-jan-6-siege-of-u-s-capitol/article_32d87a68-5fe8-11eb-8f2b-33036fe45a78.html" class="tnt-asset-link">
        

        
            FBI agents arrest Straka in connection with Jan. 6 siege of U.S. Capitol</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FBI agents on Monday arrested an Omaha man on a federal warrant related to the storming of the U.S. Capitol on Jan. 6. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-a5e3a440-5fef-11eb-a16e-0b2bf16b0308" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-police-report">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police_report/police-report-for-january-26-2021/article_a5e3a440-5fef-11eb-a16e-0b2bf16b0308.html" class="tnt-asset-link">
        

        
            Police report for January 26, 2021</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">POLICE DIVISION </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-c5c41dc0-5fe6-11eb-bbe6-f746339040a4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-odd-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5c41dc0-5fe6-11eb-bbe6-f746339040a4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/odd_national/elderly-woman-killed-5-others-hurt-in-portland-car-rampage/article_c5c41dc0-5fe6-11eb-bbe6-f746339040a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elderly woman killed, 5 others hurt in Portland car rampage"
                            class="img-responsive lazyload full blur"
                            width="412"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?crop=412%2C412%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?crop=412%2C412%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?crop=412%2C412%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?crop=412%2C412%2C103%2C0&resize=412%2C412&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/odd_national/elderly-woman-killed-5-others-hurt-in-portland-car-rampage/article_c5c41dc0-5fe6-11eb-bbe6-f746339040a4.html" class="tnt-asset-link">
        

        
            Elderly woman killed, 5 others hurt in Portland car rampage</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PORTLAND, Ore. (AP) — A motorist repeatedly drove into people along streets and sidewalks in Portland, Oregon, on Monday, killing an elderly woman who was dragged beneath the wheels. The man then tried to flee on foot but neighbors surrounded him until police arrived and wrestled him into custody. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e1b28898-5fe4-11eb-b5c1-83bb51c8cf16" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1b28898-5fe4-11eb-b5c1-83bb51c8cf16 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/1-dead-at-least-17-injured-after-tornado-rips-alabama-town/article_e1b28898-5fe4-11eb-b5c1-83bb51c8cf16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 dead, at least 17 injured after tornado rips Alabama town"
                            class="img-responsive lazyload full blur"
                            width="466"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?crop=466%2C466%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?crop=466%2C466%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?crop=466%2C466%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?crop=466%2C466%2C77%2C0&resize=466%2C466&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/1-dead-at-least-17-injured-after-tornado-rips-alabama-town/article_e1b28898-5fe4-11eb-b5c1-83bb51c8cf16.html" class="tnt-asset-link">
        

        
            1 dead, at least 17 injured after tornado rips Alabama town</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FULTONDALE, Ala. (AP) — A teenager huddling in his basement was killed and several of his family members were critically injured when a tornado blew a tree onto their home in Alabama and it collapsed on top of them, police said Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-08854034-5fe3-11eb-a46b-1f46864997da" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-08854034-5fe3-11eb-a46b-1f46864997da media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/norfolk-man-arrested-on-suspicion-of-involvement-in-drive-by-shooting/article_08854034-5fe3-11eb-a46b-1f46864997da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Norfolk man arrested on suspicion of involvement in drive-by shooting"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/88/08854034-5fe3-11eb-a46b-1f46864997da/601027c95d10b.preview.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/88/08854034-5fe3-11eb-a46b-1f46864997da/601027c95d10b.preview.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/88/08854034-5fe3-11eb-a46b-1f46864997da/601027c95d10b.preview.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/88/08854034-5fe3-11eb-a46b-1f46864997da/601027c95d10b.preview.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/88/08854034-5fe3-11eb-a46b-1f46864997da/601027c95d10b.preview.jpg?resize=200%2C118" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/norfolk-man-arrested-on-suspicion-of-involvement-in-drive-by-shooting/article_08854034-5fe3-11eb-a46b-1f46864997da.html" class="tnt-asset-link">
        

        
            Norfolk man arrested on suspicion of involvement in drive-by shooting</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">One person suspected to have been involved in a Sunday morning drive-by shooting in the 1300 block of Park Avenue has been arrested.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/946f4988-5fec-11eb-956c-033bf0824a68/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457710" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-top-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-825919" class="tncms-block visible-lg visible-md"><section id="block-825919" class="block emphasis-h3   " ><div id="html-asset-825919">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw;">PET OF THE WEEK</b></div>
</div>
        </div></section></div><div id="tncms-block-818609" class="tncms-block visible-lg visible-md">
    <section id="block-818609" class="block emphasis-h3    tnt-no-margin-bottom" >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-818609" class="card photo-carousel p402_hide subscriber-hide letterbox-style-blur single-photo">
            <template data-id="818609" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-67802104-5cef-11eb-ad6a-4f0f63e6d109 tnt-section-video">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Residents credited with helping keep accident numbers down","url":"/news/residents-credited-with-helping-keep-accident-numbers-down/article_946f4988-5fec-11eb-956c-033bf0824a68.html","uuid":"946f4988-5fec-11eb-956c-033bf0824a68","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/video/lil-man-sissy/video_67802104-5cef-11eb-ad6a-4f0f63e6d109.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/78/67802104-5cef-11eb-ad6a-4f0f63e6d109/600b345b49eb1.preview.jpg"
                    
                    alt="Lil Man &amp; Sissy"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="300"
                    height="169"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/78/67802104-5cef-11eb-ad6a-4f0f63e6d109/600b345b49eb1.preview.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/78/67802104-5cef-11eb-ad6a-4f0f63e6d109/600b345b49eb1.preview.jpg?resize=200%2C113" alt="" />
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-818609 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/video/lil-man-sissy/video_67802104-5cef-11eb-ad6a-4f0f63e6d109.html" class="tnt-asset-link">
        

        
            Lil Man & Sissy</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-457717" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-827475" class="tncms-block visible-lg visible-md"><section id="block-827475" class="block emphasis-h3   " ><div id="html-asset-827475">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="https://norfolkdailynews.com/weatherthreat/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw">CANCELLATIONS / DELAYS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818586" class="tncms-block visible-lg visible-md"><section id="block-818586" class="block emphasis-h3   " ><div id="html-asset-818586">
            <div class="html-content">
<div style="text-align:center">
<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table>
<tr>
<td><!-- WeatherThreat Alerts Box Widget Version 2.1 -->
<div id="wt_tab_menu"></div>
<div id="closingsWidget">
<p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p>
</div>
<!--end closingWidget-->
<script type="text/javascript">
                                                                
                                                                // COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
                                                                // USED WITH PERMISSION
                                                                
                                                                
                                                                var wt_closings_url = 'https://norfolkdailynews.com/weatherthreat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } 
</script></td>
<td><a href="http://www.floormaintenancenebraska.com/"><img alt="Appeara" src="https://www.norfolkdailynews.com/app/editorial/news_photos/floor_maintenance.gif" style="width:130;padding:10px;valign:middle"></a></td>
</tr>
</table>
</div>
</div>
        </div></section></div><div id="tncms-block-880881" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-mini-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-mini-middle-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818611" class="tncms-block visible-lg visible-md hidden-sm hidden-xs hidden-sm"><section id="block-818611" class="block emphasis-h3   " ><div id="html-asset-818611">
            <div class="html-content">
<div style="text-align:center"><iframe src="https://www.norfolkdailynews.com/app/editorial/widget/news_source_widget.html" height="600px" frameborder="0" width="330px"></iframe></div>
</div>
        </div></section></div><div id="tncms-block-652228" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818585" class="tncms-block visible-lg visible-md"><section id="block-818585" class="block emphasis-h3   " ><div id="html-asset-818585">
            <div class="html-content">
<br>
<div style="text-align:center">
<div style="background-color:black;width:100%"><a href="https://norfolkdailynews.com/news/court_list/"><img alt="Court Cases" src="https://www.norfolkdailynews.com/app/editorial/news_photos/links/Court-Proceedings-link.jpg" style="width:90%;height:auto"></a><br></div>
<div style="background-color:black;width:100%"><a href="https://norfolkdailynews.com/news/police_report/"><img alt="Police Reports" src="https://www.norfolkdailynews.com/app/editorial/news_photos/links/Police-report-link.jpg" style="width:90%;height:auto"></a><br></div>
<div style="background-color:black;width:100%"><a href="https://norfolkdailynews.com/news/calendar_links/"><img alt="Calendars" src="https://www.norfolkdailynews.com/app/editorial/news_photos/links/Calendars-link.jpg" style="width:90%;height:auto"></a><br></div>
<div style="background-color:black;width:100%"><a href="https://norfolkdailynews.com/commentary/"><img alt="Calendars" src="https://www.norfolkdailynews.com/app/editorial/news_photos/commentary/headline-4-300.jpg" style="width:90%;height:auto"></a><br>
<br></div>
</div>
</div>
        </div></section></div><div id="tncms-block-830173" class="tncms-block visible-lg visible-md"><section id="block-830173" class="block emphasis-h3   " ><div id="html-asset-830173">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="http://norfolkdailynews.com/news/video/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:3.5vw">NEWS VIDEOS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-822143" class="tncms-block visible-lg visible-md"><section id="block-822143" class="block emphasis-h3   " ><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/watch-faith-regional-administers-initial-doses-of-covid-19-vaccine/video_c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Faith Regional administers initial doses of COVID-19 vaccine"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/50/c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f/5fda17c740372.preview.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/watch-faith-regional-administers-initial-doses-of-covid-19-vaccine/video_c50ce414-3fa9-11eb-a5d0-6b4c1d6f4c2f.html" class="tnt-asset-link">
        

        
            Watch: Faith Regional administers initial doses of COVID-19 vaccine</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-42734cfc-f696-11ea-a5dd-0f039b20c65d" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42734cfc-f696-11ea-a5dd-0f039b20c65d media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/watch-structure-burns-in-training-event/video_42734cfc-f696-11ea-a5dd-0f039b20c65d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Structure burns in training event"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/27/42734cfc-f696-11ea-a5dd-0f039b20c65d/5f5f7d9f1bf0a.preview.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/watch-structure-burns-in-training-event/video_42734cfc-f696-11ea-a5dd-0f039b20c65d.html" class="tnt-asset-link">
        

        
            Watch: Structure burns in training event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-00646186-f68a-11ea-a108-4f2c12a497e9" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00646186-f68a-11ea-a108-4f2c12a497e9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/watch-monster-trucks-at-off-road-speedway/video_00646186-f68a-11ea-a108-4f2c12a497e9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Monster Trucks at Off Road Speedway"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/06/00646186-f68a-11ea-a108-4f2c12a497e9/5f5f6912f2c91.preview.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/watch-monster-trucks-at-off-road-speedway/video_00646186-f68a-11ea-a108-4f2c12a497e9.html" class="tnt-asset-link">
        

        
            Watch: Monster Trucks at Off Road Speedway</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-457872" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-bottom-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-bottom-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818684" class="tncms-block visible-lg visible-md"><section id="block-818684" class="block emphasis-h3   " ><div id="html-asset-818684">
            <div class="html-content"><a class="twitter-timeline" data-width="360" data-height="700" href="https://twitter.com/NorfolkNews?ref_src=twsrc%5Etfw">Tweets by NorfolkNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-819508" class="tncms-block visible-lg visible-md"><section id="block-819508" class="block emphasis-h3   " ><div id="html-asset-819508">
            <div class="html-content"><div width="100%" style="background-color:#043c8c;text-align:center">
		
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNorfolk-Daily-News-147868319616%2F&amp;tabs=timeline&amp;width=300&amp;height=600&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="300" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
		
		</div>

			<br><br></div>
        </div></section></div><div id="tncms-block-849425" class="tncms-block visible-lg visible-md"><section id="block-849425" class="block emphasis-h3   " ><div id="html-asset-849425">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/national/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:3.5vw">NATIONAL NEWS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-457730" class="tncms-block visible-md visible-lg"><section id="block-457730" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-6b8ad314-5fee-11eb-862f-d7f14c47d6e1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b8ad314-5fee-11eb-862f-d7f14c47d6e1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/trump-impeachment-goes-to-senate-testing-his-sway-over-gop/article_6b8ad314-5fee-11eb-862f-d7f14c47d6e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trump impeachment goes to Senate, testing his sway over GOP"
                            class="img-responsive lazyload ap-photo full blur"
                            width="620"
                            height="404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=620%2C404 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/ac/7acb6f1e-5fee-11eb-a1a9-c30c198a3439/60103ada637b9.image.jpg?resize=200%2C130" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/trump-impeachment-goes-to-senate-testing-his-sway-over-gop/article_6b8ad314-5fee-11eb-862f-d7f14c47d6e1.html" class="tnt-asset-link">
        

        
            Trump impeachment goes to Senate, testing his sway over GOP</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-26T09:51:00-06:00" class="tnt-date asset-date text-muted">56 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON (AP) — House Democrats delivered the impeachment case against Donald Trump to the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-99379eba-5fed-11eb-9bf9-9f04d3811999" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99379eba-5fed-11eb-9bf9-9f04d3811999 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/us-virus-numbers-drop-but-race-against-new-strains-heats-up/article_99379eba-5fed-11eb-9bf9-9f04d3811999.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US virus numbers drop, but race against new strains heats up"
                            class="img-responsive lazyload ap-photo full blur"
                            width="620"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=620%2C413 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/96/a96eacf6-5fed-11eb-8933-6b1d4627afab/6010398ee87c1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/us-virus-numbers-drop-but-race-against-new-strains-heats-up/article_99379eba-5fed-11eb-9bf9-9f04d3811999.html" class="tnt-asset-link">
        

        
            US virus numbers drop, but race against new strains heats up</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-26T09:46:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Coronavirus deaths and cases per day in the U.S. dropped markedly over the past couple of we&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-e1b28898-5fe4-11eb-b5c1-83bb51c8cf16" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1b28898-5fe4-11eb-b5c1-83bb51c8cf16 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/1-dead-at-least-17-injured-after-tornado-rips-alabama-town/article_e1b28898-5fe4-11eb-b5c1-83bb51c8cf16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1 dead, at least 17 injured after tornado rips Alabama town"
                            class="img-responsive lazyload full blur"
                            width="620"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=620%2C466 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/14/f14149e8-5fe4-11eb-92ad-3f6ae4ae346f/60102adbd98af.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/1-dead-at-least-17-injured-after-tornado-rips-alabama-town/article_e1b28898-5fe4-11eb-b5c1-83bb51c8cf16.html" class="tnt-asset-link">
        

        
            1 dead, at least 17 injured after tornado rips Alabama town</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-26T08:43:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FULTONDALE, Ala. (AP) — A teenager huddling in his basement was killed and several of his fa&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-d83d1958-5f8b-11eb-9dde-c7936cefcaf0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d83d1958-5f8b-11eb-9dde-c7936cefcaf0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/storm-blankets-midwest-with-heavy-snow-travel-disruptions/article_d83d1958-5f8b-11eb-9dde-c7936cefcaf0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Storm blankets Midwest with heavy snow, travel disruptions"
                            class="img-responsive lazyload ap-photo full blur"
                            width="620"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=620%2C413 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/12/212412b2-5fe5-11eb-b4a8-fff168fc6b24/60102b1b9feb1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/storm-blankets-midwest-with-heavy-snow-travel-disruptions/article_d83d1958-5f8b-11eb-9dde-c7936cefcaf0.html" class="tnt-asset-link">
        

        
            Storm blankets Midwest with heavy snow, travel disruptions</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-26T08:43:30-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA, Neb. (AP) — A major winter storm dropped more than a foot of snow on parts of Nebrask&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-849427" class="tncms-block visible-lg visible-md"><section id="block-849427" class="block emphasis-h3   " ><div id="html-asset-849427">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(0,87,194);"></rect>
<rect width="100%" height="3" style="fill:rgb(0,87,194);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/national/odd_national/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#0057c2;font-size:1.75vw">ODDS AND ENDS STORIES</b></a></div>
</div>
        </div></section></div><div id="tncms-block-457737" class="tncms-block visible-md visible-lg"><section id="block-457737" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457737-c5c41dc0-5fe6-11eb-bbe6-f746339040a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-odd-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5c41dc0-5fe6-11eb-bbe6-f746339040a4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/odd_national/elderly-woman-killed-5-others-hurt-in-portland-car-rampage/article_c5c41dc0-5fe6-11eb-bbe6-f746339040a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elderly woman killed, 5 others hurt in Portland car rampage"
                            class="img-responsive lazyload full blur"
                            width="620"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=620%2C412 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/2f/d2f59e2e-5fe6-11eb-9b96-1bc36e36de49/60102e267562d.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/odd_national/elderly-woman-killed-5-others-hurt-in-portland-car-rampage/article_c5c41dc0-5fe6-11eb-bbe6-f746339040a4.html" class="tnt-asset-link">
        

        
            Elderly woman killed, 5 others hurt in Portland car rampage</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-818624" class="tncms-block visible-lg visible-md"><section id="block-818624" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-818624 ">
        <div class="block-title-inner">
            <h3>
                
                Reader's Favorites
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-818624" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-818624" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-818624" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-818624" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-grand-island-residents-killed-in-crash-near-madison/article_fd30f3c8-5e4c-11eb-879f-87ee32f6d95a.html">Two Grand Island residents killed in crash near Madison</a></li><li><a href="/news/double-fatality-near-madison-reported/article_3fb59694-5de0-11eb-a6f5-c79b88b9a717.html">Double fatality near Madison reported</a></li><li><a href="/wjag/news/double-fatality-occurs-on-highway-81-near-madison/article_23f2fa08-5dfb-11eb-ace3-73673e1c0c4e.html">Double fatality occurs on Highway 81 near Madison</a></li><li><a href="/news/drive-by-shooting-under-investigation/article_83ee09f0-5f24-11eb-9b6f-a7f497ea2a0f.html">Drive-by shooting under investigation</a></li><li><a href="/news/rollover-reported-east-of-norfolk/article_8326aab0-5f4a-11eb-af3f-2b679fd56200.html">Rollover reported east of Norfolk</a></li><li><a href="/news/two-hospitalized-following-wednesday-evening-collision/article_1fa997ca-5bfa-11eb-9a18-a33600fd9bab.html">Two hospitalized following Wednesday evening collision</a></li><li><a href="/news/identities-released-in-double-fatal-accident/article_e160c6e0-5f24-11eb-9183-3f57868c2fdd.html">Identities released in double fatal accident</a></li><li><a href="/obituaries/travis-gardner/article_dafb15ba-5cd8-11eb-9e0f-032b94fe6c42.html">Travis Gardner</a></li><li><a href="/news/california-man-allegedly-found-with-assortment-of-drugs-during-traffic-stop/article_3aa6154a-5d8e-11eb-b159-038420abc986.html">California man allegedly found with assortment of drugs during traffic stop</a></li><li><a href="/select/woman-involved-in-drug-deal-with-teens-given-prison-sentence/article_84fc3be0-5d8b-11eb-a18b-ebb170bf77bd.html">Woman involved in drug deal with teens given prison sentence</a></li></ul></div>
        
        
            <div id="images-818624" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/biden-inauguration-flags/image_b80cfbda-5a77-11eb-abf6-17de81abf04f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden Inauguration Flags"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/80/b80cfbda-5a77-11eb-abf6-17de81abf04f/60070ffc0a196.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/80/b80cfbda-5a77-11eb-abf6-17de81abf04f/60070ffc0a196.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/commentary/cartoon/cartoon-of-the-day-jan-20/image_788ede9c-5b2b-11eb-923d-df4226cd8d62.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cartoon of the Day — Jan. 20"
                            class="img-responsive lazyload full blur"
                            width="474"
                            height="474"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/88/788ede9c-5b2b-11eb-923d-df4226cd8d62/60083db0957a2.image.jpg?crop=474%2C474%2C71%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/88/788ede9c-5b2b-11eb-923d-df4226cd8d62/60083db0957a2.image.jpg?resize=200%2C154" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/biden-inauguration-rehearsal/image_9a9a8b08-5a77-11eb-a679-e3a3dd9d969b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden Inauguration Rehearsal"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/a9/9a9a8b08-5a77-11eb-a679-e3a3dd9d969b/6007107c2c2d2.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/a9/9a9a8b08-5a77-11eb-a679-e3a3dd9d969b/6007107c2c2d2.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/highway-275-traffic-blocked-going-east/image_e0df6a6e-5781-11eb-bc2c-13a74529815b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Highway 275 traffic blocked going east"
                            class="img-responsive lazyload full blur"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/0d/e0df6a6e-5781-11eb-bc2c-13a74529815b/60021a071bdb7.image.jpg?crop=960%2C960%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/0d/e0df6a6e-5781-11eb-bc2c-13a74529815b/60021a071bdb7.image.jpg?resize=200%2C267" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/california-daily-life-weather/image_2174872e-5cca-11eb-8ecb-53a25c4fbad8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California Daily Life Weather"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/17/2174872e-5cca-11eb-8ecb-53a25c4fbad8/600af5ac569f8.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/17/2174872e-5cca-11eb-8ecb-53a25c4fbad8/600af5ac569f8.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/michigan-daily-life/image_0b68b39a-5f33-11eb-87a3-474d44d87f50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michigan Daily Life"
                            class="img-responsive lazyload full blur"
                            width="434"
                            height="434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b39a-5f33-11eb-87a3-474d44d87f50/600f007d51b95.image.jpg?crop=434%2C434%2C93%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/b6/0b68b39a-5f33-11eb-87a3-474d44d87f50/600f007d51b95.image.jpg?resize=200%2C140" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/germany-weather/image_fe7c5ee0-567f-11eb-8222-eb17af0a162c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Germany Weather"
                            class="img-responsive lazyload full blur"
                            width="369"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/e7/fe7c5ee0-567f-11eb-8222-eb17af0a162c/6000687aafb32.image.jpg?crop=369%2C369%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/e7/fe7c5ee0-567f-11eb-8222-eb17af0a162c/6000687aafb32.image.jpg?resize=200%2C119" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/germany-daily-life/image_30525bea-5c07-11eb-b97b-fb36306b936d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Germany Daily Life"
                            class="img-responsive lazyload full blur"
                            width="466"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/05/30525bea-5c07-11eb-b97b-fb36306b936d/6009ae8a1fb70.image.jpg?crop=466%2C466%2C77%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/05/30525bea-5c07-11eb-b97b-fb36306b936d/6009ae8a1fb70.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/russia-weather/image_d784aa58-59af-11eb-a3e3-eb3f8c285a1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia Weather"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/78/d784aa58-59af-11eb-a3e3-eb3f8c285a1f/6005c13759943.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/78/d784aa58-59af-11eb-a3e3-eb3f8c285a1f/6005c13759943.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/latessa-thomas/image_e15ca4f2-5cef-11eb-a000-3b35a8598f5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Latessa Thomas"
                            class="img-responsive lazyload full blur"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/15/e15ca4f2-5cef-11eb-a000-3b35a8598f5d/600b34a4668aa.image.jpg?crop=384%2C384%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/15/e15ca4f2-5cef-11eb-a000-3b35a8598f5d/600b34a4668aa.image.jpg?resize=200%2C110" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-818624" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-818621" class="tncms-block visible-lg visible-md"><section id="block-818621" class="block emphasis-h3   " ><div id="html-asset-818621">
            <div class="html-content">
<div style="background-color:black;width:100%;text-align:center"><br>
<b style="font-family:arial,san-serif;color:white;font-size:x-large;">Give us your<br>
best caption</b><br>
<br>
<br>
<a href="https://www.facebook.com/NorfolkDaily/photos/a.10151189793259617/10159661103509617"><img alt="caption contest" src="https://www.norfolkdailynews.com/app/editorial/caption0125.jpg" style="width:90%"><br></a><br>
<div style="margin-right:20px;margin-left:20px;font-family:arial,san-serif;color:white;"><b style="font-size:1em;">Click the photo to write a caption and have a chance to win a free subscription to the Norfolk Daily News.</b><br></div>
<br>
<b style="font-family:arial,san-serif;color:white;font-size:1em;">Each week the winning caption will be featured in "Worth a Shot" in Saturday's Daily News.</b><br>
<br></div>
</div>
        </div></section></div><div id="tncms-block-518198" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-bottom-c-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-bottom-c-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818619" class="tncms-block visible-lg visible-md"><section id="block-818619" class="block emphasis-h3   " ><div id="html-asset-818619">
            <div class="html-content"><div id="circularhub_module_2913"></div>
<script src="//api.circularhub.com/2913/dee19c9a17bbd2c1/flyertown_module.js"></script></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/obituary_policy/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("946f4988-5fec-11eb-956c-033bf0824a68")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9247.add('act', dmpData);_cc9247.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9247.add('act', serviceData);_cc9247.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9247.add('act', dmpData);_cc9247.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>