
    




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="andy colvin, park, politics, tourism, public authority, staff, plan, city council, norfolk, fred wiebelhaus, game, city, restriction, check-out" />
<meta name="news_keywords" content="andy colvin, park, politics, tourism, public authority, staff, plan, city council, norfolk, fred wiebelhaus, game, city, restriction, check-out" />
<meta name="description" content="Norfolk's AquaVenture water park will reopen this month with restrictions on attendance, the Norfolk City Council decided at a special session Monday night." />
<meta name="author" content="NICK GEBHART  ngebhart@norfolkdailynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=700%2C400" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="AquaVenture park to reopen with restrictions" />
<meta property="og:description" content="Norfolk's AquaVenture water park will reopen this month with restrictions on attendance, the Norfolk City Council decided at a special session Monday night." />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="Time to cool off" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"NICK GEBHART <br>\nngebhart@norfolkdailynews.com","id":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3567", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1591677324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1591594525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1584028852"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1591110284"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1591524065"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1591042676"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1589403887"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613","asset_id":"9eb67470-a73c-11ea-a6ad-5f6a50cead64","title":"Are you concerned that there will be a COVID-19 resurgence?","url":"\/news\/poll\/are-you-concerned-that-there-will-be-a-covid-19-resurgence\/poll_9eb67470-a73c-11ea-a6ad-5f6a50cead64.html","results":"https:\/\/norfolkdailynews.com\/news\/poll\/are-you-concerned-that-there-will-be-a-covid-19-resurgence\/poll_9eb67470-a73c-11ea-a6ad-5f6a50cead64.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>AquaVenture park to reopen with restrictions | News | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="AquaVenture park to reopen with restrictions | News | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=NICK+GEBHART+%3Cbr%3E%0Angebhart%40norfolkdailynews.com&tncms.asset.id=bd7952ce-a9e9-11ea-b3b3-3b6f456b335a&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-LuXsc8QH2WB32&tncms.ad.vendor=blox&tncms.system.render_time=353&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60699507-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=rwyy5wut2hljicuvrztnlebriu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fnews%252Faquaventure-park-to-reopen-with-restrictions%252Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fnews%252Faquaventure-park-to-reopen-with-restrictions%252Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3567);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-817576" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/ndn_subscribe/subscribe_digital/"  class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/agriculture/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/court_list/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a href="/youth/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/commentary/"  class="nav-link tnt-section-uncommonly-conservative">Uncommonly conservative</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-shows">Weekly Sport Shows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-norfolk-area-connected">Norfolk Area Connected</a>
                                </li><li>
                                    <a href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a href="/greater_nebraska/"  class="nav-link tnt-section-greater-nebraska">Greater Nebraska</a>
                                </li><li>
                                    <a href="/explore/"  class="nav-link tnt-section-explore-stay-awhile">Explore & Stay Awhile</a>
                                </li><li>
                                    <a href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a href="/slideshow/giving_back/"  class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/weatherthreat/"  class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/interactive/weather_cam/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-flyers">Weekly Flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						<a href="https://norfolkdailynews.com/106_kix/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em;margin-left:53px">106 KIX - </b></a>
						<a href="https://norfolkdailynews.com/lite_rock/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">Lite Rock - </b></a>
						<a href="https://norfolkdailynews.com/wjag/"><b style="color:#8daacd;font-family:arial,san-serif;font-size:1em">WJAG</b></a>
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-household"  href="/classifieds/auctions/household/" >
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/classifieds/auctions/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property"  href="/classifieds/auctions/property/" >
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-all"  href="/classifieds/" >
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classified_ad_information/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/newspaper_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/shopping/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-flyers"  href="/circulars/" >
                    <span class="nav-label">Weekly Flyers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="/ndn_subscribe/subscribe_digital/" >
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="/eedition/" >
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-a-paper"  href="/single_sales/" >
                    <span class="nav-label">Where to buy a paper</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ndn_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-news"  href="/agriculture/" >
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-report"  href="/news/court_list/" >
                    <span class="nav-label">Court Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/youth/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/election/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-extras"  href="/online_extras/" >
                    <span class="nav-label">Online Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-report"  href="/news/police_report/" >
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/publicnotice/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle"  href="/multimedia/puzzle/" >
                    <span class="nav-label">Puzzle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uncommonly-conservative"  href="/commentary/" >
                    <span class="nav-label">Uncommonly conservative</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/news/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-husker-sports"  href="/sports/husker_sports/" >
                    <span class="nav-label">Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-news"  href="/recreation/" >
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp?CategoryID=51623"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/sports/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-sport-shows"  href="/sports/video/the_buzz/" >
                    <span class="nav-label">Weekly Sport Shows</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monday"  href="/obituaries/monday/" >
                    <span class="nav-label">Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuesday"  href="/obituaries/tuesday/" >
                    <span class="nav-label">Tuesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wednesday"  href="/obituaries/wednesday/" >
                    <span class="nav-label">Wednesday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thursday"  href="/obituaries/thursday/" >
                    <span class="nav-label">Thursday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday"  href="/obituaries/friday/" >
                    <span class="nav-label">Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saturday"  href="/obituaries/saturday/" >
                    <span class="nav-label">Saturday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birthdays"  href="/celebrations/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/celebrations/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/celebration_info/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/interactive/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-norfolk-area-connected"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Norfolk Area Connected</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-in-touch"  href="/community/keepingintouch/" >
                    <span class="nav-label">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Panther Project</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislative-updates"  href="/community/legislativeupdates/" >
                    <span class="nav-label">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-nebraska"  href="/greater_nebraska/" >
                    <span class="nav-label">Greater Nebraska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-stay-awhile"  href="/explore/" >
                    <span class="nav-label">Explore & Stay Awhile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worth-a-shot"  href="/slideshow/worth_a_shot/" >
                    <span class="nav-label">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-giving-back"  href="/slideshow/giving_back/" >
                    <span class="nav-label">Giving Back</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cancellations-delays"  href="/weatherthreat/" >
                    <span class="nav-label">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-cams"  href="/interactive/weather_cam/" >
                    <span class="nav-label">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-793167" class="tncms-block visible-xs visible-sm"><section id="block-793167" class="block emphasis-h3   " ><div id="html-asset-793167">
            <div class="html-content"><hr style="border-width:1px;border-color:#4175aa;border-style:solid;width:95%;max-width:1170px;margin-top:-7px;margin-bottom:15px">
<div>
			<table style="margin-left:auto;margin-right:auto;width:95%;max-width:300px"><tr style="height:12px">
<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/106_kix/" title="106 KIX"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">106 KIX</p></a>
					</td>
			
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/lite_rock/" title="Lite Rock"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">Lite Rock</p></a>
					</td>
	
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/wjag/" title="WJAG"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:13px">WJAG</p></a>
					</td>
					
				</tr></table>
</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"><section id="block-578065" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-578065 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-578065">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0578065">
                                <h3>High Wind Watch from 4PM CDT TUE until 4AM CDT WED</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0578065 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...HIGH WIND WATCH REMAINS IN EFFECT FROM TUESDAY AFTERNOON
THROUGH LATE TUESDAY NIGHT...

* WHAT...NORTH WINDS WILL GUST 50 TO 65 MPH.

* WHERE...MUCH OF EASTERN NEBRASKA AND PARTS OF EXTREME WEST
CENTRAL AND SOUTHWEST IOWA.

* WHEN...WIND GUSTS GREATER THAN 50 MPH WILL BEGIN WEST OF HIGHWAY
81 LATE TUESDAY AFTERNOON. THE GUSTS WILL BEGIN TO AFFECT AREAS
AROUND LINCOLN, OMAHA, AND TEKAMAH BY EARLY EVENING...AND WILL
SPREAD TO THE REST OF THE WATCH AREA BY MIDNIGHT. THE STRONGEST
WINDS WILL LAST FOR 2 TO 6 HOURS AT ANY GIVEN LOCATION.

* IMPACTS...DAMAGING WINDS COULD BLOW DOWN TREES AND POWER
LINES. WIDESPREAD POWER OUTAGES ARE POSSIBLE. TRAVEL COULD BE
DIFFICULT, ESPECIALLY FOR HIGH PROFILE VEHICLES.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

MONITOR THE LATEST FORECASTS AND WARNINGS FOR UPDATES ON THIS
SITUATION. FASTEN LOOSE OBJECTS OR SHELTER OBJECTS IN A SAFE
LOCATION PRIOR TO THE ONSET OF WINDS.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-502481" class="tncms-block"><section id="block-502481" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-502481" class="breaking-title text-center light">
                <h4>COVID-19 Nebraska cases</h4>
            </div>
            <div id="breaking-content-502481" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-502481-18e96298-75e7-11ea-9033-e3efbfb2de66" class="clearfix card summary has-image light  tnt-section-news tnt-sub-section-breaking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-18e96298-75e7-11ea-9033-e3efbfb2de66 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://nebraska.maps.arcgis.com/apps/opsdashboard/index.html?fbclid=IwAR1oOl5f7dhwIvJFr62_xDTXgWd76n-6apa11hBs-IX1CI4vOp0U7oGqC3M#/4213f719a45647bc873ffb58783ffef3" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="View latest DHHS COVID-19 map by county here"
                            class="img-responsive lazyload full blur"
                            width="494"
                            height="278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/8e/18e96298-75e7-11ea-9033-e3efbfb2de66/5e879930b7577.preview.jpg?crop=494%2C278%2C35%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/8e/18e96298-75e7-11ea-9033-e3efbfb2de66/5e879930b7577.preview.jpg?crop=494%2C278%2C35%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/8e/18e96298-75e7-11ea-9033-e3efbfb2de66/5e879930b7577.preview.jpg?crop=494%2C278%2C35%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/8e/18e96298-75e7-11ea-9033-e3efbfb2de66/5e879930b7577.preview.jpg?crop=494%2C278%2C35%2C0&resize=494%2C278&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/8e/18e96298-75e7-11ea-9033-e3efbfb2de66/5e879930b7577.preview.jpg?resize=200%2C98"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://nebraska.maps.arcgis.com/apps/opsdashboard/index.html?fbclid=IwAR1oOl5f7dhwIvJFr62_xDTXgWd76n-6apa11hBs-IX1CI4vOp0U7oGqC3M#/4213f719a45647bc873ffb58783ffef3" class="tnt-asset-link">
        

        
            View latest DHHS COVID-19 map by county here</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-03T15:10:00-05:00" class="tnt-date asset-date text-muted">Apr 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-516640" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-weather-threat-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-threat-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550658" class="tncms-block hidden-xs">
        <div id="blox-ad-position-exp-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"exp-pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-37007a32-28c5-11e6-a983-2bb3dc41660f" class="modal fullscreen in modal-image image-default modal-37007a32-28c5-11e6-a983-2bb3dc41660f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=400%2C229"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=700%2C400 750w"
                    sizes="100vw"
                    width="700"
                    height="400"
                    alt="Time to cool off"
                    class="img-responsive true-size blur" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-37007a32-28c5-11e6-a983-2bb3dc41660f" data-target=".caption-inner-modal-image-37007a32-28c5-11e6-a983-2bb3dc41660f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-37007a32-28c5-11e6-a983-2bb3dc41660f collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>SETH RUPERT DOES</strong> a backflip off the high dive at the AquaVenture water park in Norfolk in 2016. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Norfolk Daily News/Jake Wragge</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Ftime-to-cool-off%2Fimage_37007a32-28c5-11e6-a983-2bb3dc41660f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/time-to-cool-off/image_37007a32-28c5-11e6-a983-2bb3dc41660f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20cool%20off&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Ftime-to-cool-off%2Fimage_37007a32-28c5-11e6-a983-2bb3dc41660f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/time-to-cool-off/image_37007a32-28c5-11e6-a983-2bb3dc41660f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/time-to-cool-off/image_37007a32-28c5-11e6-a983-2bb3dc41660f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/time-to-cool-off/image_37007a32-28c5-11e6-a983-2bb3dc41660f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/37007a32-28c5-11e6-a983-2bb3dc41660f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Time%20to%20cool%20off&body=https%3A%2F%2Fnorfolkdailynews.com%2Ftime-to-cool-off%2Fimage_37007a32-28c5-11e6-a983-2bb3dc41660f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/time-to-cool-off/image_37007a32-28c5-11e6-a983-2bb3dc41660f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37007a32-28c5-11e6-a983-2bb3dc41660f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37007a32-28c5-11e6-a983-2bb3dc41660f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37007a32-28c5-11e6-a983-2bb3dc41660f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37007a32-28c5-11e6-a983-2bb3dc41660f" class="save-list-37007a32-28c5-11e6-a983-2bb3dc41660f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37007a32-28c5-11e6-a983-2bb3dc41660f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-37007a32-28c5-11e6-a983-2bb3dc41660f img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="asset article-default"  data-url="https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=700%2C400">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            AquaVenture park to reopen with restrictions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By NICK GEBHART <br>
ngebhart@norfolkdailynews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-08T19:39:00-05:00" class="tnt-date asset-date text-muted">
            Jun 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-08T19:39:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-08T19:39:00-05:00">
    <meta itemprop="datePublished" content="2020-06-08T19:39:00-05:00">
    <meta itemprop="dateModified" content="2020-06-08T19:39:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AquaVenture%20park%20to%20reopen%20with%20restrictions&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20AquaVenture%20park%20to%20reopen%20with%20restrictions&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-37007a32-28c5-11e6-a983-2bb3dc41660f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-37007a32-28c5-11e6-a983-2bb3dc41660f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=400%2C229"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=700%2C400 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="700"
                    height="400"
                    alt="Time to cool off"
                    class="img-responsive full tnt-restrict-img-37007a32-28c5-11e6-a983-2bb3dc41660f blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=200%2C114"/>
         </div><style>
                .tnt-restrict-img-37007a32-28c5-11e6-a983-2bb3dc41660f {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>SETH RUPERT DOES</strong> a backflip off the high dive at the AquaVenture water park in Norfolk in 2016. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Norfolk Daily News/Jake Wragge</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AquaVenture%20park%20to%20reopen%20with%20restrictions&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20AquaVenture%20park%20to%20reopen%20with%20restrictions&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="save-list-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Norfolk's AquaVenture water park will reopen this month with restrictions on attendance, the Norfolk City Council decided at a special session Monday night.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div class="subscriber-preview"><p>Andy Colvin, city administrator, outlined the plan the city has drawn up to reopen the park.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Colvin said as part of health restrictions set by the governor, the park is limited to 25% of normal capacity, which is about 330 guests. Park staff and lifeguards are not counted in the capacity restrictions.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div class="subscriber-only"><p>The park's hours will be divided into two-, three- and a half-hour sessions: 11:30 a.m. to 3 p.m., and 4 p.m. to 7:30 p.m. In the middle hour when the park is closed, the park will be cleaned and sanitized for the next group of attendees.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>A detailed check-in and check-out system will be implemented. All guests will have to log when they arrive and leave and must provide a phone number in case they need to be contacted by the health department.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div class="subscriber-only"><p>Colvin said the city is aiming to open the water park on June 22, and it will be open for about eight weeks, although that may change depending on when many of the teenage staff return to school.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The plan was approved after an hourlong discussion into the plan and its cost to the city. The park normally operates at a slight deficit, but this year, it could cost the city anywhere from an estimated $238,000 to more than $300,000 depending on attendance.</p></div><div class="subscriber-only"><p>But several city council members and Mayor Josh Moenning said it's an important service to provide for the public.</p></div><div class="subscriber-only"><p>"It's a service we offer the citizens," said council member Fred Wiebelhaus. "It's what they demand, and we'll probably get hit in the budget, but if that's what the community wants, then we'll do it."</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AquaVenture%20park%20to%20reopen%20with%20restrictions&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20AquaVenture%20park%20to%20reopen%20with%20restrictions&body=https%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Faquaventure-park-to-reopen-with-restrictions%2Farticle_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="save-list-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22andy%20colvin%22#tncms-source=keyword" class="tag-andy-colvin label label-default" data-tncms-track-dmp='search: andy-colvin'>Andy Colvin</a>
            </li> <li>
                <a href="/search/?k=%22park%22#tncms-source=keyword" class="tag-park label label-default" data-tncms-track-dmp='search: park'>Park</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism'>Tourism</a>
            </li> <li>
                <a href="/search/?k=%22public%20authority%22#tncms-source=keyword" class="tag-public-authority label label-default" data-tncms-track-dmp='search: public-authority'>Public Authority</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22norfolk%22#tncms-source=keyword" class="tag-norfolk label label-default" data-tncms-track-dmp='search: norfolk'>Norfolk</a>
            </li> <li>
                <a href="/search/?k=%22fred%20wiebelhaus%22#tncms-source=keyword" class="tag-fred-wiebelhaus label label-default" data-tncms-track-dmp='search: fred-wiebelhaus'>Fred Wiebelhaus</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22city%22#tncms-source=keyword" class="tag-city label label-default" data-tncms-track-dmp='search: city'>City</a>
            </li> <li>
                <a href="/search/?k=%22restriction%22#tncms-source=keyword" class="tag-restriction label label-default" data-tncms-track-dmp='search: restriction'>Restriction</a>
            </li> <li>
                <a href="/search/?k=%22check-out%22#tncms-source=keyword" class="tag-check-out label label-default" data-tncms-track-dmp='search: check-out'>Check-out</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e1cb3b1a-aa07-11ea-aa56-0f2278eef734" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1cb3b1a-aa07-11ea-aa56-0f2278eef734 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/north-korea-says-it-will-cut-communication-channels-with-south/article_e1cb3b1a-aa07-11ea-aa56-0f2278eef734.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Korea says it will cut communication channels with South"
                            class="img-responsive lazyload ap-photo full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?crop=413%2C413%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?crop=413%2C413%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?crop=413%2C413%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?crop=413%2C413%2C103%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=200%2C133"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/north-korea-says-it-will-cut-communication-channels-with-south/article_e1cb3b1a-aa07-11ea-aa56-0f2278eef734.html" class="tnt-asset-link">
        

        
            North Korea says it will cut communication channels with South</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SEOUL, South Korea (AP) — North Korea said it will cut off all communication channels with South Korea at noon Tuesday as it escalates its pressure on the South for failing to stop activists from floating anti-Pyongyang leaflets across their tense border. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd7952ce-a9e9-11ea-b3b3-3b6f456b335a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AquaVenture park to reopen with restrictions"
                            class="img-responsive lazyload full blur"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?crop=400%2C400%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?crop=400%2C400%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?crop=400%2C400%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/70/37007a32-28c5-11e6-a983-2bb3dc41660f/5750338e41f10.image.jpg?resize=200%2C114"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html" class="tnt-asset-link">
        

        
            AquaVenture park to reopen with restrictions</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Norfolk's AquaVenture water park will reopen this month with restrictions on attendance, the Norfolk City Council decided at a special session Monday night. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-62a7cf14-a9e5-11ea-8a0d-ff6661cb7625" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-62a7cf14-a9e5-11ea-8a0d-ff6661cb7625 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/nps-adds-fourth-graduation-option-revises-fall-semester-plans/article_62a7cf14-a9e5-11ea-8a0d-ff6661cb7625.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NPS adds fourth graduation option, revises fall semester plans"
                            class="img-responsive lazyload full blur"
                            width="1350"
                            height="1350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=1350%2C1350 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/29/4296e534-6baa-11e6-8ebf-138584fadfd3/57c06e8178f2f.image.jpg?resize=200%2C200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nps-adds-fourth-graduation-option-revises-fall-semester-plans/article_62a7cf14-a9e5-11ea-8a0d-ff6661cb7625.html" class="tnt-asset-link">
        

        
            NPS adds fourth graduation option, revises fall semester plans</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Superintendent Jami Jo Thompson introduced additional scenarios for Norfolk Public School’s graduation ceremony and fall semester plans. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-eeea2d00-a995-11ea-9e4a-1f19abfe4d07" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eeea2d00-a995-11ea-9e4a-1f19abfe4d07 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/man-arrested-in-relation-to-possession-of-deadly-weapons/article_eeea2d00-a995-11ea-9e4a-1f19abfe4d07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man arrested in relation to possession of deadly weapons"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/6c/c6c6cd1c-75d5-11e6-abb5-4bed547bb27e/5cc1fe58a60c2.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/6c/c6c6cd1c-75d5-11e6-abb5-4bed547bb27e/5cc1fe58a60c2.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/6c/c6c6cd1c-75d5-11e6-abb5-4bed547bb27e/5cc1fe58a60c2.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/6c/c6c6cd1c-75d5-11e6-abb5-4bed547bb27e/5cc1fe58a60c2.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/6c/c6c6cd1c-75d5-11e6-abb5-4bed547bb27e/5cc1fe58a60c2.image.jpg?resize=200%2C129"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-arrested-in-relation-to-possession-of-deadly-weapons/article_eeea2d00-a995-11ea-9e4a-1f19abfe4d07.html" class="tnt-asset-link">
        

        
            Man arrested in relation to possession of deadly weapons</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Norfolk man was arrested Friday in connection with possession of a deadly weapon by a prohibited person. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-11e2d956-a996-11ea-84eb-afd8164e5095" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11e2d956-a996-11ea-84eb-afd8164e5095 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/man-arrested-in-relation-to-trespassing-theft/article_11e2d956-a996-11ea-84eb-afd8164e5095.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man arrested in relation to trespassing, theft"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b5/7b574608-8e28-11ea-a588-5fb57a4fba17/5eb049dc00288.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b5/7b574608-8e28-11ea-a588-5fb57a4fba17/5eb049dc00288.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b5/7b574608-8e28-11ea-a588-5fb57a4fba17/5eb049dc00288.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b5/7b574608-8e28-11ea-a588-5fb57a4fba17/5eb049dc00288.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b5/7b574608-8e28-11ea-a588-5fb57a4fba17/5eb049dc00288.image.jpg?resize=200%2C118"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-arrested-in-relation-to-trespassing-theft/article_11e2d956-a996-11ea-84eb-afd8164e5095.html" class="tnt-asset-link">
        

        
            Man arrested in relation to trespassing, theft</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A man was arrested late Saturday night in connection with trespassing and theft. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-3ea5be7c-a996-11ea-819c-17107786b2f7" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ea5be7c-a996-11ea-819c-17107786b2f7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/northeast-to-begin-fall-semester-early-end-by-thanksgiving/article_3ea5be7c-a996-11ea-819c-17107786b2f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northeast to begin fall semester early, end by Thanksgiving"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/f3/df32a934-79d1-11e6-958e-1f857a887cf1/57d82ded07d26.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/f3/df32a934-79d1-11e6-958e-1f857a887cf1/57d82ded07d26.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/f3/df32a934-79d1-11e6-958e-1f857a887cf1/57d82ded07d26.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/f3/df32a934-79d1-11e6-958e-1f857a887cf1/57d82ded07d26.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/d/f3/df32a934-79d1-11e6-958e-1f857a887cf1/57d82ded07d26.image.jpg?resize=200%2C129"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/northeast-to-begin-fall-semester-early-end-by-thanksgiving/article_3ea5be7c-a996-11ea-819c-17107786b2f7.html" class="tnt-asset-link">
        

        
            Northeast to begin fall semester early, end by Thanksgiving</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Northeast Community College will begin the upcoming fall semester a week early to end classes by Thanksgiving.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-cfc458a6-a995-11ea-b8a9-a7df95776bcf" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cfc458a6-a995-11ea-b8a9-a7df95776bcf media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/wayne-senior-living-facility-under-new-management/article_cfc458a6-a995-11ea-b8a9-a7df95776bcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wayne senior living facility under new management"
                            class="img-responsive lazyload full blur"
                            width="255"
                            height="255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/80/180190c8-a9ac-11ea-ab8a-872bddacaa72/5ede735029b58.image.jpg?crop=255%2C255%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/80/180190c8-a9ac-11ea-ab8a-872bddacaa72/5ede735029b58.image.jpg?crop=255%2C255%2C181%2C0&resize=255%2C255&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/80/180190c8-a9ac-11ea-ab8a-872bddacaa72/5ede735029b58.image.jpg?resize=200%2C83"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wayne-senior-living-facility-under-new-management/article_cfc458a6-a995-11ea-b8a9-a7df95776bcf.html" class="tnt-asset-link">
        

        
            Wayne senior living facility under new management</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Foster Senior Living based in Springfield, Missouri, has taken over management of several Nebraska senior living communities, including one in Wayne. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-76305ff8-a993-11ea-89ae-1f038b1edc8e" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76305ff8-a993-11ea-89ae-1f038b1edc8e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/dodge-county-attorney-investigated-after-estranged-wifes-boyfriend-loses-job-is-committed/article_76305ff8-a993-11ea-89ae-1f038b1edc8e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dodge County attorney investigated after estranged wife's boyfriend loses job, is committed"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/27/e27e0c86-a994-11ea-89ab-cb3784cf99e8/5ede4c19beff0.image.jpg?crop=413%2C413%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/27/e27e0c86-a994-11ea-89ab-cb3784cf99e8/5ede4c19beff0.image.jpg?crop=413%2C413%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/27/e27e0c86-a994-11ea-89ab-cb3784cf99e8/5ede4c19beff0.image.jpg?crop=413%2C413%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/27/e27e0c86-a994-11ea-89ab-cb3784cf99e8/5ede4c19beff0.image.jpg?crop=413%2C413%2C143%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/27/e27e0c86-a994-11ea-89ab-cb3784cf99e8/5ede4c19beff0.image.jpg?resize=200%2C118"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/dodge-county-attorney-investigated-after-estranged-wifes-boyfriend-loses-job-is-committed/article_76305ff8-a993-11ea-89ae-1f038b1edc8e.html" class="tnt-asset-link">
        

        
            Dodge County attorney investigated after estranged wife's boyfriend loses job, is committed</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FREMONT — On March 11, Nathan Schany and a buddy were in his Fremont apartment, pounding back beers. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-a6090686-a992-11ea-91a2-5ba4cc198c90" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-people-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a6090686-a992-11ea-91a2-5ba4cc198c90 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/people_national/the-obamas-deliver-speeches-during-youtube-virtual-ceremony/article_a6090686-a992-11ea-91a2-5ba4cc198c90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Obamas deliver speeches during YouTube virtual ceremony"
                            class="img-responsive lazyload full blur"
                            width="431"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?crop=431%2C431%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?crop=431%2C431%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?crop=431%2C431%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?crop=431%2C431%2C94%2C0&resize=431%2C431&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=200%2C139"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/people_national/the-obamas-deliver-speeches-during-youtube-virtual-ceremony/article_a6090686-a992-11ea-91a2-5ba4cc198c90.html" class="tnt-asset-link">
        

        
            The Obamas deliver speeches during YouTube virtual ceremony</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES (AP) — President Barack Obama said in a commencement speech Sunday that the nationwide protests following the recent deaths of unarmed black women and men including George Floyd were fueled from “decades worth of anguish, frustration, over unequal treatment and a failure to perfo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/bd7952ce-a9e9-11ea-b3b3-3b6f456b335a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457710" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-top-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-825919" class="tncms-block visible-lg visible-md"><section id="block-825919" class="block emphasis-h3   " ><div id="html-asset-825919">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:1.75vw;">PET OF THE WEEK</b></div>
</div>
        </div></section></div><div id="tncms-block-818609" class="tncms-block visible-lg visible-md">
    <section id="block-818609" class="block emphasis-h3    tnt-no-margin-bottom" >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-818609" class="card photo-carousel p402_hide subscriber-hide letterbox-style-blur single-photo">
            <template data-id="818609" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-f5381df6-a739-11ea-a70f-03b611508097 tnt-section-video">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"AquaVenture park to reopen with restrictions","url":"/news/aquaventure-park-to-reopen-with-restrictions/article_bd7952ce-a9e9-11ea-b3b3-3b6f456b335a.html","uuid":"bd7952ce-a9e9-11ea-b3b3-3b6f456b335a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/video/champ/video_f5381df6-a739-11ea-a70f-03b611508097.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/53/f5381df6-a739-11ea-a70f-03b611508097/5eda595650cc1.preview.jpg"
                    
                    alt="Champ"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="300"
                    height="169"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/53/f5381df6-a739-11ea-a70f-03b611508097/5eda595650cc1.preview.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/53/f5381df6-a739-11ea-a70f-03b611508097/5eda595650cc1.preview.jpg?resize=200%2C113"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-818609 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/video/champ/video_f5381df6-a739-11ea-a70f-03b611508097.html" class="tnt-asset-link">
        

        
            Champ</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-457717" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-827475" class="tncms-block visible-lg visible-md"><section id="block-827475" class="block emphasis-h3   " ><div id="html-asset-827475">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="https://norfolkdailynews.com/weatherthreat/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:1.75vw">CANCELLATIONS / DELAYS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818586" class="tncms-block visible-lg visible-md"><section id="block-818586" class="block emphasis-h3   " ><div id="html-asset-818586">
            <div class="html-content">
<div style="text-align:center">
<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table>
<tr>
<td><!-- WeatherThreat Alerts Box Widget Version 2.1 -->
<div id="wt_tab_menu"></div>
<div id="closingsWidget">
<p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p>
</div>
<!--end closingWidget-->
<script type="text/javascript">
                                                                
                                                                // COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
                                                                // USED WITH PERMISSION
                                                                
                                                                
                                                                var wt_closings_url = 'https://norfolkdailynews.com/weatherthreat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } 
</script></td>
<td><a href="http://www.floormaintenancenebraska.com/"><img alt="Appeara" src="https://www.norfolkdailynews.com/app/editorial/news_photos/floor_maintenance.gif" style="width:130;padding:10px;valign:middle"></a></td>
</tr>
</table>
</div>
</div>
        </div></section></div><div id="tncms-block-880881" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-mini-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-mini-middle-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818611" class="tncms-block visible-lg visible-md"><section id="block-818611" class="block emphasis-h3   " ><div id="html-asset-818611">
            <div class="html-content">
<div style="text-align:center"><iframe src="https://www.norfolkdailynews.com/app/editorial/widget/news_source_widget.html" height="600px" frameborder="0" width="330px"></iframe></div>
</div>
        </div></section></div><div id="tncms-block-652228" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818585" class="tncms-block visible-lg visible-md"><section id="block-818585" class="block emphasis-h3   " ><div id="html-asset-818585">
            <div class="html-content"><br><div style="text-align:center">
	
		<div style="background-color:black;width:100%">
				
			<a href="http://norfolkdailynews.com/news/court_list/"><img alt="Court Cases" src="http://www.norfolkdailynews.com/app/editorial/news_photos/links/Court-Proceedings-link.jpg" style="width:90%;height:auto"></a>
				<br>
</div>
		
		<div style="background-color:black;width:100%">
				
			<a href="http://norfolkdailynews.com/news/police_report/"><img alt="Police Reports" src="http://www.norfolkdailynews.com/app/editorial/news_photos/links/Police-report-link.jpg" style="width:90%;height:auto"></a>
				<br>
</div>
		
		<div style="background-color:black;width:100%">
				
			<a href="http://norfolkdailynews.com/news/calendar_links/"><img alt="Calendars" src="http://www.norfolkdailynews.com/app/editorial/news_photos/links/Calendars-link.jpg" style="width:90%;height:auto"></a>
				<br>
</div>
		
		<div style="background-color:black;width:100%">
				
			<a href="http://norfolkdailynews.com/commentary/"><img alt="Calendars" src="http://www.norfolkdailynews.com/app/editorial/news_photos/commentary/headline-4-300.jpg" style="width:90%;height:auto"></a>
				<br><br>
</div>
			
			
	</div></div>
        </div></section></div><div id="tncms-block-830173" class="tncms-block visible-lg visible-md"><section id="block-830173" class="block emphasis-h3   " ><div id="html-asset-830173">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="http://norfolkdailynews.com/news/video/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:3.5vw">NEWS VIDEOS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-822143" class="tncms-block visible-lg visible-md"><section id="block-822143" class="block emphasis-h3   " ><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-96888114-a811-11ea-a0cf-a718a71abd9c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96888114-a811-11ea-a0cf-a718a71abd9c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/watch-gathering-for-saturday-protest-begins/video_96888114-a811-11ea-a0cf-a718a71abd9c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Gathering for Saturday protest begins"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/68/96888114-a811-11ea-a0cf-a718a71abd9c/5edbc25a817e4.preview.jpg?resize=200%2C113"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/watch-gathering-for-saturday-protest-begins/video_96888114-a811-11ea-a0cf-a718a71abd9c.html" class="tnt-asset-link">
        

        
            Watch: Gathering for Saturday protest begins</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-225b626e-a5fc-11ea-8523-2736c323df2b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-225b626e-a5fc-11ea-8523-2736c323df2b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/black-lives-matter/video_225b626e-a5fc-11ea-8523-2736c323df2b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Black Lives Matter"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/25/225b626e-a5fc-11ea-8523-2736c323df2b/5ed914769f85b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/25/225b626e-a5fc-11ea-8523-2736c323df2b/5ed914769f85b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/25/225b626e-a5fc-11ea-8523-2736c323df2b/5ed914769f85b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/25/225b626e-a5fc-11ea-8523-2736c323df2b/5ed914769f85b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/25/225b626e-a5fc-11ea-8523-2736c323df2b/5ed914769f85b.preview.jpg?resize=200%2C150"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/black-lives-matter/video_225b626e-a5fc-11ea-8523-2736c323df2b.html" class="tnt-asset-link">
        

        
            Black Lives Matter</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-822143-1b35627a-a50f-11ea-94e9-5ff7288b9fda" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1b35627a-a50f-11ea-94e9-5ff7288b9fda media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/video/watch-take-a-ride-on-the-cowboy-trail/video_1b35627a-a50f-11ea-94e9-5ff7288b9fda.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Take a ride on the Cowboy Trail"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/b3/1b35627a-a50f-11ea-94e9-5ff7288b9fda/5ed6b5b56bcb2.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/b3/1b35627a-a50f-11ea-94e9-5ff7288b9fda/5ed6b5b56bcb2.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/b3/1b35627a-a50f-11ea-94e9-5ff7288b9fda/5ed6b5b56bcb2.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/b3/1b35627a-a50f-11ea-94e9-5ff7288b9fda/5ed6b5b56bcb2.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/b3/1b35627a-a50f-11ea-94e9-5ff7288b9fda/5ed6b5b56bcb2.preview.jpg?resize=200%2C150"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/video/watch-take-a-ride-on-the-cowboy-trail/video_1b35627a-a50f-11ea-94e9-5ff7288b9fda.html" class="tnt-asset-link">
        

        
            Watch: Take a ride on the Cowboy Trail</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-827476" class="tncms-block visible-lg visible-md"><section id="block-827476" class="block emphasis-h3   " ><div id="html-asset-827476">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/poll/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:1.75vw">NEWS POLLS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-818613" class="tncms-block visible-lg visible-md"><section id="block-818613" class="block emphasis-h3   " >
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll/are-you-concerned-that-there-will-be-a-covid-19-resurgence/poll_9eb67470-a73c-11ea-a6ad-5f6a50cead64.html" class="tnt-asset-link">
        

        
            Are you concerned that there will be a COVID-19 resurgence?</a></h4>
            <div id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-your-vote"></span>
                </div>
                <div id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-results" class="tnt-poll-results hide"></div>
                <div id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-container">
                    <form id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-form" class="tnt-poll-form" role="form" method="post" action="/news/poll/are-you-concerned-that-there-will-be-a-covid-19-resurgence/poll_9eb67470-a73c-11ea-a6ad-5f6a50cead64.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8EEAB04-2E60-0001-78F278C1B10A1246"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8EEAB05-4150-0001-7B7CA760BAC2144C"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's still a major threat" value="C8EEAB07-6E50-0001-B487FA5718081908"> It's still a major threat
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-back-vote" class="padding-top hide">
                <button id="poll-9eb67470-a73c-11ea-a6ad-5f6a50cead64-818613-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-457872" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-bottom-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-bottom-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818684" class="tncms-block visible-lg visible-md"><section id="block-818684" class="block emphasis-h3   " ><div id="html-asset-818684">
            <div class="html-content"><a class="twitter-timeline" data-width="360" data-height="700" href="https://twitter.com/NorfolkNews?ref_src=twsrc%5Etfw">Tweets by NorfolkNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-819508" class="tncms-block visible-lg visible-md"><section id="block-819508" class="block emphasis-h3   " ><div id="html-asset-819508">
            <div class="html-content"><div width="100%" style="background-color:#043c8c;text-align:center">
		
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNorfolk-Daily-News-147868319616%2F&amp;tabs=timeline&amp;width=300&amp;height=600&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="300" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
		
		</div>

			<br><br></div>
        </div></section></div><div id="tncms-block-849425" class="tncms-block visible-lg visible-md"><section id="block-849425" class="block emphasis-h3   " ><div id="html-asset-849425">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/national/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:3.5vw">NATIONAL NEWS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-457730" class="tncms-block visible-md visible-lg"><section id="block-457730" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-e1cb3b1a-aa07-11ea-aa56-0f2278eef734" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1cb3b1a-aa07-11ea-aa56-0f2278eef734 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/north-korea-says-it-will-cut-communication-channels-with-south/article_e1cb3b1a-aa07-11ea-aa56-0f2278eef734.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="North Korea says it will cut communication channels with South"
                            class="img-responsive lazyload ap-photo full blur"
                            width="620"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=620%2C413 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/f1/ff16b94c-aa07-11ea-a3ee-7b04639764d0/5edf0d4af1391.image.jpg?resize=200%2C133"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/north-korea-says-it-will-cut-communication-channels-with-south/article_e1cb3b1a-aa07-11ea-aa56-0f2278eef734.html" class="tnt-asset-link">
        

        
            North Korea says it will cut communication channels with South</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-08T23:15:00-05:00" class="tnt-date asset-date text-muted">50 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SEOUL, South Korea (AP) — North Korea said it will cut off all communication channels with S&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457730-e98b6496-a990-11ea-b997-67dafa84dd6a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e98b6496-a990-11ea-b997-67dafa84dd6a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/police-back-off-as-peaceful-protests-push-deep-reforms/article_e98b6496-a990-11ea-b997-67dafa84dd6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police back off as peaceful protests push deep reforms"
                            class="img-responsive lazyload ap-photo full blur"
                            width="620"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=620%2C413 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/b4/fb4af6e2-a990-11ea-8cc3-4336e006dc2d/5ede45cba7884.image.jpg?resize=200%2C133"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/police-back-off-as-peaceful-protests-push-deep-reforms/article_e98b6496-a990-11ea-b997-67dafa84dd6a.html" class="tnt-asset-link">
        

        
            Police back off as peaceful protests push deep reforms</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-08T09:04:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Calls for deep police reforms gained momentum as leaders in the city where George Floyd died&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-849426" class="tncms-block visible-lg visible-md"><section id="block-849426" class="block emphasis-h3   " ><div id="html-asset-849426">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/national/people_national/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:1.75vw">PEOPLE IN THE NEWS</b></a></div>
</div>
        </div></section></div><div id="tncms-block-457732" class="tncms-block visible-md visible-lg"><section id="block-457732" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457732-a6090686-a992-11ea-91a2-5ba4cc198c90" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-people-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6090686-a992-11ea-91a2-5ba4cc198c90 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/people_national/the-obamas-deliver-speeches-during-youtube-virtual-ceremony/article_a6090686-a992-11ea-91a2-5ba4cc198c90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Obamas deliver speeches during YouTube virtual ceremony"
                            class="img-responsive lazyload full blur"
                            width="620"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=300%2C209 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=400%2C278 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=540%2C375 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=620%2C431 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/92/b9242cbe-a992-11ea-b8a4-271a73744cb2/5ede4884f30bc.image.jpg?resize=200%2C139"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/people_national/the-obamas-deliver-speeches-during-youtube-virtual-ceremony/article_a6090686-a992-11ea-91a2-5ba4cc198c90.html" class="tnt-asset-link">
        

        
            The Obamas deliver speeches during YouTube virtual ceremony</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-849427" class="tncms-block visible-lg visible-md"><section id="block-849427" class="block emphasis-h3   " ><div id="html-asset-849427">
            <div class="html-content">
<div><svg width="100%" height="13">
<rect width="30%" height="7" style="fill:rgb(65,117,170);"></rect>
<rect width="100%" height="3" style="fill:rgb(65,117,170);"></rect>
</svg> <a href="https://norfolkdailynews.com/news/national/odd_national/"><b style="line-height:90%;font-weight:900;font-family:arial,san-serif;color:#4175aa;font-size:1.75vw">ODDS AND ENDS STORIES</b></a></div>
</div>
        </div></section></div><div id="tncms-block-457737" class="tncms-block visible-md visible-lg"><section id="block-457737" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-457737-9302a472-a990-11ea-9315-ef24a9a7c1e7" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-odd-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/odd_national/petty-thief-fled-supermarket-forgot-his-son/article_9302a472-a990-11ea-9315-ef24a9a7c1e7.html" class="tnt-asset-link">
        

        
            Petty thief fled supermarket, forgot his son</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-818624" class="tncms-block visible-lg visible-md"><section id="block-818624" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-818624 ">
        <div class="block-title-inner">
            <h3>
                
                Reader's Favorites
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-818624" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-818624" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-818624" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-818624" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/omaha-shooting-victim-has-norfolk-connection/article_7a0c329a-a4e4-11ea-95e9-13135e80c805.html">Omaha shooting victim has Norfolk connection</a></li><li><a href="/news/pound-of-marijuana-seized-after-high-speed-pursuit/article_ac9d06bc-a5e8-11ea-a7a8-378ab4e68a74.html">Pound of marijuana seized after high-speed pursuit</a></li><li><a href="/wjag/news/arrest-made-in-norfolk-after-disturbance/article_12ea8e2a-a73e-11ea-b9a2-e3ac9200efa2.html">Arrest made in Norfolk after disturbance</a></li><li><a href="/wjag/sports/northeast-eliminates-rodeo-program-men-s-and-women-s-basketball-programs-to-move-to-dii/article_917aeab6-a5b1-11ea-a81f-0fba7711205c.html">Northeast eliminates rodeo program; men’s and women’s basketball programs to move to DII</a></li><li><a href="/news/protesters-gather-again-in-norfolk/article_75283360-a5f6-11ea-83d0-cf9a82adc2f9.html">Protesters gather again in Norfolk</a></li><li><a href="/news/man-arrested-in-relation-to-trespassing-theft/article_11e2d956-a996-11ea-84eb-afd8164e5095.html">Man arrested in relation to trespassing, theft</a></li><li><a href="/wjag/news/norfolk-man-arrested-for-sexual-assault/article_acc4c4a4-a73c-11ea-84dc-9f5cd92c472b.html">Norfolk man arrested for sexual assault</a></li><li><a href="/wjag/news/high-speed-pursuit-ends-with-arrests/article_e6a1c596-a5e3-11ea-bd9a-4ff03d47eee9.html">High speed pursuit ends with arrests</a></li><li><a href="/news/rumors-of-antifa-descending-on-nebraska-towns-unfounded-police-say/article_072352c0-ee4a-5a56-8f94-9fa93ba15570.html">Rumors of 'antifa' descending on Nebraska towns unfounded, police say</a></li><li><a href="/news/mayor-joins-norfolk-protest-day-of-peaceful-demonstrations-ends/article_6f52bbf2-a850-11ea-a260-6f7dec40e4d9.html">Mayor joins Norfolk protest; day of peaceful demonstrations ends</a></li></ul></div>
        
        
            <div id="images-818624" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/virus-outbreak/image_970fd956-a5ab-11ea-afa6-8fe215eedef0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/70/970fd956-a5ab-11ea-afa6-8fe215eedef0/5ed7bc4d0a54c.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/slideshow/worth_a_shot/deer-swimming/image_b2d4d68a-a684-11ea-a2f4-aff5569f1cdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deer swimming"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/2d/b2d4d68a-a684-11ea-a2f4-aff5569f1cdc/5ed9290c48a35.image.jpg?crop=413%2C413%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/alfred-koops/image_6bc9513a-a427-11ea-b668-b3e7407464af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alfred Koops"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/bc/6bc9513a-a427-11ea-b668-b3e7407464af/5ed5311b6f193.image.jpg?crop=300%2C300%2C0%2C13&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/accident-6-2-20/image_c7234f88-a4f7-11ea-975c-f332007230a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accident 6-2-20"
                            class="img-responsive lazyload full blur"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/72/c7234f88-a4f7-11ea-975c-f332007230a9/5ed68e776dc7b.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eip-card/image_3b8ae188-a06b-11ea-9d0c-7ba7222e15e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EIP Card"
                            class="img-responsive lazyload full blur"
                            width="325"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/b8/3b8ae188-a06b-11ea-9d0c-7ba7222e15e2/5eceecb1150b8.image.png?crop=325%2C325%2C37%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/martrail-edwards/image_34064122-a5e4-11ea-9363-ebc49ebe63c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Martrail Edwards"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/40/34064122-a5e4-11ea-9363-ebc49ebe63c4/5ed81b2048561.image.jpg?crop=600%2C600%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/katherine-hansen/image_fa6ba1d6-a382-11ea-adcf-83df8c4d4655.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Katherine Hansen"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ba1d6-a382-11ea-adcf-83df8c4d4655/5ed41d080a92a.image.jpg?crop=600%2C600%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/crystal-eberhardt/image_8ed2ac4a-a741-11ea-9db7-8f1c1961f364.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crystal Eberhardt"
                            class="img-responsive lazyload full blur"
                            width="307"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/ed/8ed2ac4a-a741-11ea-9db7-8f1c1961f364/5eda654843950.image.jpg?crop=307%2C307%2C76%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/japan-daily-life/image_1348c610-a5aa-11ea-a6ab-f7a22d6263d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Japan Daily Life"
                            class="img-responsive lazyload full blur"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/1/34/1348c610-a5aa-11ea-a6ab-f7a22d6263d3/5ed7ba2e48f85.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/marlin-clemons/image_4ae65f44-a5e4-11ea-9ad8-17fb367bb92b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marlin Clemons"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/ae/4ae65f44-a5e4-11ea-9ad8-17fb367bb92b/5ed81b44ece68.image.jpg?crop=600%2C600%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-818624" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-818621" class="tncms-block visible-lg visible-md"><section id="block-818621" class="block emphasis-h3   " ><div id="html-asset-818621">
            <div class="html-content">
<div style="background-color:black;width:100%;text-align:center"><br>
<b style="font-family:arial,san-serif;color:white;font-size:x-large;">Give us your<br>
best caption</b><br>
<br>
<br>
<a href="https://www.facebook.com/NorfolkDaily/photos/a.10151189793259617/10158979714684617/?type=3&amp;theater"><img alt="caption contest" src="https://www.norfolkdailynews.com/app/editorial/caption0608.jpg" style="width:90%"><br></a><br>
<div style="margin-right:20px;margin-left:20px;font-family:arial,san-serif;color:white;"><b style="font-size:1em;">Click the photo to write a caption and have a chance to win a free subscription to the Norfolk Daily News.</b><br></div>
<br>
<b style="font-family:arial,san-serif;color:white;font-size:1em;">Each week the winning caption will be featured in "Worth a Shot" in Saturday's Daily News.</b><br>
<br></div>
</div>
        </div></section></div><div id="tncms-block-518198" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-bottom-c-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-bottom-c-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-818619" class="tncms-block visible-lg visible-md"><section id="block-818619" class="block emphasis-h3   " ><div id="html-asset-818619">
            <div class="html-content"><div id="circularhub_module_2913"></div>
<script src="//api.circularhub.com/2913/dee19c9a17bbd2c1/flyertown_module.js"></script></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-518210" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=18637057-58b0-48e6-9e68-3c1df7b43d81&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-518253" class="tncms-block"><p>- <var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="https://local.norfolkdailynews.com/embed.js?h=300&amp;min_featured_level=0&amp;category=all&amp;subcategory=all"></script></var></p></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/obituary_policy/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bd7952ce-a9e9-11ea-b3b3-3b6f456b335a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9247.add('act', dmpData);
	_cc9247.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc9247.add('act', dmpData);
	_cc9247.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9247.add('act', serviceData);
	_cc9247.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9247.add('act', dmpData);
	_cc9247.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>