
  








  




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="aaron shelden, politics, transports, eve, anniversary, terrorist, minute, target, freedom" />
<meta name="news_keywords" content="aaron shelden, politics, transports, eve, anniversary, terrorist, minute, target, freedom" />
<meta name="description" content="NORFOLK &mdash; On the eve of the 20th anniversary of the 9-11 attack, I couldn&rsquo;t help but reflect. Reflecting on the memories of NY-Firefighters-EMTs-Police running into burning buildings. The group" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thenorfolkdailynews.newsapp" />
<meta name="google-play-app" content="app-id=com.norfolkdailynews" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/72aed2a4-e15d-11e5-99a9-77342f37c000.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thankful for responders &mdash; Aaron Shelden" />
<meta property="og:description" content="NORFOLK &mdash; On the eve of the 20th anniversary of the 9-11 attack, I couldn&rsquo;t help but reflect. Reflecting on the memories of NY-Firefighters-EMTs-Police running into burning buildings. The group" />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="Letters To Editor" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>/*<![CDATA[*/ #weather-816512 .list-unstyled { margin: 0; } #weather-816512 span { display: block; } #weather-816512 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-816512 .icon { position: relative; } #weather-816512 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-816512 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-816512 .cond { opacity: 0.7; } #weather-816512 .current-conditions { float: left; height: 24px; } #weather-816512 .dropdown-toggle { color: #4175aa; display: block; } #site-top-nav #weather-816512 .icon { margin-top: 4px; } #site-top-nav #weather-816512 .temp { line-height: 36px; } #weather-816512 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-816512 .current-conditions { padding-top: 11px; } #user-controls-451403 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-451403 .tn-user-screenname, #user-controls-451403 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-451403 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-451403 .dropdown-signup { font-size: 12px; } #user-controls-451403 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-451403 .large-user-avatar { margin-right: 10px; } #user-controls-451403 .large-user-controls { font-size: 12px; } #user-controls-451403 .logout-btn { cursor: pointer; } #user-controls-451403 .user-welcome { color: #ffffff; } #user-controls-451403 .login-btn { background-color: #4175aa; border-color: #4175aa; } #user-controls-451403 .login-btn:hover { text-decoration: underline; } #tncms-block-622660 .tnt-prop-img { max-width: 500px; } #block-1088547 .btn { background-color: #0057c2; } #block-1088547 .btn { color: #ffffff; } #block-730793 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-730793 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-730793 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-730793 .card.summary { border: 0; padding: 0; margin: 0; } #block-730793 .card-panel { background-color: #FFFFFF; border-color: rgba(0,0,0,.08); } #tncms-block-451397 .tnt-prop-img { max-width: 350px; } .follow-links-451402 li { margin-right: 1px; padding: 0; } .follow-links-451402 li a, .follow-links-451402 li a:focus, .follow-links-451402 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-451402 li a:hover { text-decoration: none; opacity: 1; } .follow-links-451402 li a.fb,.follow-links-451402 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-451402 li a.tw,.follow-links-451402 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-451402 li a.yt,.follow-links-451402 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/commentary\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"08","id":"26ee148a-1495-11ec-b9a1-977c6b294e0a","app":"editorial","ga_page":"\/commentary\/letters_to_editor\/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4290", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1631540127.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1631511319"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1629996737"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.hasAccess = true;
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1626893892"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1630500774"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1631106661"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1631527266"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Thankful for responders — Aaron Shelden | Letters To Editor | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Thankful for responders — Aaron Shelden | Letters To Editor | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=commentary/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            



    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-26ee148a-1495-11ec-b9a1-977c6b294e0a  section-commentary section-letters-to-editor type-article infinity-disabled" data-path="/commentary/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommentary%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=26ee148a-1495-11ec-b9a1-977c6b294e0a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommentary%2Fletters_to_editor%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-LuXsc8QH2WB32&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=223&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60699507-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_rwyy5wut2hljicuvrztnlebriu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2978] = {
    'name':'Select Digital Subscription',
    'id':'2978',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2978" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="text-decoration: underline;"><strong>Access all content on our website for $6.99 per month</strong></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $6.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2978" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=2978&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3904] = {
    'name':'Select Digital 1 Day Subscription',
    'id':'3904',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3904" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Select Digital 1 Day Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Access all content on our website for one day</strong></p>
<p>* For limited time receive the second day free</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.00
                                    
                                        
for 2 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3904" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase/?serviceid=3904&referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2592] = {
    'name':'Online Access',
    'id':'2592',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2592" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>&nbsp;Verify you have a print subscription to get free digital access to our website</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://norfolkdailynews.com/users/admin/service/purchase_verify/?serviceid=2592">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://norfolkdailynews.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://norfolkdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnorfolkdailynews.com%252Fcommentary%252Fletters_to_editor%252Fthankful-for-responders-aaron-shelden%252Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4290);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://norfolkdailynews.com/tncms/admin/editorial-asset/?edit=26ee148a-1495-11ec-b9a1-977c6b294e0a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-816484" class="tncms-block"><br><div style="text-align:center;padding-top:1px;padding-bottom:13px">
			<a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2F"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Log In</b></a>
			<a href="http://norfolkdailynews.com/ndn_subscribe/"><b style="border-radius:10px;background:#4175aa;border-width:1px;border-style:solid;border-color:black;font-family:arial,san-serif;font-size:1em;color:white;text-align:center;padding:5px 30px">Sign Up</b></a>
		</div></div><div id="tncms-block-451398" class="tncms-block ndn-search-block double-pad-top"><section id="block-451398" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-451398" class="search-form-container card clearfix text-center well">
    <form id="site-search-451398" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-451398-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-451398-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-451398 .search-spinner { position: absolute; }
    #site-search-451398 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-451398 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-451398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-451398').submit();
        return false;
    });

    $('#site-search-451398').on('submit', function(){
        if( $('#site-search-451398-term').val() ){
            $('#site-search-451398-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-451398-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-451398 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-451398-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-451398-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-451398 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-816512" class="tncms-block double-pad-top"><div id="weather-816512" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/subscribe_digital/"  class="nav-link tnt-section-manage-account">Manage Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ndn_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/select/"  class="nav-link tnt-section-select">Select</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agriculture/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beat_report/"  class="nav-link tnt-section-beat-report">Beat Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/court_list/"  class="nav-link tnt-section-court-report">Court Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_report"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/commentary/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-podcasts">Weekly Sport Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state_high_school_sports/"  class="nav-link tnt-section-state-high-school-sports">State High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/select/menus/"  class="nav-link tnt-section-lunch-menus">Lunch Menus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshow/giving_back/"  class="nav-link tnt-section-giving-back">Giving Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weatherthreat/"  class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/weather_cam/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.ndnprintshop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-shop">Print Shop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shopping/garage_sales/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "><div id="tncms-block-825633" class="tncms-block"><div style="text-align:left;margin-top:-40px;margin-bottom:-75px">
						<a href="https://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="https://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:40%;margin-bottom:22px"></a>
						
					</div></div></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "><div id="tncms-block-826103" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-20px">
						<p style="font-family:arial,san-serif;font-size:1em">Northeast/North Central Nebraska’s most trusted, comprehensive, and timely news source</p>
					</div></div></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg mobile-masta"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="86"
                alt=""></a></div></section></div><div id="tncms-block-1088547" class="tncms-block mobile-join-button"><section id="block-1088547" class="block emphasis-h3   " ><div id="promo-button-1088547" class="promo-button"><a href="https://norfolkdailynews.com/ndn_subscribe/"><button type="button" class="btn btn-block btn-sm">Join</button></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-print-shop"  href="https://www.ndnprintshop.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-household"  href="/classifieds/auctions/household/"  tabindex="0">
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livestock"  href="/classifieds/auctions/livestock/"  tabindex="0">
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property"  href="/classifieds/auctions/property/"  tabindex="0">
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-browse-all"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/shopping/garage_sales/"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/classified_ad_information/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/"  tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coupons"  href="/coupons"  tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-ads"  href="/newspaper_ads/"  tabindex="0">
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/ndn_subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-account"  href="/ndn_subscribe/subscribe_digital/"  tabindex="0">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-epaper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-a-paper"  href="/single_sales/"  tabindex="0">
                    <span class="nav-label">Where to buy a paper</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/ndn_subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-select"  href="/select/"  tabindex="0">
                    <span class="nav-label">Select</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ag-news"  href="/agriculture/"  tabindex="0">
                    <span class="nav-label">Ag News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beat-report"  href="/beat_report/"  tabindex="0">
                    <span class="nav-label">Beat Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-court-report"  href="/news/court_list/"  tabindex="0">
                    <span class="nav-label">Court Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/youth/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-2020"  href="/news/election/"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-extras"  href="/online_extras/"  tabindex="0">
                    <span class="nav-label">Online Extras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-news"  href="/recreation/"  tabindex="0">
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-report"  href="/news/police_report"  tabindex="0">
                    <span class="nav-label">Police Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/news/publicnotice/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzle"  href="/multimedia/puzzle/"  tabindex="0">
                    <span class="nav-label">Puzzle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/shopping/special_sections/"  tabindex="0">
                    <span class="nav-label">Special sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/news/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/commentary/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-husker-sports"  href="/sports/husker_sports/"  tabindex="0">
                    <span class="nav-label">Husker Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scoreboard"  href="/sports/scoreboard/"  tabindex="0">
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/sports/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-sport-podcasts"  href="/sports/video/the_buzz/"  tabindex="0">
                    <span class="nav-label">Weekly Sport Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-high-school-sports"  href="/sports/state_high_school_sports/"  tabindex="0">
                    <span class="nav-label">State High School Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-monday"  href="/obituaries/monday/"  tabindex="0">
                    <span class="nav-label">Monday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tuesday"  href="/obituaries/tuesday/"  tabindex="0">
                    <span class="nav-label">Tuesday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wednesday"  href="/obituaries/wednesday/"  tabindex="0">
                    <span class="nav-label">Wednesday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thursday"  href="/obituaries/thursday/"  tabindex="0">
                    <span class="nav-label">Thursday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-friday"  href="/obituaries/friday/"  tabindex="0">
                    <span class="nav-label">Friday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saturday"  href="/obituaries/saturday/"  tabindex="0">
                    <span class="nav-label">Saturday</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birthdays"  href="/celebrations/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/celebrations/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/celebrations/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/celebrations/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/celebrations/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/celebration_info/"  tabindex="0">
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/interactive/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-keeping-in-touch"  href="/community/keepingintouch/"  tabindex="0">
                    <span class="nav-label">Keeping in Touch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-panther-project"  href="http://www.pantherproject.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Panther Project</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lunch-menus"  href="/select/menus/"  tabindex="0">
                    <span class="nav-label">Lunch Menus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislative-updates"  href="/community/legislativeupdates/"  tabindex="0">
                    <span class="nav-label">Legislative Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volunteer-corner"  href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Volunteer Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-worth-a-shot"  href="/slideshow/worth_a_shot/"  tabindex="0">
                    <span class="nav-label">Worth A Shot</span>
                </a></li><li>
                <a class="nav-link   tnt-section-giving-back"  href="/slideshow/giving_back/"  tabindex="0">
                    <span class="nav-label">Giving Back</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cancellations-delays"  href="/weatherthreat/"  tabindex="0">
                    <span class="nav-label">Cancellations / Delays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-cams"  href="/interactive/weather_cam/"  tabindex="0">
                    <span class="nav-label">Weather Cams</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs extra-padding"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard extra-padding">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-26ee148a-1495-11ec-b9a1-977c6b294e0a" class="asset article-default"  data-url="https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NORFOLK — On the eve of the 20th anniversary of the 9-11 attack, I couldn’t help but reflect. Reflecting on the memories of NY-Firefighters-EMTs-Police running into burning buildings. The group of people (Let’s Roll) that decided to crash the plane they were flying in rather than let it reach it’s target chosen by the terrorists. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/72aed2a4-e15d-11e5-99a9-77342f37c000.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thankful for responders — Aaron Shelden
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-13T08:18:00-05:00" class="tnt-date asset-date text-muted">
            Sep 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-13T08:18:00-05:00" class="tnt-date asset-date text-muted">20 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-13T08:18:00-05:00">
    <meta itemprop="datePublished" content="2021-09-13T08:18:00-05:00">
    <meta itemprop="dateModified" content="2021-09-13T08:18:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/26ee148a-1495-11ec-b9a1-977c6b294e0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&body=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="26ee148a-1495-11ec-b9a1-977c6b294e0a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/26ee148a-1495-11ec-b9a1-977c6b294e0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&body=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26ee148a-1495-11ec-b9a1-977c6b294e0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26ee148a-1495-11ec-b9a1-977c6b294e0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26ee148a-1495-11ec-b9a1-977c6b294e0a" class="save-list-26ee148a-1495-11ec-b9a1-977c6b294e0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26ee148a-1495-11ec-b9a1-977c6b294e0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NORFOLK — On the eve of the 20th anniversary of the 9-11 attack, I couldn’t help but reflect. Reflecting on the memories of NY-Firefighters-EMTs-Police running into burning buildings. The group of people (Let’s Roll) that decided to crash the plane they were flying in rather than let it reach it’s target chosen by the terrorists.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div class="subscriber-preview"><p>Now 20 years later, I have not lived in fear of terror-life returning to “normal” living in relative safety knowing 911 is a call away. I want to thank, all those that have made it possible. Those who signed on — to give their life — if necessary — past and present-home and abroad. Protecting our freedom, Constitution, our lives, liberties, our pursuit of happiness!</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>Please take a minute, to reflect on your heroes and your freedoms.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div class="subscriber-only"><p>AARON SHELDEN</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/26ee148a-1495-11ec-b9a1-977c6b294e0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Thankful%20for%20responders%20%E2%80%94%20Aaron%20Shelden&body=https%3A%2F%2Fnorfolkdailynews.com%2Fcommentary%2Fletters_to_editor%2Fthankful-for-responders-aaron-shelden%2Farticle_26ee148a-1495-11ec-b9a1-977c6b294e0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/commentary/letters_to_editor/thankful-for-responders-aaron-shelden/article_26ee148a-1495-11ec-b9a1-977c6b294e0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26ee148a-1495-11ec-b9a1-977c6b294e0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26ee148a-1495-11ec-b9a1-977c6b294e0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26ee148a-1495-11ec-b9a1-977c6b294e0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26ee148a-1495-11ec-b9a1-977c6b294e0a" class="save-list-26ee148a-1495-11ec-b9a1-977c6b294e0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26ee148a-1495-11ec-b9a1-977c6b294e0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22aaron%20shelden%22#tncms-source=keyword" class="tag-aaron-shelden label label-default" data-tncms-track-dmp='search: aaron-shelden'>Aaron Shelden</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22eve%22#tncms-source=keyword" class="tag-eve label label-default" data-tncms-track-dmp='search: eve'>Eve</a>
            </li> <li>
                <a href="/search/?k=%22anniversary%22#tncms-source=keyword" class="tag-anniversary label label-default" data-tncms-track-dmp='search: anniversary'>Anniversary</a>
            </li> <li>
                <a href="/search/?k=%22terrorist%22#tncms-source=keyword" class="tag-terrorist label label-default" data-tncms-track-dmp='search: terrorist'>Terrorist</a>
            </li> <li>
                <a href="/search/?k=%22minute%22#tncms-source=keyword" class="tag-minute label label-default" data-tncms-track-dmp='search: minute'>Minute</a>
            </li> <li>
                <a href="/search/?k=%22target%22#tncms-source=keyword" class="tag-target label label-default" data-tncms-track-dmp='search: target'>Target</a>
            </li> <li>
                <a href="/search/?k=%22freedom%22#tncms-source=keyword" class="tag-freedom label label-default" data-tncms-track-dmp='search: freedom'>Freedom</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-595271e2-130e-11ec-974e-a35d82fafb2d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/how-advanced-are-we-john-hoile/article_595271e2-130e-11ec-974e-a35d82fafb2d.html" class="tnt-asset-link">
        

        
            How advanced are we? — John Hoile</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Most of us live with the inborn instinct for self-preservation and the wish for stable and quality lives. Our advances in technology and medicine have afforded us advantages our ancestors could not envision. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-0bf30860-1239-11ec-bd99-936d104d9d99" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/only-fight-to-win-charles-balsiger/article_0bf30860-1239-11ec-bd99-936d104d9d99.html" class="tnt-asset-link">
        

        
            Only fight to win — Charles Balsiger</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Ever since the end of World War II, the United States of America, the land of the free and the brave, has been called into conflict in Korea, Vietnam and in countries of the mid-East, such as the 20-year conflict in Afghanistan. It is noteworthy that we have done so at the request &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-15662b38-1172-11ec-a33a-af1c9c6bd9cf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/rally-planned-margo-chenoweth-pospisil/article_15662b38-1172-11ec-a33a-af1c9c6bd9cf.html" class="tnt-asset-link">
        

        
            Rally planned — Margo Chenoweth-Pospisil</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — An Article V Convention of States rally will be held on the steps of the Capitol in Lincoln on Sept. 16, and many local residents will attend to show their support of this all-important effort to rein in the federal government. They believe Washington, D.C., has gone off the rails &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-f9d0a334-10af-11ec-a792-af0f51072af8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/encourages-shot-john-kroll/article_f9d0a334-10af-11ec-a792-af0f51072af8.html" class="tnt-asset-link">
        

        
            Encourages shot — John Kroll</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PIERCE — As nurse I have an ethical obligation to help people achieve good health. I encourage making decisions about getting the COVID-19 vaccines not based on social media, opinion, political affiliation or mainstream media. Please base your decisions on getting one of the COVID-19 vaccine&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e11dbc68-0d81-11ec-985a-83c6ec37cc8d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/annexation-explained-josh-moenning/article_e11dbc68-0d81-11ec-985a-83c6ec37cc8d.html" class="tnt-asset-link">
        

        
            Annexation explained — Josh Moenning</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Annexation has been an issue of community interest over recent weeks as the City of Norfolk considers adopting a comprehensive annexation plan. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-63702cd2-0cbf-11ec-87d9-439b4c32d065" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/against-annexation-carol-lyon/article_63702cd2-0cbf-11ec-87d9-439b4c32d065.html" class="tnt-asset-link">
        

        
            Against annexation — Carol Lyon</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — As a resident of the Proposed 2021 Annexation of Area 1.1, I am writing regarding my objection to it, as I see little advantage for my area and recognize it as a land grab. I have lived in this area for 43 years and have not needed city services that were not contracted or paid for. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-22aca852-0b2e-11ec-87f8-6702d9f1f0d6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/get-involved-bonnie-krebs/article_22aca852-0b2e-11ec-87f8-6702d9f1f0d6.html" class="tnt-asset-link">
        

        
            Get involved — Bonnie Krebs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELGIN — This past week I attended an informative meeting in Elgin, along with a good sized crowd, concerning the Nebraska Department of Education Health Education standards. Matt Innis was the keynote speaker. He has spent thousands of hours researching the CRITICAL RACE THEORY. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-e2ded262-0999-11ec-8e8f-9781092368f1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/enough-already-diane-dickie/article_e2ded262-0999-11ec-8e8f-9781092368f1.html" class="tnt-asset-link">
        

        
            Enough already — Diane Dickie</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Quite obvious that it is no longer a theory of conspiracy, but in fact a very real and present danger to take America down. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ce9436ee-073c-11ec-be19-2f93e8a79b59" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-commentary tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/commentary/letters_to_editor/preventing-suicides-donna-wolff/article_ce9436ee-073c-11ec-be19-2f93e8a79b59.html" class="tnt-asset-link">
        

        
            Preventing suicides — Donna Wolff</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — September is National Suicide Prevention Awareness Month. This is a time for each of us to reach out to those around us and take steps to prevent suicide. The American Foundation for Suicide Prevention’s theme for the month is “Together, we can help #StopSuicide.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/26ee148a-1495-11ec-b9a1-977c6b294e0a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/obituary_policy/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shopping"  href="/shopping/"  tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="101"
                alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","https://www.youtube.com/user/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/commentary\/letters_to_editor","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("26ee148a-1495-11ec-b9a1-977c6b294e0a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9247.add('act', dmpData);_cc9247.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["commentary/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["aaron shelden", "politics", "transports", "eve", "anniversary", "terrorist", "minute", "target", "freedom"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9247.add('act', serviceData);_cc9247.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9247.add('act', dmpData);_cc9247.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>