
  


  




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="truck, moron, manure, morning" />
<meta name="news_keywords" content="truck, moron, manure, morning" />
<meta name="description" content="For more:" />
<meta name="author" content="abe@106kix.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thenorfolkdailynews.newsapp" />
<meta name="google-play-app" content="app-id=com.norfolkdailynews" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=550%2C350" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="350" />
<meta property="og:title" content="Moron of the Morning: Man Crashes Truck, Gets Covered In Manure" />
<meta property="og:description" content="For more:" />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="Abe 6am-10am" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/106-Kix-Country-226584484988/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="Moron" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>/*<![CDATA[*/ .follow-links-452318 li { margin-right: 1px; padding: 0; } .follow-links-452318 li a, .follow-links-452318 li a:focus, .follow-links-452318 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-452318 li a:hover { text-decoration: none; opacity: 1; } .follow-links-452318 li a.fb,.follow-links-452318 li a.fb:hover { color: #fff; background-color: #3A59A5; } #block-463262 .search-spinner { position: absolute; } #block-463262 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-463262 .site-search-form { width: 140px; } #site-search-463262 { margin-bottom: 0; } #site-search-463262 .site-search-form { padding: 0; } #site-search-463262 #site-search-463262-btn { outline: none; } #site-search-463262 #site-search-463262-term { border: 0; box-shadow: none; } #site-search-463262 .site-search-form { box-shadow: none; } #block-730793 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-730793 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-730793 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-730793 .card.summary { border: 0; padding: 0; margin: 0; } #block-730793 .card-panel { background-color: #FFFFFF; border-color: rgba(0,0,0,.08); } #tncms-block-452361 .tnt-prop-img { max-width: 100px; } .follow-links-452317 li { margin-right: 1px; padding: 0; } .follow-links-452317 li a, .follow-links-452317 li a:focus, .follow-links-452317 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-452317 li a:hover { text-decoration: none; opacity: 1; } .follow-links-452317 li a.fb,.follow-links-452317 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/106_kix\/programs\/abe_schoenherr","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"abe@106kix.com","id":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1613041526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1613025327"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1612561204"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1602064866"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1612361427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1612881051"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1612911062"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604228468"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Moron of the Morning: Man Crashes Truck, Gets Covered In Manure | Abe 6am-10am | norfolkdailynews.com</title>


<link rel="shortcut icon" href="//norfolkdailynews.com/app/favicons/kix-favicon.png" type="image/x-icon" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/0e232640-c828-11e9-8773-2b80a44a29bc.jpg?crop=250%2C250%2C24%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Moron of the Morning: Man Crashes Truck, Gets Covered In Manure | Abe 6am-10am | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=106_kix/programs/abe_schoenherr&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac  section-106-kix section-programs section-abe-schoenherr type-article infinity-disabled" data-authors='[]' data-path="/106_kix/programs/abe_schoenherr">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F106_kix%2Fprograms%2Fabe_schoenherr&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=abe%40106kix.com&amp;tncms.asset.id=83293dfa-6c53-11eb-9e01-9f7c4e5f6aac&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-LuXsc8QH2WB32&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60699507-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://norfolkdailynews.com/users/admin/contribute/article/?assetid=83293dfa-6c53-11eb-9e01-9f7c4e5f6aac&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://norfolkdailynews.com/users/admin/contribute/article/?from_section=/106_kix/programs/abe_schoenherr"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://norfolkdailynews.com/tncms/admin/editorial-asset/?edit=83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/"  class="nav-link tnt-section-106-kix">106 Kix</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/ag_markets/"  class="nav-link tnt-section-ag-markets">AG Markets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/106_kix/programs/abe_schoenherr/"  class="nav-link tnt-section-abe-6am-10am">Abe 6am-10am</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/106_kix/programs/billy_wolf/"  class="nav-link tnt-section-billy-10am-2pm">Billy 10am-2pm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/106_kix/programs/kylie_powers/"  class="nav-link tnt-section-kylie-2pm-6pm">Kylie 2pm-6pm</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/concerts/"  class="nav-link tnt-section-concerts">Concerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/contest/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://norfolk.bigdealsmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-big-deals">Big Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/106_kix/h_s_headlines/"  class="nav-link tnt-section-hs-headlines">H.S. Headlines</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-lite-rock"  href="/lite_rock/"  tabindex="0">
                    <span class="nav-label">Lite Rock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wjag"  href="/wjag/"  tabindex="0">
                    <span class="nav-label">WJAG</span>
                </a></li><li>
                <a class="nav-link   tnt-section-norfolk-daily-news"  href="http://norfolkdailynews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Norfolk Daily News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-452318" class="tncms-block"><div class="follow-links-452318 pull-right">
    
    <section id="block-452318" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/106-Kix-Country-226584484988/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/106-Kix-Country-226584484988/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-463262" class="tncms-block"><section id="block-463262" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-463262" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-463262" aria-labelledby="site-search-button-463262" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-463262-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-463262-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-463262-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-463262').submit();
        return false;
    });

    $('#site-search-463262').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-463262 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-463262 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-463262-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-463262-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-463262 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-463262-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-463262-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-463262 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-460666" class="tncms-block visible-lg visible-md"><section id="block-460666" class="block emphasis-h3   " ><div id="html-asset-460666">
            <div class="html-content">
<table align="center" width="100%">
<tr>
<td width="30%" align="center">
<div><img src="http://www.norfolkdailynews.com/app/editorial/Radio/mast_heads/KIX-106-logo.png" width="85%"></div>
</td>
<td width="35%">
<div style="text-align:left;margin-left:auto;margin-right:auto;width:140px;padding-top:5px;">
<div id="wxHomepageWidget"></div>
<script src="https://weatherology.com/v2/widgets/js/custom-homepage-wx-alt-no-extended.js"></script> 
<script>


    var wxApiId = 'SgbjAipYc2Wx3ryK687wDYanaHapLMMt';
    var wxApiLat = 42.1415;
    var wxApiLng = -97.6114;
    var wxCity = 'Norfolk';
    var wxState = 'NE';
    var wxFcastLnk = 'https://weatherology.com/local-weather/United%20States/Nebraska/Norfolk.html';
    var wxWinds = 'yes';
    var wxDewPoint = 'yes';
    var wxHumidity = 'yes';
    var wxPressure = 'yes';
    var wxVisibility = 'yes';
    var wxWindChill = 'no';
    var wxHeatIndex = 'no';
    var wxSearch = 'no';
    var wxRadar = 'no';
</script></div>
</td>
<td width="5%"></td>
<td width="30%" align="center">
<div><a href="http://player.listenlive.co/49291"><img src="http://www.norfolkdailynews.com/app/editorial/Radio/mast_heads/Overnight-live.png" width="100%"><br></a><br></div>
</td>
</tr>
</table>
</div>
        </div></section></div><div id="tncms-block-827033" class="tncms-block"><div style="text-align:right;margin-top:-20px;margin-bottom:-10px">
						<p style="font-family:arial,san-serif;font-size:1em">Nebraska's most entertaining, fearless, honest media source</p>
					</div></div></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-106-kix"  href="/106_kix/"  tabindex="0">
                    <span class="nav-label">106 Kix</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/106_kix/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/106_kix/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/106_kix/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-markets"  href="/106_kix/ag_markets/"  tabindex="0">
                    <span class="nav-label">AG Markets</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-programs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Programs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-abe-6am-10am"  href="/106_kix/programs/abe_schoenherr/"  tabindex="0">
                    <span class="nav-label">Abe 6am-10am</span>
                </a></li><li>
                <a class="nav-link   tnt-section-billy-10am-2pm"  href="/106_kix/programs/billy_wolf/"  tabindex="0">
                    <span class="nav-label">Billy 10am-2pm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kylie-2pm-6pm"  href="/106_kix/programs/kylie_powers/"  tabindex="0">
                    <span class="nav-label">Kylie 2pm-6pm</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-concerts"  href="/106_kix/concerts/"  tabindex="0">
                    <span class="nav-label">Concerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/106_kix/contest/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/106_kix/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-deals"  href="https://norfolk.bigdealsmedia.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Big Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/106_kix/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/106_kix/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/106_kix/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hs-headlines"  href="/106_kix/h_s_headlines/"  tabindex="0">
                    <span class="nav-label">H.S. Headlines</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-460668" class="tncms-block visible-xs visible-sm"><section id="block-460668" class="block emphasis-h3   " ><div id="html-asset-460668">
            <div class="html-content">	<br>
	
	<table align="center" width="100%">
		<tr>
			<td width="33%" align="center">
				<div>
					<a href="http://norfolkdailynews.com/lite_rock/"><img src="http://www.norfolkdailynews.com/app/editorial/Radio/mast_heads/Lite-97--KEXL-logo.png" width="40%"></a>
				</div>
			</td>
			
			<td width="33%" align="center">
				<div>
					<a href="http://norfolkdailynews.com/wjag/"><img src="http://www.norfolkdailynews.com/app/editorial/news_photos/WJAG-logo.png" width="75%"></a>
				</div>
			</td>
	
			<td width="33%" align="center">
				<div>
					<a href="http://norfolkdailynews.com/"><img src="http://www.norfolkdailynews.com/app/editorial/news_photos/NDN-Badge-logo-website-ORGINAL.jpg" width="85%"></a>
				</div>
			</td>
		</tr>
	</table>
				
		<div>
			<a href="http://norfolkdailynews.com/106_kix/"><img src="http://www.norfolkdailynews.com/app/editorial/Radio/mast_heads/KIX-106-logo.png" width="100%"></a>
		</div>
		
		<div align="center">
			<a href="http://player.listenlive.co/49291"><img src="http://www.norfolkdailynews.com/app/editorial/Radio/mast_heads/Overnight-live.png" width="75%"></a>
		</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505157" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-cancellations-radio1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"cancellations-radio","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-490936" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-106-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"106-block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5be9b7e4-c1ca-11ea-b33d-2368e6858166" class="modal fullscreen in modal-image image-default modal-5be9b7e4-c1ca-11ea-b33d-2368e6858166" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=550%2C350 640w"
                    sizes="100vw"
                    
                    width="550"
                    height="350"
                    alt="Moron"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127" alt="" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5be9b7e4-c1ca-11ea-b33d-2368e6858166" data-target=".caption-inner-modal-image-5be9b7e4-c1ca-11ea-b33d-2368e6858166">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5be9b7e4-c1ca-11ea-b33d-2368e6858166 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2Fmoron%2Fimage_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moron/image_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moron&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2Fmoron%2Fimage_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moron/image_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/moron/image_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moron/image_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/5be9b7e4-c1ca-11ea-b33d-2368e6858166" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Moron&body=https%3A%2F%2Fnorfolkdailynews.com%2Fmoron%2Fimage_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/moron/image_5be9b7e4-c1ca-11ea-b33d-2368e6858166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be9b7e4-c1ca-11ea-b33d-2368e6858166"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5be9b7e4-c1ca-11ea-b33d-2368e6858166-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5be9b7e4-c1ca-11ea-b33d-2368e6858166" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5be9b7e4-c1ca-11ea-b33d-2368e6858166" class="save-list-5be9b7e4-c1ca-11ea-b33d-2368e6858166-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be9b7e4-c1ca-11ea-b33d-2368e6858166" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5be9b7e4-c1ca-11ea-b33d-2368e6858166 img { max-height: 350px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="asset article-default"  data-url="https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=550%2C350">
            <meta itemprop="width" content="550">
            <meta itemprop="height" content="350">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Moron of the Morning: Man Crashes Truck, Gets Covered In Manure
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-37eedcde-f118-11e5-afcf-2bd856586936-asset-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://norfolkdailynews.com/users/profile/Abe106kix">abe@106kix.com</a></span>
                
                    <div id="author-popup-37eedcde-f118-11e5-afcf-2bd856586936-asset-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-content" class="hide">
                        <article class="clearfix card author popup-content card-author-37eedcde-f118-11e5-afcf-2bd856586936">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://norfolkdailynews.com/users/profile/Abe106kix" rel="author" class="tnt-user-profile-link tnt-user-name">Abe106kix</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Abe@106KIX.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-37eedcde-f118-11e5-afcf-2bd856586936-asset-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac').popover({
                            content: $('#author-popup-37eedcde-f118-11e5-afcf-2bd856586936-asset-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-11T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-11T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-11T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-02-11T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-02-11T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&body=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5be9b7e4-c1ca-11ea-b33d-2368e6858166" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5be9b7e4-c1ca-11ea-b33d-2368e6858166" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="550">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=550%2C350 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="550"
                    height="350"
                    alt="Moron"
                    class="img-responsive full tnt-restrict-img-5be9b7e4-c1ca-11ea-b33d-2368e6858166 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127" alt="" loading="lazy" height="127" width="200"/>
         </div><style>
                .tnt-restrict-img-5be9b7e4-c1ca-11ea-b33d-2368e6858166 {
                    max-width: 550px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127" alt="" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&body=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="save-list-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For more:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<p><a href="https://www.local10.com/news/local/2021/02/10/crash-leaves-pickup-septic-truck-covered-in-fertilizer-in-hollywood/">https://www.local10.com/news/local/2021/02/10/crash-leaves-pickup-septic-truck-covered-in-fertilizer-in-hollywood/</a></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&via=norfolknews&url=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://norfolkdailynews.com/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Moron%20of%20the%20Morning%3A%20Man%20Crashes%20Truck%2C%20Gets%20Covered%20In%20Manure&body=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83293dfa-6c53-11eb-9e01-9f7c4e5f6aac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="save-list-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22truck%22#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck'>Truck</a>
            </li> <li>
                <a href="/search/?k=%22moron%22#tncms-source=keyword" class="tag-moron label label-default" data-tncms-track-dmp='search: moron'>Moron</a>
            </li> <li>
                <a href="/search/?k=%22manure%22#tncms-source=keyword" class="tag-manure label label-default" data-tncms-track-dmp='search: manure'>Manure</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-37eedcde-f118-11e5-afcf-2bd856586936">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://norfolkdailynews.com/users/profile/Abe106kix" rel="author" class="tnt-user-profile-link tnt-user-name">Abe106kix</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Abe@106KIX.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-37eedcde-f118-11e5-afcf-2bd856586936" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=37eedcde-f118-11e5-afcf-2bd856586936&amp;s=start_time&amp;sd=desc" data-subject="Abe106kix" data-description="Whenever Abe106kix posts new content, you'll get an email delivered to your inbox with a link." data-name="Abe106kix notification" data-author-id="37eedcde-f118-11e5-afcf-2bd856586936" data-user-url="https://norfolkdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Abe106kix
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://norfolkdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://norfolkdailynews.com/users/login/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://norfolkdailynews.com/users/signup/?referer_url=https%3A%2F%2Fnorfolkdailynews.com%2F106_kix%2Fprograms%2Fabe_schoenherr%2Fmoron-of-the-morning-man-crashes-truck-gets-covered-in-manure%2Farticle_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-1d0b79cc-6bd9-11eb-9e90-43d27fe21d86" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d0b79cc-6bd9-11eb-9e90-43d27fe21d86 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/should-we-stop-playing-the-national-anthem-at-sporting-events/article_1d0b79cc-6bd9-11eb-9e90-43d27fe21d86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Should we stop playing the National Anthem at sporting events?"
                            class="img-responsive lazyload full blur"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/53/8536b3ae-6bd9-11eb-9b01-1b084da5f60b/60250c9ff35f5.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/53/8536b3ae-6bd9-11eb-9b01-1b084da5f60b/60250c9ff35f5.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/53/8536b3ae-6bd9-11eb-9b01-1b084da5f60b/60250c9ff35f5.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/53/8536b3ae-6bd9-11eb-9b01-1b084da5f60b/60250c9ff35f5.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/8/53/8536b3ae-6bd9-11eb-9b01-1b084da5f60b/60250c9ff35f5.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/should-we-stop-playing-the-national-anthem-at-sporting-events/article_1d0b79cc-6bd9-11eb-9e90-43d27fe21d86.html" class="tnt-asset-link">
        

        
            Should we stop playing the National Anthem at sporting events?</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dallas Maverick's owner Mark Cuban announced this week that he was the one who made the decision to stop playing the National Anthem before Maverick's home games in Dallas. For more: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-5d049c88-6c57-11eb-af71-6b840311cec2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d049c88-6c57-11eb-af71-6b840311cec2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/not-appropriate/article_5d049c88-6c57-11eb-af71-6b840311cec2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Not Appropriate."
                            class="img-responsive lazyload full blur"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/96/696843da-6c57-11eb-afc2-c785a6ace44f/60250de55b537.image.jpg?crop=299%2C299%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/96/696843da-6c57-11eb-afc2-c785a6ace44f/60250de55b537.image.jpg?crop=299%2C299%2C108%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/96/696843da-6c57-11eb-afc2-c785a6ace44f/60250de55b537.image.jpg?resize=200%2C116" alt="" loading="lazy" height="116" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/not-appropriate/article_5d049c88-6c57-11eb-af71-6b840311cec2.html" class="tnt-asset-link">
        

        
            Not Appropriate.</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It wasn't me... </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-103d3ec4-6c56-11eb-a5ff-dbf2e4701840" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-103d3ec4-6c56-11eb-a5ff-dbf2e4701840 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/nymhm-bruce-springsteen-gets-cancelled-quarantine-relationship-calculator/article_103d3ec4-6c56-11eb-a5ff-dbf2e4701840.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NYMHM: Bruce Springsteen Gets Cancelled, Quarantine Relationship Calculator"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?resize=200%2C129" alt="" loading="lazy" height="129" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/nymhm-bruce-springsteen-gets-cancelled-quarantine-relationship-calculator/article_103d3ec4-6c56-11eb-a5ff-dbf2e4701840.html" class="tnt-asset-link">
        

        
            NYMHM: Bruce Springsteen Gets Cancelled, Quarantine Relationship Calculator</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">1. How Small COVID Particles Are: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-99781386-6c55-11eb-8095-8ba8d5a33c87" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99781386-6c55-11eb-8095-8ba8d5a33c87 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/super-stoopid-trivia/article_99781386-6c55-11eb-8095-8ba8d5a33c87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Super Stoopid Trivia"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?crop=300%2C300%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?crop=300%2C300%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/super-stoopid-trivia/article_99781386-6c55-11eb-8095-8ba8d5a33c87.html" class="tnt-asset-link">
        

        
            Super Stoopid Trivia</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When people were asked what qualities they look for in a potential partner, what was the number one answer for 63% of people?  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83293dfa-6c53-11eb-9e01-9f7c4e5f6aac media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moron of the Morning: Man Crashes Truck, Gets Covered In Manure"
                            class="img-responsive lazyload full blur"
                            width="350"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?crop=350%2C350%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?crop=350%2C350%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?crop=350%2C350%2C100%2C0&resize=350%2C350&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/be/5be9b7e4-c1ca-11ea-b33d-2368e6858166/5f06e9b3ae42f.image.jpg?resize=200%2C127" alt="" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/moron-of-the-morning-man-crashes-truck-gets-covered-in-manure/article_83293dfa-6c53-11eb-9e01-9f7c4e5f6aac.html" class="tnt-asset-link">
        

        
            Moron of the Morning: Man Crashes Truck, Gets Covered In Manure</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For more: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-0bd5714a-6b2e-11eb-8a89-0be218085466" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0bd5714a-6b2e-11eb-8a89-0be218085466 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/how-do-you-show-someone-i-love-you/article_0bd5714a-6b2e-11eb-8a89-0be218085466.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How do you show someone &quot;I love you&quot;?"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/46/2464faaa-6b2e-11eb-a761-77f945151f07/60231a46d8fc6.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/46/2464faaa-6b2e-11eb-a761-77f945151f07/60231a46d8fc6.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/46/2464faaa-6b2e-11eb-a761-77f945151f07/60231a46d8fc6.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/46/2464faaa-6b2e-11eb-a761-77f945151f07/60231a46d8fc6.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/46/2464faaa-6b2e-11eb-a761-77f945151f07/60231a46d8fc6.image.jpg?resize=200%2C129" alt="" loading="lazy" height="129" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/how-do-you-show-someone-i-love-you/article_0bd5714a-6b2e-11eb-8a89-0be218085466.html" class="tnt-asset-link">
        

        
            How do you show someone "I love you"?</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Who was the last person you said "I love you" to? For more: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ffd82130-6b8c-11eb-a8de-8302800f315e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ffd82130-6b8c-11eb-a8de-8302800f315e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/not-appropriate/article_ffd82130-6b8c-11eb-a8de-8302800f315e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Not Appropriate."
                            class="img-responsive lazyload full blur"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ca/0ca5b04e-6b8d-11eb-9a22-cb09e68f4c85/6023bb2e0c7e7.image.jpg?crop=344%2C344%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ca/0ca5b04e-6b8d-11eb-9a22-cb09e68f4c85/6023bb2e0c7e7.image.jpg?crop=344%2C344%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ca/0ca5b04e-6b8d-11eb-9a22-cb09e68f4c85/6023bb2e0c7e7.image.jpg?crop=344%2C344%2C94%2C0&resize=344%2C344&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/ca/0ca5b04e-6b8d-11eb-9a22-cb09e68f4c85/6023bb2e0c7e7.image.jpg?resize=200%2C129" alt="" loading="lazy" height="129" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/not-appropriate/article_ffd82130-6b8c-11eb-a8de-8302800f315e.html" class="tnt-asset-link">
        

        
            Not Appropriate.</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Look closer... </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-41390436-6b8e-11eb-902f-df9f14aa08ba" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41390436-6b8e-11eb-902f-df9f14aa08ba media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/nymhm-covid-drones-coming-little-things-that-matter/article_41390436-6b8e-11eb-902f-df9f14aa08ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NYMHM: COVID Drones Coming, Little Things That Matter"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/7/b8/7b896e14-62b6-11ea-a6f7-73534ea4ef88/5e67f535a2699.image.jpg?resize=200%2C129" alt="" loading="lazy" height="129" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/nymhm-covid-drones-coming-little-things-that-matter/article_41390436-6b8e-11eb-902f-df9f14aa08ba.html" class="tnt-asset-link">
        

        
            NYMHM: COVID Drones Coming, Little Things That Matter</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">1. Super Bowl Streaker Wins Big: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ba9b19e2-6b8c-11eb-b64f-8bf4a13ea529" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-106-kix tnt-sub-section-programs tnt-sub-section-abe-schoenherr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ba9b19e2-6b8c-11eb-b64f-8bf4a13ea529 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/106_kix/programs/abe_schoenherr/super-stoopid-trivia/article_ba9b19e2-6b8c-11eb-b64f-8bf4a13ea529.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Super Stoopid Trivia"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?crop=300%2C300%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?crop=300%2C300%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a0/ca0d0bcc-2278-11eb-b920-93dd66a4c8ce/5fa91e0c9a65f.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/106_kix/programs/abe_schoenherr/super-stoopid-trivia/article_ba9b19e2-6b8c-11eb-b64f-8bf4a13ea529.html" class="tnt-asset-link">
        

        
            Super Stoopid Trivia</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hooters will give you free wings on Valentine's Day if you show them your _____. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/83293dfa-6c53-11eb-9e01-9f7c4e5f6aac/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-463681" class="tncms-block"><section id="block-463681" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-463681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://norfolkdailynews.com/wjag/weather/weather_threat/">
                
                Cancellations / Delays
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-463681">
            <div class="html-content">
<div style="text-align:center">
<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table>
<tr>
<td><!-- WeatherThreat Alerts Box Widget Version 2.1 -->
<div id="wt_tab_menu"></div>
<div id="closingsWidget">
<p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p>
</div>
<!--end closingWidget-->
<script type="text/javascript">
                                                                
                                                                // COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
                                                                // USED WITH PERMISSION
                                                                
                                                                
                                                                var wt_closings_url = 'https://norfolkdailynews.com/wjag/weather/weather_threat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } 
</script></td>
<td><a href="https://www.courtesyfordofnorfolk.com/"><img alt="courtesy ford" src="https://www.norfolkdailynews.com/app/editorial/Radio/ford_ad.gif" style="width:100%;padding:10px;valign:middle"></a></td>
</tr>
</table>
</div>
</div>
        </div></section></div><div id="tncms-block-495159" class="tncms-block">
        <div id="blox-ad-position-106-kix-radio-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"106-kix-radio-top-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-491496" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-kix-radio-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"kix-radio-top-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-464735" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-radio-bottom-banner-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"radio-bottom-banner-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-491507" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-106-Kix-Radio-Middle-Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"106-Kix-Radio-Middle-Rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-491508" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-106-Kix-Radio-Middle-Banner-Mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"106-Kix-Radio-Middle-Banner-Mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block visible-md visible-lg visible-xm visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  
<!-- TEST URL: https://norfolkdailynews.com/users/admin/service/purchase/-->






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-106-kix"  href="/106_kix/"  tabindex="0">
                    <span class="nav-label">106 KIX</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/106_kix/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/106_kix/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-markets"  href="/106_kix/ag_markets/"  tabindex="0">
                    <span class="nav-label">AG Markets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programs"  href="/106_kix/programs/"  tabindex="0">
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-deals"  href="https://norfolk.bigdealsmedia.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Big Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-concerts"  href="/106_kix/concerts/"  tabindex="0">
                    <span class="nav-label">Concerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/106_kix/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contest"  href="/106_kix/contest/"  tabindex="0">
                    <span class="nav-label">Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/106_kix/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/106_kix/events/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-public-file"  href="http://www.ndnforum.com/ftptemp/files/EEO.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kqkx-public-inspection-file"  href="https://publicfiles.fcc.gov/fm-profile/kqkx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KQKX Public Inspection File </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519015" class="tncms-block"><div><p>Contact us:<br><a href="mailto:management@106kix.com">management@106kix.com</a><br><a href="mailto:advertise@106kix.com">advertise@106kix.com</a> <br><a href="mailto:news@106kix.com">news@106kix.com</a> <br><a href="mailto:sports@106kix.com">sports@106kix.com </a><br></p></div></div><div id="tncms-block-637669" class="tncms-block"><div>
		
			<a href="mailto:management@106kix.com"><img alt="Disability" title="If you need help accessing the public information file due to disability please click here" src="http://www.norfolkdailynews.com/app/editorial/Radio/disability.png" style="width:125px"></a>
		
		</div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-452361" class="tncms-block padding-bottom"><section id="block-452361" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/5d65c418-cfac-11e7-9fca-a354ed7b3c04.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-452316" class="tncms-block"><section id="block-452316" class="block emphasis-h4   " ><address>
    <strong>106kix.com</strong><br>
    309 West Braasch Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402) 371-0780<br>
        <strong>Email:</strong> <a href="mailto:Jeffrey@wjag.com">Jeffrey@wjag.com</a><br>
    
</address></section></div><div id="tncms-block-452317" class="tncms-block padding-bottom"><div class="follow-links-452317 default">
    
    <section id="block-452317" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/106-Kix-Country-226584484988/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/106-Kix-Country-226584484988/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/106_kix\/programs\/abe_schoenherr","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("83293dfa-6c53-11eb-9e01-9f7c4e5f6aac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9247.add('act', dmpData);_cc9247.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9247.add('act', serviceData);_cc9247.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9247.add('act', dmpData);_cc9247.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>