    




  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://norfolkdailynews.com/content/tncms/live/" />
<meta name="keywords" content="relay, tournament, sport, food, chore, boyd county, free will, race, ranch" />
<meta name="news_keywords" content="relay, tournament, sport, food, chore, boyd county, free will, race, ranch" />
<meta name="description" content="SPENCER &mdash; This year&rsquo;s theme for this small Nebraska county was almost a no-brainer. Like many areas in Northeast Nebraska, Boyd County suffered major damage in the March flooding. So" />
<meta name="author" content="ASHLEY GRACEY  agracey@norfolkdailynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=300%2C300" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Calling all heroes to the Boyd County Fair" />
<meta property="og:description" content="SPENCER &mdash; This year&rsquo;s theme for this small Nebraska county was almost a no-brainer. Like many areas in Northeast Nebraska, Boyd County suffered major damage in the March flooding. So" />
<meta property="og:site_name" content="The Norfolk Daily News " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="241996979244093" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@norfolknews" />
<meta name="twitter:image:alt" content="Boyd County Fair" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455111657"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<style>/*<![CDATA[*/ #user-controls-451403 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-451403 .tn-user-screenname, #user-controls-451403 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-451403 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-451403 .dropdown-signup { font-size: 12px; } #user-controls-451403 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-451403 .large-user-avatar { margin-right: 10px; } #user-controls-451403 .large-user-controls { font-size: 12px; } #user-controls-451403 .logout-btn { cursor: pointer; } #user-controls-451403 .user-welcome { color: #ffffff; } #user-controls-451403 .login-btn { background-color: #4175aa; border-color: #4175aa; } #user-controls-451403 .login-btn:hover { text-decoration: underline; } #tncms-block-622660 .tnt-prop-img { max-width: 500px; } #block-561341 .card.summary { border: 0; padding: 0; margin: 0; } #block-561341 .card-panel { background-color: #000000; border-color: rgba(0,0,0,.08); } #block-561341 .block-title .block-title-inner { background-color: #000000; } #block-561301 .card.summary { border: 0; padding: 0; margin: 0; } #block-561301 .card-panel { background-color:#000000; border-color: rgba(0,0,0,.08); } #block-561301 .block-title .block-title-inner { background-color:#000000; } #block-561302 .card.summary { border: 0; padding: 0; margin: 0; } #block-561302 .card-panel { background-color: #000000; border-color: rgba(0,0,0,.08); } #block-561302 .block-title .block-title-inner { background-color: #000000; } #block-730793 .card.summary { border: 0; padding: 0; margin: 0; } #block-730793 .card-panel { background-color: #FFFFFF; border-color: rgba(0,0,0,.08); } #block-457713 .slideshow-panel { background-color: #4175aa; border-color: rgba(0,0,0,.08); } #block-457713 .photo-carousel { border: 0; padding: 0; margin: 0; } #block-457713 .photo-carousel .item .photo-container { background-color: transparent; } #block-458930 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-461440 .most-popular .tab-text { display: none; } #block-461440 .most-popular .active .tab-text { display: inline; } #tncms-block-451397 .tnt-prop-img { max-width: 350px; } .follow-links-451402 li { margin-right: 1px; padding: 0; } .follow-links-451402 li a, .follow-links-451402 li a:focus, .follow-links-451402 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-451402 li a:hover { text-decoration: none; opacity: 1; } .follow-links-451402 li a.fb,.follow-links-451402 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-451402 li a.tw,.follow-links-451402 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-451402 li a.yt,.follow-links-451402 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ASHLEY GRACEY <br>\nagracey@norfolkdailynews.com"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-LuXsc8QH2WB32"},"ad":{"vendor":"blox"},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60699507-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9247/cc.js?ns=_cc9247" id="LOTCC_9247"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9247.add('tp', 'TNNW');
		_cc9247.add('act', ' User Login');
		_cc9247.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9247.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/impressions.js?_dc=1563989734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/traffic.js?_dc=1563946532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/settings.js?_dc=1563380731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1563569852"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '241996979244093',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563629374"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1563629550"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1563629590"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.4a4b64a2b096ed15ec9b6b389f751155.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930","asset_id":"f48a7bb8-aa2a-11e9-b926-8b5402e817ab","title":"Before humans go to Mars or other planets, is it necessary to travel to the moon again?","url":"\/news\/poll\/before-humans-go-to-mars-or-other-planets-is-it\/poll_f48a7bb8-aa2a-11e9-b926-8b5402e817ab.html","results":"http:\/\/norfolkdailynews.com\/news\/poll\/before-humans-go-to-mars-or-other-planets-is-it\/poll_f48a7bb8-aa2a-11e9-b926-8b5402e817ab.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1546101330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Calling all heroes to the Boyd County Fair | News | norfolkdailynews.com</title>


<link rel="shortcut icon" type="image/x-icon" href="//norfolkdailynews.com/app/favicons/site-favicon.png" />


            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/f3f220f2-e557-11e5-a5bb-27323d6f3956.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Calling all heroes to the Boyd County Fair | News | norfolkdailynews.com" href="http://norfolkdailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
    
    
    
    
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('norfolkdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ASHLEY+GRACEY+%3Cbr%3E%0Aagracey%40norfolkdailynews.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-LuXsc8QH2WB32&tncms.ad.vendor=blox&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60699507-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "norfolkdailynews.com",
  secureDomain: "norfolkdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://norfolkdailynews.com/users/admin/contribute/article/?assetid=61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://norfolkdailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-epaper">ePaper</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/single_sales/"  class="nav-link tnt-section-where-to-buy-a-paper">Where to buy a paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/news/publicnotice/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/husker_sports/"  class="nav-link tnt-section-husker-sports">Husker Sports</a>
                                </li><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/sports/video/the_buzz/"  class="nav-link tnt-section-weekly-sport-shows">Weekly Sport Shows</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/monday/"  class="nav-link tnt-section-monday">Monday</a>
                                </li><li>
                                    <a href="/obituaries/tuesday/"  class="nav-link tnt-section-tuesday">Tuesday</a>
                                </li><li>
                                    <a href="/obituaries/wednesday/"  class="nav-link tnt-section-wednesday">Wednesday</a>
                                </li><li>
                                    <a href="/obituaries/thursday/"  class="nav-link tnt-section-thursday">Thursday</a>
                                </li><li>
                                    <a href="/obituaries/friday/"  class="nav-link tnt-section-friday">Friday</a>
                                </li><li>
                                    <a href="/obituaries/saturday/"  class="nav-link tnt-section-saturday">Saturday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebration_info/"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/interactive/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-norfolk-area-connected">Norfolk Area Connected</a>
                                </li><li>
                                    <a href="/community/keepingintouch/"  class="nav-link tnt-section-keeping-in-touch">Keeping in Touch</a>
                                </li><li>
                                    <a href="/interactive/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li><li>
                                    <a href="http://www.pantherproject.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-panther-project">Panther Project</a>
                                </li><li>
                                    <a href="/community/legislativeupdates/"  class="nav-link tnt-section-legislative-updates">Legislative Updates</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-volunteer-corner">Volunteer Corner</a>
                                </li><li>
                                    <a href="/greater_nebraska/"  class="nav-link tnt-section-greater-nebraska">Greater Nebraska</a>
                                </li><li>
                                    <a href="/explore/"  class="nav-link tnt-section-explore-stay-awhile">Explore & Stay Awhile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/online_extras/"  class="nav-link tnt-section-online-extras">Online Extras</a>
                                </li><li>
                                    <a href="/multimedia/novel/"  class="nav-link tnt-section-literary-corner">Literary Corner</a>
                                </li><li>
                                    <a href="/slideshow/worth_a_shot/"  class="nav-link tnt-section-worth-a-shot">Worth A Shot</a>
                                </li><li>
                                    <a href="/multimedia/puzzle/"  class="nav-link tnt-section-puzzle">Puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://norfolkdailynews.com/weatherthreat/"  target="_blank" rel="noopener" class="nav-link tnt-section-cancellations-delays">Cancellations / Delays</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/interactive/weather_cam/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions">Auctions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/auctions/household/"  class="nav-link tnt-section-household">Household</a>
                                </li><li>
                                    <a href="/classifieds/auctions/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/classifieds/auctions/property/"  class="nav-link tnt-section-property">Property</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse-all">Browse All</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener" class="nav-link tnt-section-rental">Rental</a>
                                </li><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classified_ad_information/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/newspaper_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/shopping/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-flyers">Weekly Flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-106-kix"  href="/106_kix/" >
                    <span class="nav-label">106 KIX</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lite-rock"  href="/lite_rock/" >
                    <span class="nav-label">Lite Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wjag"  href="/wjag/" >
                    <span class="nav-label">WJAG</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-629030" class="tncms-block"><div align="center" style="vertical-align:middle">
						<a href="https://norfolkdailynews.com/users/admin/service/purchase/"><b style="font-family:arial,san-serif;color:white;font-size:1em;padding-right:10px">Subscription</b></a>
                                                <b style="font-family:arial,san-serif;color:white;font-size:1em;padding-right:10px">--</b>
						<a href="http://norfolkdailynews.com/eedition/"><b style="font-family:arial,san-serif;color:white;font-size:1em;padding-right:10px">ePaper</b></a>
						
					</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-638898" class="tncms-block ndn-search-block double-pad-top pull-right"><section id="block-638898" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-638898" class="search-form-container card clearfix text-center ">
    <form id="site-search-638898" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,link">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-638898-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638898-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-638898 .search-spinner { position: absolute; }
    #site-search-638898 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-638898 .site-search-form { width: 140px; }#search-form-638898 { margin-bottom:0; }
        #site-search-638898 .site-search-form { padding:0; }
        #site-search-638898 #site-search-638898-btn {
            outline: none;}
        #site-search-638898 #site-search-638898-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-638898-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638898').submit();
        return false;
    });

    $('#site-search-638898').on('submit', function(){
        if( $('#site-search-638898-term').val() ){
            $('#site-search-638898-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-638898-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-638898 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-638898-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-638898-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-638898 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-451403" class="tncms-block pull-left"><div id="user-controls-451403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://norfolkdailynews.com/users/signup/?referer_url=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://norfolkdailynews.com/users/login/?referer_url=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://norfolkdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-451403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://norfolkdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://norfolkdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://norfolkdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-451403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://norfolkdailynews.com/users/logout/" id="user-logout-form-451403"><input type="hidden" name="referer_url" value="http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-626577" class="tncms-block"><table style="max-width:1170px;margin-left:auto;margin-right:auto;margin-top:-5px;margin-bottom:-10px"><tr>
<td style="width:25%">

				<div style="background-color:#ffffff;border-style:solid;border-color:#d7d8da;border-width:1px;border-radius:5px;height:110px;">
	
					<div style="text-align:center;margin-top:18px;line-height:20px">
						<p style="font-family:arial,san-serif;font-size:1em;vertical-align:text-top">Northeast Nebraska's<br>Most Reliable News Source</p>
					</div>

						<div style="text-align:center;margin-top:-8px">
							<a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616"><img alt="facebook" title="facebook" src="http://www.norfolkdailynews.com/app/social_media/logo1.png" style="width:13%"></a>
							<a href="https://twitter.com/norfolknews"><img alt="twitter" title="twitter" src="http://www.norfolkdailynews.com/app/social_media/logo2.png" style="width:13%"></a>
							<a href="https://twitter.com/norfolksports"><img alt="twitter sports" title="twitter sports" src="http://www.norfolkdailynews.com/app/social_media/logo2a.png" style="width:13%"></a>
							<a href="http://www.youtube.com/ndnvideos"><img alt="You Tube" title="You Tube" src="http://www.norfolkdailynews.com/app/social_media/logo4.png" style="width:13%"></a>
							<a href="http://norfolkdailynews.upickem.net/engine/Registration.aspx?contestid=16022"><img alt="contests" title="Sign up for alerts" src="http://www.norfolkdailynews.com/app/social_media/logo5.png" style="width:13%"></a>
							<a href="https://norfolkdailynews-dot-com.bloxcms-ny1.com/site/forms/online_services/submit_news/"><img alt="submit" title="Submit your news" src="http://www.norfolkdailynews.com/app/social_media/logo6.png" style="width:13%"></a>
                                                        
						</div>

				</div>
			</td>
		
		
			<td style="width:50%">
				<div style="text-align:center">
					<a href="http://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="http://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-top-logo-mobile-2018-2.png" style="width:75%"></a>
				</div>
			</td>
		
		
			<td style="width:25%">
				<div id="wxHomepageWidget" style="background-color:#ffffff;border-style:solid;border-color:#d7d8da;border-width:1px;border-radius:5px;height:110px;"></div>

				<script src="https://weatherology.com/v2/widgets/js/custom-homepage-wx-alt-no-extended.js"></script><script>
						var wxApiId = 'SgbjAipYc2Wx3ryK687wDYanaHapLMMt';
						var wxApiLat = 42.1415;
						var wxApiLng = -97.6114;
						var wxCity = 'Norfolk';
						var wxState = 'NE';
						var wxFcastLnk = 'https://weatherology.com/local-weather/United%20States/Nebraska/Norfolk.html';
						var wxWinds = 'yes';
						var wxDewPoint = 'yes';
						var wxHumidity = 'yes';
						var wxPressure = 'yes';
						var wxVisibility = 'yes';
						var wxWindChill = 'no';
						var wxHeatIndex = 'no';
						var wxSearch = 'no';
						var wxRadar = 'no';
					</script>
</td>
			
			
			</tr></table>
<hr style="border-width:2px;border-color:#4175aa;border-style:solid;width:100%;">
<div style="text-align:center; margin-top:-20px; margin-bottom:-25px; margin-left:5px; width:100%">
			<p style="font-family:arial,san-serif;font-size:1.5em">Your news, Your way - Print, Online, Mobile</p>
		</div></div></div></div>
                </div>
                <div class="row">
                      
<!-- code here -->  
<div class="row">
   
   <div class="col-md-1" style="width:50%;text-align:left;">
           <div id="tncms-region-cust-header-col-one" class="tncms-region "></div>
    </div>    
    <div class="col-md-1" style="width:50%;">

          <div id="tncms-region-cust-header-col-two" class="tncms-region "></div>          
    </div>

</div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<!-- code here -->  

    
    

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622660" class="tncms-block visible-sm visible-xs hidden-md hidden-lg"><section id="block-622660" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/55d17136-ebf7-11e7-a8f7-cb5fdfd7abfa.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auctions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://norfolkdailynews.com/classifieds/sale/sale/auction/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-household"  href="/classifieds/auctions/household/" >
                    <span class="nav-label">Household</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/classifieds/auctions/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property"  href="/classifieds/auctions/property/" >
                    <span class="nav-label">Property</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-all"  href="/classifieds/" >
                    <span class="nav-label">Browse All</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.norfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rental"  href="http://norfolkdailynews.com/classifieds/housing/rent/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classified_ad_information/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/newspaper_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/shopping/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-flyers"  href="/circulars/" >
                    <span class="nav-label">Weekly Flyers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-epaper" href="http://norfolkdailynews.com/eedition/"  target="_blank" rel="noopener">ePaper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy-a-paper" href="/single_sales/" >Where to buy a paper</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-563379" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/news/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video" href="/news/video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs/" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/news/publicnotice/" >Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-561300" class="tncms-block"><section id="block-561300" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-561300 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/">
                
                Top Story
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-561300-dd085968-ae1e-11e9-8451-8b7a1ebc2781" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd085968-ae1e-11e9-8451-8b7a1ebc2781 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/wayne-teacher-reflects-on-rural-life-death-in-third-poetry/article_dd085968-ae1e-11e9-8451-8b7a1ebc2781.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wayne teacher reflects on rural life, death in third poetry collection"
                        class="img-responsive lazyload full"
                        width="556"
                        height="401"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?resize=556%2C401 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wayne-teacher-reflects-on-rural-life-death-in-third-poetry/article_dd085968-ae1e-11e9-8451-8b7a1ebc2781.html" class="tnt-asset-link">
        

        
            Wayne teacher reflects on rural life, death in third poetry collection</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By EMILY CASE <br>
ecase@norfolkdailynews.com</span></li><li class="card-date">
        <time datetime="2019-07-24T09:25:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thirty years ago, Dwaine Spieker read a poem that changed his life. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-562588" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-561341" class="tncms-block"><section id="block-561341" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-561341 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/">
                
                More headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/parmalee-to-headline-pierce-county-fair/article_ef72e6b4-ae1d-11e9-a49b-7331715c7232.html" class="tnt-asset-link">
        

        
            Parmalee to headline Pierce County Fair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" class="tnt-asset-link">
        

        
            Calling all heroes to the Boyd County Fair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/downtown-building-sold-following-discussion/article_06601542-ae1c-11e9-bf50-d3f01863239f.html" class="tnt-asset-link">
        

        
            Downtown building sold following discussion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/neligh-affiliates-with-nebraska-community-foundation/article_199b6e5a-ae1b-11e9-ba98-4fdc112fd7b7.html" class="tnt-asset-link">
        

        
            Neligh affiliates with Nebraska Community Foundation</a></span>
        </li></ul></div>
        </div></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-husker-sports" href="/sports/husker_sports/" >Husker Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scoreboard" href="/sports/scoreboard/" >Scoreboard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video" href="/sports/video/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weekly-sport-shows" href="/sports/video/the_buzz/" >Weekly Sport Shows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-news" href="/recreation/" >Outdoor News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-561301" class="tncms-block"><section id="block-561301" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-561301 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/sports/">
                
                Top Story
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-561301-fcf42b06-ae20-11e9-9db0-8f987bb3c3a8" class="clearfix card summary has-image image-left light  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fcf42b06-ae20-11e9-9db0-8f987bb3c3a8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/pender-blanks-hooper-scribner-to-advance/article_fcf42b06-ae20-11e9-9db0-8f987bb3c3a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pender blanks Hooper-Scribner to advance"
                        class="img-responsive lazyload full"
                        width="617"
                        height="478"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c6/6c674dd6-ae23-11e9-9d14-7be12ef50521/5d38725e70f54.image.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c6/6c674dd6-ae23-11e9-9d14-7be12ef50521/5d38725e70f54.image.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c6/6c674dd6-ae23-11e9-9d14-7be12ef50521/5d38725e70f54.image.jpg?resize=400%2C310 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c6/6c674dd6-ae23-11e9-9d14-7be12ef50521/5d38725e70f54.image.jpg?resize=540%2C418 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/6/c6/6c674dd6-ae23-11e9-9d14-7be12ef50521/5d38725e70f54.image.jpg?resize=617%2C478 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/pender-blanks-hooper-scribner-to-advance/article_fcf42b06-ae20-11e9-9db0-8f987bb3c3a8.html" class="tnt-asset-link">
        

        
            Pender blanks Hooper-Scribner to advance</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By MIKE RENNING <br>
sports@norfolkdailynews.com</span></li><li class="card-date">
        <time datetime="2019-07-24T09:40:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WISNER — Pender has been there. Done that. Hooper-Scribner is a team on the rise. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-563378" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-561302" class="tncms-block"><section id="block-561302" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-561302 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/sports/">
                
                More headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hartington-walks-off-ponca-advances-to-state/article_746fe9d2-adc6-11e9-86c7-4b0c9c8f45e2.html" class="tnt-asset-link">
        

        
            Hartington walks off Ponca, advances to state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wakefield-secures-class-b-seniors-state-berth/article_07c74d22-ad06-11e9-8e40-eb9934db26ba.html" class="tnt-asset-link">
        

        
            Wakefield secures Class B Seniors state berth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/valentine-punches-first-ever-ticket-to-state/article_ea05c818-ad00-11e9-b1c0-536223190bc6.html" class="tnt-asset-link">
        

        
            Valentine punches first ever ticket to state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/norfolkan-in-national-diving-comptitions/article_8023e2f4-ac97-11e9-bc26-37db59413349.html" class="tnt-asset-link">
        

        
            Norfolkan in national diving comptitions</a></span>
        </li></ul></div>
        </div></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-monday" href="/obituaries/monday/" >Monday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tuesday" href="/obituaries/tuesday/" >Tuesday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wednesday" href="/obituaries/wednesday/" >Wednesday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-thursday" href="/obituaries/thursday/" >Thursday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday" href="/obituaries/friday/" >Friday</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-saturday" href="/obituaries/saturday/" >Saturday</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-563380" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw celebrations">
                <a class="dropdown-toggle nav-link tnt-section-celebrations" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/celebrations/" >Celebrations
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-celebrations-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/celebrations/birthdays/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/celebrations/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/celebrations/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/celebrations/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-announcement" href="/celebration_info/" >Submit an Announcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-celebrations-one" class="tncms-region "><div id="tncms-block-563381" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-celebrations-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-celebrations-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="http://norfolkdailynews.com/community/front/calendar/community-calendar/article_a614b55c-50fa-11e1-972c-0019bb30f31a.html"  target="_blank" rel="noopener">Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/interactive/contests/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-norfolk-area-connected" href="http://www.biznorfolkdailynews.com/"  target="_blank" rel="noopener">Norfolk Area Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-keeping-in-touch" href="/community/keepingintouch/" >Keeping in Touch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-churches" href="/interactive/churches/" >Churches</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-panther-project" href="http://www.pantherproject.com/"  target="_blank" rel="noopener">Panther Project</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legislative-updates" href="/community/legislativeupdates/" >Legislative Updates</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volunteer-corner" href="http://norfolkdailynews.com/community/volunteer-corner/article_f5ae7818-51a5-11e1-9d04-0019bb30f31a.html"  target="_blank" rel="noopener">Volunteer Corner</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-greater-nebraska" href="/greater_nebraska/" >Greater Nebraska</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-explore-stay-awhile" href="/explore/" >Explore & Stay Awhile</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-563382" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="http://norfolkdailynews.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-extras" href="/online_extras/" >Online Extras</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literary-corner" href="/multimedia/novel/" >Literary Corner</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-worth-a-shot" href="/slideshow/worth_a_shot/" >Worth A Shot</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-puzzle" href="/multimedia/puzzle/" >Puzzle</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-563383" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-NDN-NAV1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"NDN-NAV","slot":"1","fold":"","width":"400","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cancellations-delays" href="http://norfolkdailynews.com/weatherthreat/"  target="_blank" rel="noopener">Cancellations / Delays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="http://norfolkdailynews.com/weather/"  target="_blank" rel="noopener">Local weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-cams" href="http://norfolkdailynews.com/interactive/weather_cam/"  target="_blank" rel="noopener">Weather Cams</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-607599" class="tncms-block visible-sm visible-xs"><section id="block-607599" class="block emphasis-h3   " ><div id="html-asset-607599">
            <div class="html-content"><div style="text-align:center">
			<a href="http://norfolkdailynews.com/"><img alt="Norfolk Daily News" src="http://www.norfolkdailynews.com/app/editorial/news_photos/2018_mast/NDN-logo-mobile-2018.png" style="width:95%"></a>
		</div>
			
	
		
			<br>
	

		<div>
			<table style="margin-left:auto;margin-right:auto;width:95%;max-width:300px">
					
				<tr style="height:50px">
				
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/106_kix/" title="106 KIX"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:10px">106 KIX</p></a>
					</td>
			
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/lite_rock/" title="Lite Rock"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:10px">Lite Rock</p></a>
					</td>
	
					<td style="width:33%;text-align:center">
						<a href="http://norfolkdailynews.com/wjag/" title="WJAG"><p style="font-family:arial,san-serif;font-size:1.25em;line-height:10%;margin-top:10px">WJAG</p></a>
					</td>
					
				</tr>
			</table>
		</div></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-451322" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457374" class="tncms-block hidden-xs pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517046" class="tncms-block visible-xs"></div><div id="tncms-block-451323" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-578065" class="tncms-block"></div><div id="tncms-block-502481" class="tncms-block"></div><div id="tncms-block-516640" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-weather-threat-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-threat-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555342" class="tncms-block visible-xs ndn-mobile-leaderboard">
        <div id="blox-ad-position-home-news-event-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"home-news-event-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-502796" class="tncms-block"></div><div id="tncms-block-482029" class="tncms-block"></div><div id="tncms-block-504018" class="tncms-block"></div><div id="tncms-block-498260" class="tncms-block hidden-xs clear-above">
        <div id="blox-ad-position-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550658" class="tncms-block hidden-xs">
        <div id="blox-ad-position-exp-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"exp-pencil-ad","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" class="modal fullscreen in modal-image image-default modal-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=300%2C300 300w"
                    sizes="100vw"
                    width="300"
                    height="300"
                    alt="Boyd County Fair"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" data-target=".caption-inner-modal-image-cfe613d4-ae1d-11e9-b39e-97600bcf2a09">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cfe613d4-ae1d-11e9-b39e-97600bcf2a09 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorfolkdailynews.com%2Fboyd-county-fair%2Fimage_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boyd-county-fair/image_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfe613d4-ae1d-11e9-b39e-97600bcf2a09}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boyd%20County%20Fair&via=norfolknews&url=http%3A%2F%2Fnorfolkdailynews.com%2Fboyd-county-fair%2Fimage_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boyd-county-fair/image_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfe613d4-ae1d-11e9-b39e-97600bcf2a09}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/cfe613d4-ae1d-11e9-b39e-97600bcf2a09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cfe613d4-ae1d-11e9-b39e-97600bcf2a09}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Boyd%20County%20Fair&body=http%3A%2F%2Fnorfolkdailynews.com%2Fboyd-county-fair%2Fimage_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cfe613d4-ae1d-11e9-b39e-97600bcf2a09}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boyd-county-fair/image_cfe613d4-ae1d-11e9-b39e-97600bcf2a09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfe613d4-ae1d-11e9-b39e-97600bcf2a09}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfe613d4-ae1d-11e9-b39e-97600bcf2a09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfe613d4-ae1d-11e9-b39e-97600bcf2a09" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfe613d4-ae1d-11e9-b39e-97600bcf2a09" class="save-list-cfe613d4-ae1d-11e9-b39e-97600bcf2a09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfe613d4-ae1d-11e9-b39e-97600bcf2a09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cfe613d4-ae1d-11e9-b39e-97600bcf2a09 img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="asset article-default"  data-url="http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=300%2C300">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="norfolkdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://norfolkdailynews.com/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Calling all heroes to the Boyd County Fair
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ASHLEY GRACEY <br>
agracey@norfolkdailynews.com</span></li>
        
        
            <li>
        <time datetime="2019-07-24T09:14:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T09:14:00-05:00">
    <meta itemprop="datePublished" content="2019-07-24T09:14:00-05:00">
    <meta itemprop="dateModified" content="2019-07-24T09:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&via=norfolknews&url=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&body=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=300%2C300 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="300"
                    height="300"
                    alt="Boyd County Fair"
                    class="img-responsive full tnt-restrict-img-cfe613d4-ae1d-11e9-b39e-97600bcf2a09" />
            </div><style>
                .tnt-restrict-img-cfe613d4-ae1d-11e9-b39e-97600bcf2a09 {
                    max-width: 300px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&via=norfolknews&url=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&body=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="save-list-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>SPENCER — This year’s theme for this small Nebraska county was almost a no-brainer. Like many areas in Northeast Nebraska, Boyd County suffered major damage in the March flooding. So when the idea of “Nebraska Heroes” was pitched, fair organizers knew it was perfect.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<p>“Everyone in Boyd County is a hero. Come and support our heroes and have some fun as we rebuild our county,” said Janet Classen, Boyd County Fair secretary.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651109" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-651204" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-in-story-top-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The parade is Saturday at 6:30 p.m., but there are plenty of activities planned before and after. Running Aug. 1-3, the mornings are dedicated to 4-H and open class exhibits with plenty to see and do in the afternoons and nights.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<p>Cool off with a free watermelon feed at the fairgrounds starting at 4:30 p.m. Thursday. Also at that time, the competition (slowly) heats up during the popular turtle races. Kids ages 4-12 can participate in the bicycle/tricycle relay at 7:30.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651110" class="tncms-block visible-xs">
        <div id="blox-ad-position-in-story-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>An inspirational, humorous and motivational presentation will be given by Delores Ruzicka of Verdigre at 7 p.m. in the community hall. The event is a free-will donation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<p>Finish off the night with bingo starting at 8 p.m. at the senior center.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><p>A free-will donation barbecue will be at the fairgrounds starting at 5:30 p.m. until the food is gone Friday. Afterward, make your way over to the football field as lawn mower races start at 8 p.m. As the sun goes down, grab your lawn chair and enjoy an outdoor showing of “Dumbo.” Refreshments will be provided.</p><p>Another busy day is planned for Saturday with a 9 a.m. horseshoe tournament, walking tacos served at lunch time, kids races starting at 1:45 p.m. and a sanctioned pedal pull begins at 2 p.m. The ever-popular ranch chore relay is in its 10th year. Sign up before 7:15 p.m. to enter your team.</p><p>Capping off fair festivities will be a variety of music provided by Butte band Geriatrics following the ranch chore relay until 10:30 p.m.</p><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-651112" class="tncms-block visible-xs">
        <div id="blox-ad-position-bottom-of-article-content-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-of-article-content-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90235"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&via=norfolknews&url=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20norfolkdailynews.com/tncms/asset/editorial/61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Norfolk%20Daily%20News%20%5D%20Calling%20all%20heroes%20to%20the%20Boyd%20County%20Fair&body=http%3A%2F%2Fnorfolkdailynews.com%2Fnews%2Fcalling-all-heroes-to-the-boyd-county-fair%2Farticle_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="save-list-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>If You Go</h4>
                                                <p>— Archery will be open to the public and available from 10 a.m. to 6 p.m. Wednesday through Saturday.</p><p>— Open swim available at the Spencer Pool 1:30-4:30 p.m. Thursday through Saturday, with night swim 6:30-8:30 except on Saturday.</p><p>— 4-H Council will have a concession stand open Thursday through Saturday.</p><p>— Various locations selling funnel cakes and cotton candy throughout the fair. Evonne’s Dance Studio will be selling Dilly Bars, as well.</p><p>— Parts of the fair building have been made handicap accessible this year.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22relay%22#tncms-source=keyword" class="tag-relay label label-default" data-tncms-track-dmp='search: relay'>Relay</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22chore%22#tncms-source=keyword" class="tag-chore label label-default" data-tncms-track-dmp='search: chore'>Chore</a>
            </li> <li>
                <a href="/search/?k=%22boyd%20county%22#tncms-source=keyword" class="tag-boyd-county label label-default" data-tncms-track-dmp='search: boyd-county'>Boyd County</a>
            </li> <li>
                <a href="/search/?k=%22free%20will%22#tncms-source=keyword" class="tag-free-will label label-default" data-tncms-track-dmp='search: free-will'>Free Will</a>
            </li> <li>
                <a href="/search/?k=%22race%22#tncms-source=keyword" class="tag-race label label-default" data-tncms-track-dmp='search: race'>Race</a>
            </li> <li>
                <a href="/search/?k=%22ranch%22#tncms-source=keyword" class="tag-ranch label label-default" data-tncms-track-dmp='search: ranch'>Ranch</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730793" class="tncms-block"><section id="block-730793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730793 ">
        <div class="block-title-inner">
            <h3>
                
                In other news
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ea409754-ae2c-11e9-9734-77894053a65d" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-whatyouremissing">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ea409754-ae2c-11e9-9734-77894053a65d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/whatyouremissing/in-wednesday-s-paper/article_ea409754-ae2c-11e9-9734-77894053a65d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="In Wednesday's Paper"
                        class="img-responsive lazyload full"
                        width="888"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/81/3812d3f2-ae2d-11e9-8c6d-53e771a546fa/5d38828a1fe43.image.jpg?crop=888%2C888%2C0%2C371&resize=888%2C888&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/whatyouremissing/in-wednesday-s-paper/article_ea409754-ae2c-11e9-9734-77894053a65d.html" class="tnt-asset-link">
        

        
            In Wednesday's Paper</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Take a look at what you'll find in today’s paper.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-dd085968-ae1e-11e9-8451-8b7a1ebc2781" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd085968-ae1e-11e9-8451-8b7a1ebc2781 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wayne-teacher-reflects-on-rural-life-death-in-third-poetry/article_dd085968-ae1e-11e9-8451-8b7a1ebc2781.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wayne teacher reflects on rural life, death in third poetry collection"
                        class="img-responsive lazyload full"
                        width="401"
                        height="401"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?crop=401%2C401%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?crop=401%2C401%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?crop=401%2C401%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c0/fc01d3c2-ae22-11e9-a0bb-ef53d711c6de/5d3871762fd6b.image.jpg?crop=401%2C401%2C77%2C0&resize=401%2C401&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wayne-teacher-reflects-on-rural-life-death-in-third-poetry/article_dd085968-ae1e-11e9-8451-8b7a1ebc2781.html" class="tnt-asset-link">
        

        
            Wayne teacher reflects on rural life, death in third poetry collection</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thirty years ago, Dwaine Spieker read a poem that changed his life. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-ef72e6b4-ae1d-11e9-a49b-7331715c7232" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef72e6b4-ae1d-11e9-a49b-7331715c7232 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/parmalee-to-headline-pierce-county-fair/article_ef72e6b4-ae1d-11e9-a49b-7331715c7232.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parmalee to headline Pierce County Fair"
                        class="img-responsive lazyload full"
                        width="407"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/dd/2ddd12f8-ae1e-11e9-a555-ab948e4090c6/5d3869975251d.image.jpg?crop=407%2C407%2C104%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/dd/2ddd12f8-ae1e-11e9-a555-ab948e4090c6/5d3869975251d.image.jpg?crop=407%2C407%2C104%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/dd/2ddd12f8-ae1e-11e9-a555-ab948e4090c6/5d3869975251d.image.jpg?crop=407%2C407%2C104%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/dd/2ddd12f8-ae1e-11e9-a555-ab948e4090c6/5d3869975251d.image.jpg?crop=407%2C407%2C104%2C0&resize=407%2C407&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/parmalee-to-headline-pierce-county-fair/article_ef72e6b4-ae1d-11e9-a49b-7331715c7232.html" class="tnt-asset-link">
        

        
            Parmalee to headline Pierce County Fair</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This year’s Pierce County Fair kicks off Wednesday, July 31, at the Pierce County Fairgrounds. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Calling all heroes to the Boyd County Fair"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/fe/cfe613d4-ae1d-11e9-b39e-97600bcf2a09/5d38689d3a232.image.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html" class="tnt-asset-link">
        

        
            Calling all heroes to the Boyd County Fair</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SPENCER — This year’s theme for this small Nebraska county was almost a no-brainer. Like many areas in Northeast Nebraska, Boyd County suffered major damage in the March flooding. So when the idea of “Nebraska Heroes” was pitched, fair organizers knew it was perfect. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-06601542-ae1c-11e9-bf50-d3f01863239f" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06601542-ae1c-11e9-bf50-d3f01863239f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/downtown-building-sold-following-discussion/article_06601542-ae1c-11e9-bf50-d3f01863239f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Downtown building sold following discussion"
                        class="img-responsive lazyload full"
                        width="463"
                        height="463"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/94/39496d82-ae1c-11e9-833c-03d3558a269b/5d386604a8772.image.jpg?crop=463%2C463%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/94/39496d82-ae1c-11e9-833c-03d3558a269b/5d386604a8772.image.jpg?crop=463%2C463%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/94/39496d82-ae1c-11e9-833c-03d3558a269b/5d386604a8772.image.jpg?crop=463%2C463%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/94/39496d82-ae1c-11e9-833c-03d3558a269b/5d386604a8772.image.jpg?crop=463%2C463%2C77%2C0&resize=463%2C463&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/downtown-building-sold-following-discussion/article_06601542-ae1c-11e9-bf50-d3f01863239f.html" class="tnt-asset-link">
        

        
            Downtown building sold following discussion</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MADISON —The former Veterans Service Office building in downtown Norfolk has been sold. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-199b6e5a-ae1b-11e9-ba98-4fdc112fd7b7" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-199b6e5a-ae1b-11e9-ba98-4fdc112fd7b7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/neligh-affiliates-with-nebraska-community-foundation/article_199b6e5a-ae1b-11e9-ba98-4fdc112fd7b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neligh affiliates with Nebraska Community Foundation"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/d3/3d33635e-6767-11e9-8416-9bea2b8eec30/5cc1c59c41fc2.image.jpg?crop=450%2C450%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/d3/3d33635e-6767-11e9-8416-9bea2b8eec30/5cc1c59c41fc2.image.jpg?crop=450%2C450%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/d3/3d33635e-6767-11e9-8416-9bea2b8eec30/5cc1c59c41fc2.image.jpg?crop=450%2C450%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/3/d3/3d33635e-6767-11e9-8416-9bea2b8eec30/5cc1c59c41fc2.image.jpg?crop=450%2C450%2C124%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/neligh-affiliates-with-nebraska-community-foundation/article_199b6e5a-ae1b-11e9-ba98-4fdc112fd7b7.html" class="tnt-asset-link">
        

        
            Neligh affiliates with Nebraska Community Foundation</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Neligh has joined a growing grassroots network of more than 250 ambitious communities using philanthropy to create a brighter future. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-9e54862c-ae1b-11e9-837b-cfa4b20f0b7a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e54862c-ae1b-11e9-837b-cfa4b20f0b7a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/northeast-wind-energy-program-receives-training-equipment/article_9e54862c-ae1b-11e9-837b-cfa4b20f0b7a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Northeast wind energy program receives training equipment"
                        class="img-responsive lazyload full"
                        width="412"
                        height="412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/49/e4943c72-ae1b-11e9-8ce7-032d979b9535/5d38657e9982e.image.jpg?crop=412%2C412%2C102%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/49/e4943c72-ae1b-11e9-8ce7-032d979b9535/5d38657e9982e.image.jpg?crop=412%2C412%2C102%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/49/e4943c72-ae1b-11e9-8ce7-032d979b9535/5d38657e9982e.image.jpg?crop=412%2C412%2C102%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/49/e4943c72-ae1b-11e9-8ce7-032d979b9535/5d38657e9982e.image.jpg?crop=412%2C412%2C102%2C0&resize=412%2C412&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/northeast-wind-energy-program-receives-training-equipment/article_9e54862c-ae1b-11e9-837b-cfa4b20f0b7a.html" class="tnt-asset-link">
        

        
            Northeast wind energy program receives training equipment</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — The wind energy program at Northeast Community College has received two large pieces of equipment that will assist students in their training to become technicians. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-b10230ce-ae13-11e9-b73a-13748895aec9" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-odd-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b10230ce-ae13-11e9-b73a-13748895aec9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/odd_national/frenchman-to-try-flying-across-channel-on-his-flyboard/article_b10230ce-ae13-11e9-b73a-13748895aec9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frenchman to try flying across Channel on his flyboard"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?crop=413%2C413%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?crop=413%2C413%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?crop=413%2C413%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?crop=413%2C413%2C103%2C0&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/odd_national/frenchman-to-try-flying-across-channel-on-his-flyboard/article_b10230ce-ae13-11e9-b73a-13748895aec9.html" class="tnt-asset-link">
        

        
            Frenchman to try flying across Channel on his flyboard</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SAINT INGLEVERT, France (AP) — The man who wowed the crowd on Bastille Day, whirling over France’s invited leaders on his flyboard, is undertaking final checks for his biggest challenge: to soar across the English Channel. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-730793-f36e9a92-ae13-11e9-ad75-279303c9cc6a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-people-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f36e9a92-ae13-11e9-ad75-279303c9cc6a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/people_national/gordon-ramsay-denounces-chefs-who-snub-michelin-guide-honors/article_f36e9a92-ae13-11e9-ad75-279303c9cc6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gordon Ramsay denounces chefs who snub Michelin guide honors"
                        class="img-responsive lazyload full"
                        width="442"
                        height="442"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?crop=442%2C442%2C89%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?crop=442%2C442%2C89%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?crop=442%2C442%2C89%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?crop=442%2C442%2C89%2C0&resize=442%2C442&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/people_national/gordon-ramsay-denounces-chefs-who-snub-michelin-guide-honors/article_f36e9a92-ae13-11e9-ad75-279303c9cc6a.html" class="tnt-asset-link">
        

        
            Gordon Ramsay denounces chefs who snub Michelin guide honors</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BEVERLY HILLS, Calif. (AP) — Gordon Ramsay has harsh words for chefs who reject Michelin stars. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://norfolkdailynews.com/tncms/asset/editorial/61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457710" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-top-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-top-rail","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-457717" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ndn-middle-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ndn-middle-rail","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-474926" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-461219" class="tncms-block"><section id="block-461219" class="block emphasis-h3   " ><div id="html-asset-461219">
            <div class="html-content"><a class="twitter-timeline" data-width="360" data-height="700" href="https://twitter.com/ndnNetwork/lists/ndnnetwork?ref_src=twsrc%5Etfw">A Twitter List by ndnNetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-457713" class="tncms-block visible-lg visible-md double-pad-top">
    <section id="block-457713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457713 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/national/gallery_national">
                
                A world in Images
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-457713" class="card photo-carousel p402_hide subscriber-hide single-photo">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-4a3aa9d4-ae13-11e9-8977-7325f90a4e65 tnt-section-news tnt-sub-section-national tnt-sub-section-gallery-national">
                            <div class="item-container">

                                <div data-track-object='{"title":"Calling all heroes to the Boyd County Fair","url":"/news/calling-all-heroes-to-the-boyd-county-fair/article_61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf.html","uuid":"61b93b16-ae1d-11e9-a0cb-d3ec0b2570cf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/national/gallery_national/belarus-daily-life/image_4a3aa9d4-ae13-11e9-8977-7325f90a4e65.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/a3/4a3aa9d4-ae13-11e9-8977-7325f90a4e65/5d385741bc204.image.jpg"
                    
                    alt="Belarus Daily Life"
                    class="img-responsive owl-first-image owl-lazy"
                    width="620"
                    height="388"
                    data-src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/4/a3/4a3aa9d4-ae13-11e9-8977-7325f90a4e65/5d385741bc204.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-457713 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/gallery_national/belarus-daily-life/image_4a3aa9d4-ae13-11e9-8977-7325f90a4e65.html" class="tnt-asset-link">
        

        
            Belarus Daily Life</a></h4>
                    </div>
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-502838" class="tncms-block"><section id="block-502838" class="block emphasis-h3   " ><div id="html-asset-502838">
            <div class="html-content"><div style="text-align:center">
<iframe src="https://www.norfolkdailynews.com/app/editorial/widget/news_source_widget.html" height="600px" frameborder="0" width="330px"></iframe>
</div>
</div>
        </div></section></div><div id="tncms-block-458930" class="tncms-block"><section id="block-458930" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://norfolkdailynews.com/sports/poll/" class="">Sports Poll</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-458930 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/poll/">
                
                News Poll
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll/before-humans-go-to-mars-or-other-planets-is-it/poll_f48a7bb8-aa2a-11e9-b926-8b5402e817ab.html" class="tnt-asset-link">
        

        
            Before humans go to Mars or other planets, is it necessary to travel to the moon again?</a></h4>
            <div id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-your-vote"></span>
                </div>
                <div id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-results" class="tnt-poll-results hide"></div>
                <div id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-container">
                    <form id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-form" class="tnt-poll-form" role="form" method="post" action="/news/poll/before-humans-go-to-mars-or-other-planets-is-it/poll_f48a7bb8-aa2a-11e9-b926-8b5402e817ab.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C88702D1-2870-0001-A3BC1EB01170C080"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C88702D1-FD30-0001-B1961D2010B03100"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Against space travel" value="C88702D2-D8F0-0001-9760F0F71AC09180"> Against space travel
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-back-vote" class="padding-top hide">
                <button id="poll-f48a7bb8-aa2a-11e9-b926-8b5402e817ab-458930-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-461405" class="tncms-block"><section id="block-461405" class="block emphasis-h3   " ><div id="html-asset-461405">
            <div class="html-content"><a class="twitter-timeline" data-height="700" href="https://twitter.com/NorfolkNews/lists/nebpreps?ref_src=twsrc%5Etfw">#nebpreps</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-464593" class="tncms-block"><center>
<div width="100%" style="background-color:#043c8c">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FNorfolk-Daily-News-147868319616%2F&amp;tabs=timeline&amp;width=300&amp;height=600&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="300" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</div>
</center>
<br><br></div><div id="tncms-block-457730" class="tncms-block visible-md visible-lg"><section id="block-457730" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457730 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/national/">
                
                National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457730-74f5afda-ae12-11e9-9efa-13389a6c3052" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74f5afda-ae12-11e9-9efa-13389a6c3052 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/demand-for-speedy-delivery-powers-ups-q/article_74f5afda-ae12-11e9-9efa-13389a6c3052.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Demand for speedy delivery powers UPS 2Q"
                        class="img-responsive lazyload full"
                        width="620"
                        height="443"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/dd/9dd33918-ae12-11e9-b045-9fc260975cb5/5d3855d71f7ba.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/dd/9dd33918-ae12-11e9-b045-9fc260975cb5/5d3855d71f7ba.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/dd/9dd33918-ae12-11e9-b045-9fc260975cb5/5d3855d71f7ba.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/dd/9dd33918-ae12-11e9-b045-9fc260975cb5/5d3855d71f7ba.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/9/dd/9dd33918-ae12-11e9-b045-9fc260975cb5/5d3855d71f7ba.image.jpg?resize=620%2C443 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/demand-for-speedy-delivery-powers-ups-q/article_74f5afda-ae12-11e9-9efa-13389a6c3052.html" class="tnt-asset-link">
        

        
            Demand for speedy delivery powers UPS 2Q</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457730-aa9bd8ea-ae11-11e9-9f97-934643a4e836" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-news-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa9bd8ea-ae11-11e9-9f97-934643a4e836 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/news_national/ftc-fines-facebook-b-adds-oversight-for-privacy-mishaps/article_aa9bd8ea-ae11-11e9-9f97-934643a4e836.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FTC fines Facebook $5B, adds oversight for privacy mishaps"
                        class="img-responsive lazyload full"
                        width="620"
                        height="388"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a9/ca940852-ae11-11e9-a80a-a39a49c9a69f/5d38547ee5b08.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a9/ca940852-ae11-11e9-a80a-a39a49c9a69f/5d38547ee5b08.image.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a9/ca940852-ae11-11e9-a80a-a39a49c9a69f/5d38547ee5b08.image.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a9/ca940852-ae11-11e9-a80a-a39a49c9a69f/5d38547ee5b08.image.jpg?resize=540%2C338 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/a9/ca940852-ae11-11e9-a80a-a39a49c9a69f/5d38547ee5b08.image.jpg?resize=620%2C388 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/news_national/ftc-fines-facebook-b-adds-oversight-for-privacy-mishaps/article_aa9bd8ea-ae11-11e9-9f97-934643a4e836.html" class="tnt-asset-link">
        

        
            FTC fines Facebook $5B, adds oversight for privacy mishaps</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-457732" class="tncms-block visible-md visible-lg"><section id="block-457732" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457732 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/national/people_national/">
                
                People in the news
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457732-f36e9a92-ae13-11e9-ad75-279303c9cc6a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-people-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f36e9a92-ae13-11e9-ad75-279303c9cc6a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/people_national/gordon-ramsay-denounces-chefs-who-snub-michelin-guide-honors/article_f36e9a92-ae13-11e9-ad75-279303c9cc6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gordon Ramsay denounces chefs who snub Michelin guide honors"
                        class="img-responsive lazyload full"
                        width="620"
                        height="442"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/c2/fc235e98-ae13-11e9-b41a-a39076098c0c/5d385844753c8.image.jpg?resize=620%2C442 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/people_national/gordon-ramsay-denounces-chefs-who-snub-michelin-guide-honors/article_f36e9a92-ae13-11e9-ad75-279303c9cc6a.html" class="tnt-asset-link">
        

        
            Gordon Ramsay denounces chefs who snub Michelin guide honors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-457737" class="tncms-block visible-md visible-lg"><section id="block-457737" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457737 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/news/national/odd_national/">
                
                Odds and end stories
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457737-b10230ce-ae13-11e9-b73a-13748895aec9" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-national tnt-sub-section-odd-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b10230ce-ae13-11e9-b73a-13748895aec9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/odd_national/frenchman-to-try-flying-across-channel-on-his-flyboard/article_b10230ce-ae13-11e9-b73a-13748895aec9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Frenchman to try flying across Channel on his flyboard"
                        class="img-responsive lazyload full"
                        width="620"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/c/40/c406ef66-ae13-11e9-8aa0-bfae27bd5036/5d3857c44caa5.image.jpg?resize=620%2C413 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/odd_national/frenchman-to-try-flying-across-channel-on-his-flyboard/article_b10230ce-ae13-11e9-b73a-13748895aec9.html" class="tnt-asset-link">
        

        
            Frenchman to try flying across Channel on his flyboard</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-458952" class="tncms-block"></div><div id="tncms-block-461440" class="tncms-block"><section id="block-461440" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461440 ">
        <div class="block-title-inner">
            <h3>
                
                Reader's Favorites
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-461440" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-461440" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-461440" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-461440" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/one-confirmed-fatality-in-highway-accident/article_1b5316ac-a967-11e9-be47-0b77032dcf2c.html">One confirmed fatality in Highway 81 accident</a></li><li><a href="/news/norfolk-man-sentenced-to-prison-on-sex-assault/article_b8e5a86e-aa64-11e9-93ed-9bee66b979d6.html">Norfolk man sentenced to prison on sex assault</a></li><li><a href="/wjag/news/crash-north-of-norfolk-kills-one/article_6da215e8-a967-11e9-abae-1f65ded84c8d.html">Crash North of Norfolk kills one</a></li><li><a href="/news/briefs/unlicensed-driver-jailed-following-chase/article_ffbaaeec-aaf0-11e9-82e8-a3d0f94e7e3e.html">Unlicensed driver jailed following chase</a></li><li><a href="/news/juveniles-captured-after-reportedly-stealing-vehicles/article_28ad4dfe-ac8c-11e9-993a-3fd491f38dda.html">Juveniles captured after reportedly stealing vehicles</a></li><li><a href="/news/norfolk-man-sentenced-to-prison-for-reckless-drugged-driving/article_a20b419c-ad54-11e9-93ce-b78913254778.html">Norfolk man sentenced to prison for reckless drugged driving</a></li><li><a href="/news/new-health-care-providers-joining-faith-regional-health-services/article_fc78d284-aa5c-11e9-9fb1-0f1e2e17ca37.html">New health-care providers joining Faith Regional Health Services</a></li><li><a href="/wjag/news/man-arrested-after-leaving-court-for-driving-during-revocation/article_37645fca-ad8d-11e9-9a94-b711897eef2b.html">Man arrested after leaving court for driving during revocation</a></li><li><a href="/news/briefs/disturbance-leads-to-felony-arrest/article_de8150cc-ac8b-11e9-a6d7-272fba705530.html">Disturbance leads to felony arrest</a></li><li><a href="/news/service-dog-trained-to-protect-during-seizures/article_29767f0c-a968-11e9-a66b-23beccea31b5.html">Service dog trained to protect during seizures</a></li></ul></div>
        
        
            <div id="images-461440" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/accident/image_2de8bf04-a969-11e9-b396-af08d59b0018.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Accident 7-18"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/de/2de8bf04-a969-11e9-b396-af08d59b0018/5d30839900313.image.jpg?crop=450%2C450%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-fitting-combination/image_ad33c996-a709-11e9-bc9e-cb3e6b11f260.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A fitting combination"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/a/d3/ad33c996-a709-11e9-bc9e-cb3e6b11f260/5d2c891f201db.image.jpg?crop=450%2C450%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/flagstaff-wildfire/image_bd63008c-ad4b-11e9-aaf6-eb38fbed1b71.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Flagstaff-Wildfire"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/d6/bd63008c-ad4b-11e9-aaf6-eb38fbed1b71/5d37092331316.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/texas-daily-life/image_f1ee0972-aa31-11e9-bc1c-1740b5316120.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas Daily Life"
                        class="img-responsive lazyload full"
                        width="379"
                        height="379"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/f/1e/f1ee0972-aa31-11e9-bc1c-1740b5316120/5d31d4fd2b6bd.image.jpg?crop=379%2C379%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/emily-fisher/image_047df92e-a70a-11e9-b503-43af69675c56.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Emily Fisher"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/0/47/047df92e-a70a-11e9-b503-43af69675c56/5d2c89106391b.image.jpg?crop=450%2C450%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/colfax-county-fair/image_efe04ea0-a9a6-11e9-bd45-7b2ee628bd27.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Colfax County Fair"
                        class="img-responsive lazyload full"
                        width="863"
                        height="863"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/fe/efe04ea0-a9a6-11e9-bd45-7b2ee628bd27/5d30eb285cae6.image.jpg?crop=863%2C863%2C48%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/italy-daily-life/image_51bb14d2-a96d-11e9-84e5-9fce491dc7ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Italy Daily Life"
                        class="img-responsive lazyload full"
                        width="387"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/5/1b/51bb14d2-a96d-11e9-84e5-9fce491dc7ec/5d308b2c134fd.image.jpg?crop=387%2C387%2C116%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/matt-max-pam-pat/image_e3ceb7da-a8a9-11e9-87d8-8fe9235e4595.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MATT MAX PAM PAT"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/e/3c/e3ceb7da-a8a9-11e9-87d8-8fe9235e4595/5d2f429e8164a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/world-fencing-championships/image_bc83c114-ac9d-11e9-b0a1-477b9901a922.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="World Fencing Championships"
                        class="img-responsive lazyload full"
                        width="412"
                        height="412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/b/c8/bc83c114-ac9d-11e9-b0a1-477b9901a922/5d35e5014ef5e.image.jpg?crop=412%2C412%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gallery_national/russia-plane-crash/image_255fd5ec-a7fd-11e9-a323-3f5dd3d45a83.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Russia Plane Crash"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/assets/v3/editorial/2/55/255fd5ec-a7fd-11e9-a323-3f5dd3d45a83/5d2e217e00fd4.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-461440" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-458959" class="tncms-block"><section id="block-458959" class="block emphasis-h3   " ><div id="html-asset-458959">
            <div class="html-content"><div style="text-align:center;border-style:solid">
		
			<a href="https://norfolkdailynews.com/multimedia/novel/"><img alt="Literary Corner" src="https://www.norfolkdailynews.com/app/editorial/Literary-corner-logo.jpg" style="width:100%"><br></a>
		
		</div>
	
	<div style="text-align:center">
		<div style="background-color:black;width:100%">
<br><b style="font-family:arial,san-serif;color:white;font-size:x-large;">Give us your<br>best caption</b><br><br><a href="https://www.facebook.com/NorfolkDaily/photos/a.10151189793259617/10157116429049617/?type=3&amp;theater"><img alt="caption contest" src="http://www.norfolkdailynews.com/app/editorial/caption0722.jpg" style="width:90%;height:auto"><br></a><br><div style="margin-right:20px;margin-left:20px">
				<b style="font-family:arial,san-serif;color:white;font-size:small;">Click the photo to write a caption and have a chance to win a free subscription to the Norfolk Daily News. Each week the winning caption will be featured in "Worth a Shot" in Saturday's Daily News.</b>
			</div>
			<br>
</div>
		
		<br><br><br>
</div></div>
        </div></section></div><div id="tncms-block-457712" class="tncms-block"><section id="block-457712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457712 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://norfolkdailynews.com/weatherthreat/">
                
                Cancellations / Delays
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-457712">
            <div class="html-content"><div style="text-align:center">
	
		<link id="closingsWidget_link" rel="stylesheet" type="text/css">
<table><tr>
<td>
					<!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div>
<div id="closingsWidget"><p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div>
<!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2018, WEATHERTHREAT.COM, ALL RIGHTS RESERVED 
		// USED WITH PERMISSION
		var wt_closings_url = 'http://norfolkdailynews.com/weatherthreat/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=norfolkdaily&ad_theme=dark&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>
</td>
				
				<td>
					<a href="http://norfolkdailynews.com/weather/"><img alt="Jimmy Johns" src="https://www.norfolkdailynews.com/app/editorial/news_photos/NDN-weather.jpg" style="width:130;padding:10px;valign:middle"></a>
				</td>
				
			</tr></table>
</div></div>
        </div></section></div><div id="tncms-block-458960" class="tncms-block"><section id="block-458960" class="block emphasis-h3   " ><div id="html-asset-458960">
            <div class="html-content"><div>
	
		<a href="https://norfolkdailynews.com/northeast_news/"><img alt="Northeast Community College" src="http://www.norfolkdailynews.com/app/editorial/NECC-viewpoint-promo.jpg" style="width:100%"></a>
		<br><br><a href="https://norfolkdailynews.com/wayne_state_college/"><img alt="Wayne State College" src="http://www.norfolkdailynews.com/app/editorial/WSC-PROMO.jpg" style="width:100%"><br></a>
		
	</div></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-518210" class="tncms-block"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.norfolkdailynews.com/embed.js?h=480&amp;min_featured_level=0&amp;category=all&amp;subcategory=all"></script></var></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-451324" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- code here -->  






<!--<script type="text/javascript">
window.onload = function(){

document.querySelector('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a').href ="https://norfolkne.circulationpro.com/scripts/WebObjects.exe/NorfolkNESubSS.woa";
}


</script>-->
  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/obituary_policy/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://norfolkdailynews.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://norfolkdailynews.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-terms-of-service"  href="http://www.ap.org/company/Terms-conditions"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://norfolkdailynews.com/site/terms.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://norfolkdailynews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-451397" class="tncms-block padding-bottom"><section id="block-451397" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/content/tncms/custom/image/e69e652c-e472-11e5-9b01-372487cb16e4.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-451393" class="tncms-block"><section id="block-451393" class="block emphasis-h4   " ><address>
    <strong>norfolkdailynews.com</strong><br>
    525 Norfolk Avenue<br>
    Norfolk, NE 68701
    <br>
    
        <strong>Phone:</strong> (402)371-1020<br>
        <strong>Email:</strong> <a href="mailto:webmaster@norfolkdailynews.com">webmaster@norfolkdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-451402" class="tncms-block padding-bottom"><div class="follow-links-451402 default">
    
    <section id="block-451402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-451402 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with the Daily News
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Norfolk-Daily-News/147868319616" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/norfolknews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/ndnvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://norfolkdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Norfolk-Daily-News/147868319616","https://twitter.com/norfolknews","http://www.youtube.com/ndnvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-671736" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-474614" class="tncms-block hidden-xs block-anchor-ad">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                  

<!-- code here -->  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/norfolkdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9247.add('act', dmpData);
	_cc9247.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_451403 = $('#user-controls-451403 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_451403.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_451403.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc9247.add('act', dmpData);
	_cc9247.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/norfolkdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9247.add('act', serviceData);
	_cc9247.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9247.add('act', dmpData);
	_cc9247.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>